Aller au contenu

Filament ABS

Messages recommandés

Bonjour à tous.

Je ne sais pas du tout quoi faire pour avoir une bonne impression. J'utilise une Ender 3 avec une buse de 0.4 et mon logiciel est MatterControl. J'utilise exclusivement du PLA pour le moment, celui de Geeetech.

J'ai imprimé à l'instant une petite poubelle de table, ci-joint trois photos des défauts.

20201208_224854.jpg.31114c3264480c719e8a28107c9c4c0c.jpg20201208_224810.jpg.be5d4fc6c4d94fe52717c9ca893b226f.jpg20201208_224818.jpg.334075babe951e61927bc153b9d468a0.jpg

Voici mes paramètres :

image.thumb.png.cf122127a85d8e35f432d790ced5dd70.png

Je n'y comprends pas grand chose. Je touche parfois aux deux hauteurs de couche, mais je n'ai jamais vraiment remarqué des différences. J'imprime toujours avec la buse à 210° et le lit à 65° (j''ai modifié récemment, avant j'étais à 60° mais je ne vois pas la différence).

Qu'est-ce que je peux modifier pour avoir une impression plus belle ? Quels paramètres sont importants ?

Merci à vous,

Barbie.

Modifié (le) par Barbie
j'ai envoyé mon post en missclick
Lien à poster
Partager sur d’autres sites

salut,

à première vue, comme ça, tes températures semblent un peu élevées pour du PLA.

As tu testé ton filament avec une tour test température? c'est déjà une première chose à faire pour voir à quelle température ton filment se comporte le mieux. Tu en trouvera de nombreuses sur thingiverse. Voir exemple ci dessous:

image.png.e0d37abf8960ca0d1850f883b0ed65f1.png

ensuite, si tu veux une impression plus fine, faut se mettre en 0.2 maxi de hauteur de couche (voir moins si ton imprimante le permet) mais le temps de print va forcément être beaucoup plus long.

pour finir, mais ça c'est mes réglages perso (donc tout le monde ne sera pas d'accord avec ça), concernant la 1er couche (first layer), moi je la fait à 0.2...mais certains préconise 0.3... tu es à 0.4, c'est peut être un peu trop... là encore, faire des tests.

bon courage

Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Barbie a dit :

Avec ces réglages faits, je n'aurai plus de souci comme sur les photos ? C'était juste un souci de température ?

Cela m'étonnerait. Les températures me semblent correctes.

La «couture» (Z seam) sur ta troisième photo est très difficile à faire disparaitre complétement sur des modèles cylindriques: c'est le départ / arrivée de chaque couche qui commence au même endroit. Dans Cura (je ne connais pas MatterControl), on peut éventuellement utiliser la «roue libre» (le filament s'arrête d'extruder un peu avant la fin de la ligne ou demander des départs de lignes «aléatoires» (mais ça créera des surplus d'extrusion (blobs / zits) un peu partout si ta calibration (100 mm de filament à extruder = 100 mm de filament extrudé) et /ou ton débit ne sont pas bien réglés).

Ta hauteur de première couche devrait être dans l'intervalle (20 - 80 % du diamètre de ta buse donc 0,08 - 0.32 mm). Avec une hauteur de 0,4 pour une buse de 0,4 le filament n'est pas du tout «écrasé» et tu risques fortement un décollement de la pièce pendant l'impression.

Pour atténuer les quelques défauts sur la photo 2, augmente le nombre «top solid layers».

Ce que tu peux aussi essayer, c'est d'imprimer avec une largeur de ligne de 110 - 120 % du diamètre de la buse (0,44 - 0,48 mm au lieu de 0,4).

🙂

Lien à poster
Partager sur d’autres sites
il y a 16 minutes, fran6p a dit :

(100 mm de filament à extruder = 100 mm de filament extrudé) et /ou ton débit ne sont pas bien réglés).

 

Je n'ai pas bien compris ceci.

Je vais essayer avec ces réglages de hauteur, merci.

Cela changera quoi la largeur de ligne ? J'essayerai aussi.

Merci fran6p.

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Barbie a dit :

Je n'ai pas bien compris ceci.

J'ai fait un tutoriel (il en existe d'autres) dans la section Creality pour les réglages essentiels à effectuer :

 

Pour compléter le défaut visible (mais pas excessif 😉 ) de la photo 2, Cura permet d'ajouter un greffon (Cura Settings Guide) qui explicite une grande partie des réglages. Il y a même une section «troubleshooting» (dépannage) qui liste les principaux défauts et tente d'apporter des réponses. Ton défaut ressemble beaucoup à l'«effet d'escalier» / topographie :

458087233_topographie-escalier-CuraSettingsGuide(2.4.0).thumb.jpg.67f0d9bdd455f7073481ccda0ae765a2.jpg

🙂

Lien à poster
Partager sur d’autres sites
Il y a 20 heures, Barbie a dit :

Merci pour ton aide.

De rien: c'est le principe du forum, aider si / quand on peut 😉

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...