Aller au contenu

Imposible d'imprimer sur ma Geeetech A10M


Messages recommandés

Bonjour à tous je suis désespéré car après les premières impression réussit sur mon imprimante depuis quelques mois impossible d'imprimer quoi que ce soit.

J'ai installé un 3D Touch, réglé l'offset, mais j'ai l'impression que le fil PLA ne sort pas de manière régulière j'ai tout essayé, changé la buse nettoyé la buse, changer le plateau,ETC.... pelés help me, je vous joint quelques exemples ....

IMG_1599.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Salut Jerome,

Il semble que tu as clairement des problèmes d'extrusion : il y a des trous en plein milieu des couches.
Ce qui fait qu'à un moment il doit vraiment manquer de filament et le reste est déposé ... dans l'air !

Cela peut venir d'un souci de rétraction, de qualité de filament, d'un extrudeur capricieux (qui patine par moment par exemple), etc ...
Donc difficile sans plus d'infos.

Les impressions réussies étaient faites avec le même filament ?
Sinon retente avec le même.
Les réussies étaient les gcodes fournies avec l'imprimante ou des modèles que tu as toi même découpés ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...