Aller au contenu

Filament ABS

Ma ender 3 pro et mes problèmes


Messages recommandés

Hello à tous,

Je suis l'heureux (en tout cas jusqu'à présent) propriétaire d'une ender 3 pro.

Tout se passait bien jusqu'à la demande de print en PETG.

Mon filament se coincait dans la buse et le retirer relevait de l'épreuve de force.

Epreuve de force qui m'a forcé à racheté du tube PTFE et le ventilateur en facade de la buse. 

Pour commencer ce ventilateur me pose problème j'ai l'impression que dès que je met en route l'imprimante il tourne à fond, et du coup c'est assez bruyant. 

SI jamais vous avez une idée je suis preneur. 

Une fois ce problème réglé on pourra regarder les autres :D merci

Lien à poster
Partager sur d’autres sites

🤣 je vois la scène d'ici !!!

Le PETG il lui faut au moins 220 sinon ca va etre dure, mais il faut pas forcer si il y a un bouchon, le mieux et de faire sortir le fil par la buse qui sera bien sur enlevé avant !  essaye plutôt 235°c quand tu print

sinon l'autre solution et de faire des allez retour sans cesse sur le fil pour que le bouchon se réchauffe et se ramollisse et puisse passer sans soucis dans le tube de ptfe mais jamais forcer car y a le risque de bloquer le bouchon dans le ptfe, une fois mou il va prendre le diamètre du ptfe

pour le ventilo il doit tourner trop vite et doit avoir du jeu, tu peux lui mettre un potentiomètre de 2 wattes si ton ventilo fait 150ma max et tu contrôle la température de ton radiateur pour quelle soit pas trop chaude 50° me semble bon

Modifié (le) par Bossty
Lien à poster
Partager sur d’autres sites

Une solution qui fonctionne c'est la mienne et même pour de long prints (pour l'instant le max est de 48h), remplacé le ventilo de 40mm par un 80mm en 8V avec un LM2596.

Et là ya plus de bruits. Par contre bien vérifié que ton tube PTFE est bien collé à la buse sinon il y aura toujours un bouchon qui se créera.

Perso pas de soucis à passer du PETG au PLA et inversement.

Mon PETG s'imprime à 225°C (Dailyfil)

Lien à poster
Partager sur d’autres sites

Malgré la bienveillance de vos réponses, nous sommes assez loin pour le moment.

Actuellement le ventilateur est très bruyant alors que l'imprimante ne fait rien elle est juste allumée.

Avant ce ventilateur se mettait en route, a la demande de l'imprimante uniquement. Quand elle atteignait une certaine température certainement.

Je ne comprends pas la raison d'une ventilation plein bourre des l'allumage

Et j'imprimai le petit a 240degres.

Lien à poster
Partager sur d’autres sites

Le ventilateur de hotend fonctionne pourtant en permanence, donc tu n'y prêtait peut être pas attention mais il devait déjà fonctionner en permanence avant.

Le nouveau faisant moins bien il te faudra le remplacer mais pas par n'importe quoi, soit l'ancien (car je ne pense pas que ton problème venait de lui), soit un sunon 24v soit ma méthode je peux fournir le stl de l'adaptateur le ventilateur est un artic f8

Pour moi le bouchage vient quand le tube PTFE ne colle pas à la buse, un ami à eu le même problème et a mis le fait d'avoir imprimer du PETG puis PLA en cause mais c'était bien le tube PTFE qui avait bougé.

@fran6p (merci à lui!) a tout expliquer dans ce sujet qui à résolu les problèmes de mon ami

  • +1 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...