Aller au contenu

Filament ABS

Problème écran qui reboot tout seul


Messages recommandés

Bonjour à tous.

Depuis quelques jours, alors que mon imprimante fonctionnait très bien depuis des mois et des mois (à part une buse bouchée), j'ai un gros problème qui empêche d'imprimer : mon écran ne fonctionne plus correctement : j'arrive parfois à cliquer sur quelques boutons mais plus ou moins rapidement, il ne réagit plus et reboot sans arrêt. Hier j'ai réussi à imprimer une pièce et il s'est mis à rebooter pendant l'impression. J'ai filmé et mis la vidéo en ligne pour que vous puissiez voir ce que cela fait. Voici le lien :

vidéo reboot écran

Je pense contacter le SAV d'anycubic car je ne vois pas du tout d'où vient le problème... Mais si vous avez des conseils, des choses à tester, merci de votre aide 🙂

PS : c'est donc une anycubic I3 mega acheté en 2017

Lien à poster
Partager sur d’autres sites

Sur ces machines l'écran est indépendant et a sa propre carte, ce que le fait que l'imprimante continue confirme.

Donc il va falloir envisager de changer le contrôleur de l'écran (il me semble qu'il est séparé de l'écran).

Lien à poster
Partager sur d’autres sites

Super merci, je n'y avais pas pensé de suite car mon imprimante n'est pas dans la même pièce que mon ordi mais en attendant je vais m'organiser. Et je vais voir pour le contrôleur d'écran.

Encore merci pour les réponses 🙂🙂🙂

Lien à poster
Partager sur d’autres sites

Je reviens ici car j'ai essayé de la brancher sur mon pc mais, alors que j'étais sur mon ordi, l'écran a commencé à clignoter pour tout s'est éteint : je me demande si finalement ce ne serait pas un problème d'alimentation...

J'ai donc cherché un peu sur le forum et donc maintenant je regarde pour acheter une alim... Mais je ne sais pas si c'est facile à changer... Quelqu'un saurait-il me renseigner ?

J'ai aussi contacté le SAV anycubic, j'attends de voir s'ils répondent.

Lien à poster
Partager sur d’autres sites

Non, rien de très sorcier pour changer une alim. 

Par contre c'est curieux chez Anycubic, ce ne sont peut être pas les meilleures alim, mais généralement elles sont plutôt pas mal. Si ton imprimante est toujours sous garantie, vois avec eux ...

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Titouvol a dit :

Non, rien de très sorcier pour changer une alim. 

Par contre c'est curieux chez Anycubic, ce ne sont peut être pas les meilleures alim, mais généralement elles sont plutôt pas mal. Si ton imprimante est toujours sous garantie, vois avec eux ...

oui sav et ils devraient t'envoyer les pièces.

mais avant tu devrais je pense, resserrer toutes les vis coté alims et coté carte mega2560 sur tout les câbles 5V 12V et masse. histoire de ne pas trainer une chute de tension générer par un contact trop résistif.

Lien à poster
Partager sur d’autres sites

Merci pour vos réponses.

En effet, je vais resserrer pour commencer car bizarrement hier, après extinction, j'ai débranché puis rebranché plusieurs fois. J'ai attendu. Et quand j'ai redémarré, elle refonctionnait. J'ai pu imprimé 2 petits objets. Je la redémarre ce matin et de nouveau écran qui buggue donc je vais ouvrir et resserrer toutes les vis au cas où.

Lien à poster
Partager sur d’autres sites

Hello à vous.

Bon j'ai ouvert la bête, j'ai testé les vis, il en manquait une, j'ai donc corrigé le problème mais cela n'a rien changé. Je vais donc acheter une nouvelle alim mais j'hésite, je ne veux pas faire de bêtises : voici donc celle que j'ai repéré sur amazon :

https://www.amazon.fr/RPS-Alimentation-électrique-transformateur-surveillance/dp/B07CK9FFSS/ref=pd_ybh_a_32?_encoding=UTF8&refRID=8X6HHPZN74GFTPAGAVQK&th=1

Qu'en pensez-vous ?

Lien à poster
Partager sur d’autres sites

Oui c'est vrai que j'avais zappé que ta machine date de 2017, donc pour le SAV, c'est plus compliqué.
Je ne sais pas si ils feront le diagnostic sachant qu'elle est hors garantie.
Par contre je suis un peu étonné de ton diagnostic ...
Si c'est l'alim, je ne vois pas comment tu as pu imprimer quelque chose !
Même petit ... ou alors très très petit, car les impressions sont prennent vites quelques dizaines de minutes et si elle a du mal à allumer l'écran, faire chauffer la tête et surtout le bed est autrement plus consommateur !
Est ce que toute l'imprimante s'arrête quand l'écran s'éteint, ou juste l'écran ?
Continue t elle à imprimer écran éteint?

Lien à poster
Partager sur d’autres sites

Bah pour le moment, pas de réponse du SAV

Je me suis dit que changer l'alim était plus simple que le contrôleur d'écran (je ne sais même pas ce que c'est), surtout qu'à un moment, toute la machine s'est complètement éteinte... avec l'écran qui a clignoté puis s'est éteint doucement et toute la machine aussi ensuite...

Si ce n'est pas l'alim, je renvoie celle que j'ai commandée vu que c'est retours gratuits... Enfin voilà ma logique lol...

Et si c'est le connecteur d'écran : où puis-je en commander un ?

Modifié (le) par virgie
Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Bonjour.

Ce n'est pas l'alim... J'ai donc ouvert la bête et essayer de voir au niveau de l'écran ce qui pouvait poser problème. Je pense avoir trouvé ce qu'est le connecteur 'je l'ai mis en photo) et je pense que cela vient de lui en effet. Mais où puis-je en acheter un : j'ai cherché sur le net mais ne connaissant pas le nom exact de cette pièce, je tombe sur une multitude de cables avec des embouts de toute sorte. 

Pourriez-vous me dire comment cette pièce s'appelle afin que je la trouve sur le net et la commande ? Ou alors existe-t-il une enseigne qui vende ce gende de pièces ?

Merci d'avance pour votre aide.

20210202_144203.jpg

20210202_144210.jpg

20210202_143913(0).jpg

Lien à poster
Partager sur d’autres sites

un câble c'est passif, teste avec un multimètre en mode continuité tu seras vite fixé.

d'ailleurs pourquoi du pense au câble ? ça déconne quand tu le bouges ? si oui ça peut aussi venir d'une mauvaise soudure sur la partie du connecteur souder au circuit imprimé, carte d'écran ou carte fille

Modifié (le) par stef_ladefense
Lien à poster
Partager sur d’autres sites

Oui cela déconne quand je le bouge.

Et en fait, j'ai décidé de retirer les fils de la partie blanche pour les brancher directement sur les broches mâles et là plus de problèmes... L'écran fonctionne très bien. Je dois juste faire attention à ce que les parties métalliques des fils n'entrent pas en contact évidemment. 

Du coup, je pense que je ne vais racheter que des connecteurs blancs. M'enfin bon, à priori j'ai enfin trouvé d'où venait le problème. C'est une bonne nouvelle ouf.

Je vous tiendrai au courant du résultat une fois les connecteurs blancs trouvés, achetés et réinstallés.

Lien à poster
Partager sur d’autres sites

Merci Titouvol pour le lien.

J'ai cherché le cable tout fait mais je n'en ai pas trouvé en 5 fils et femelle-femelle... Je pense que c'est parce que je ne connais pas la dénomination exacte à indiquer pour la recherche. Mais je vais encore essayer.

Encore merci.

Lien à poster
Partager sur d’autres sites

Oh le boulet qui ne sait même plus compter ! Je ne sais pas pourquoi j'ai cherché spécifiquement 4 fils !

Mais faut regarder ça existe pour tous les nombres de fils.

Édit : Bah dans le lien tu peux choisir le nombre de pins ! Et 5 y est. Faut cliquer sur color pour choisir la longueur et le nombre de pins.

Modifié (le) par Titouvol
Lien à poster
Partager sur d’autres sites

Oui J'ai vu pour la longueur mais il manque la même chose de l'autre côté : là les fils sont reliés à un seul connecteur... Mais bon je garde sous le coude comme on dit, il faut que je trouve les petits éléments métalliques à mettre de l'autre côté et éventuellement un connecteur.

Je vais y arriver 😉

Lien à poster
Partager sur d’autres sites

Non, pour moi c'est pareil, sauf que tu as le connecteur femelle en plus.

Connecteur femelle x10pcs
Connecteur mâle avec câble x10pcs

Singulier dans les deux cas (bon après les fautes de français ... ca reste fréquent).
Mais ils ne montrent jamais le câble entier.

 

Lien à poster
Partager sur d’autres sites

Fais une recherche sur "xh2.54 double head female" sur la version anglaise du site (afin d'éviter les traductions automatiques parfois erronées voire trompeuses).

Choisir "double head" et tu auras un connecteur femelle à chaque extrémité du câble, c'est bien cela que tu souhaites ?

exemple:

https://www.aliexpress.com/item/32994253476.html?spm=a2g0o.productlist.0.0.14cc3c77ahbXbo&algo_pvid=d6001387-2d83-4df0-89a1-52f7c785a698&algo_expid=d6001387-2d83-4df0-89a1-52f7c785a698-0&btsid=0bb0623116123762086428888e9dff&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_

😉

Lien à poster
Partager sur d’autres sites
Le 02/02/2021 at 18:30, virgie a dit :

Merci Titouvol pour le lien.

J'ai cherché le cable tout fait mais je n'en ai pas trouvé en 5 fils et femelle-femelle... Je pense que c'est parce que je ne connais pas la dénomination exacte à indiquer pour la recherche. Mais je vais encore essayer.

Encore merci.

https://www.ebay.fr/itm/Conneteur-Sanwa-JST-XH-5-Pin-Femelle-vers-Femelle-Female-Harness/292697156873

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...