Aller au contenu

Filament ABS

  • 0

Sortie du filament lors de l'impression


Question

Bonjour tout le monde,

Alors je rencontre un petit soucis actuellement. Vous est il déja arrivé que le filament ne sorte plus de la buse lors d'une impression? J'y répond un peu en même temps car j'ai trouvé un sujet concernant le problème sur le forum qui parlait d'un soucis de rétractation du filament.

En fait, tout a commencé lorsque j'ai voulu testé le changement de couleur lors d'une impression. Ma buse et la tige se sont bouché. Je me suis dit en suivant les conseils de certains sur le forum que c'était un problème de ventilation car j'avais effectué une modification de mon anet A8 pour pouvoir accèder à l'extrudeur et mieux voir lorsque je voulais mettre le filament en place. J'ai changé tige et buse, remis tout en place comme à l'origine pour avoir un meilleur refroidissement du filament au niveau de l'extrudeur. Mais j'ai toujours le problème.

Je me suis ensuite, que comme j'ai voulu paramétrer pour arrêter une impression pour changer de filament, j'ai du mal paramétrer quelque chose sur CURA. J'ai chercher mais j'avais toujours le problème. J'ai du coup désactivé la rétractation sur CURA mais je me retrouve avec une qualité d'impression médiocre et des bavures un peu partout.

J'ai réinstallé l'imprimante anet A8 sur CURA me disant, au moins, je vais repartir avec les bases comme au début. Sauf, que rien ne change.

Est il possible que le calibrage de l'extrudeur est été modifié avec le changement de la tige et de la buse? Si tel est le cas, comment calibrer l'extrudeur sans marlin, directement sur l'imprimante? 

Peux être que je fait fausse route et que le problème vient d'ailleurs. Moi surement lol. 

Voila, si votre expérience pouvait m'aiguiller. 

Merci d'avance à tous.

Lien à poster
Partager sur d’autres sites

14 réponses à cette question

Messages recommandés

  • 0

Bonjour,

J'appelle la tige l'endroit par ou passe le filament pour chauffer. 

Pour le changement de filament, j'avais paramétré sur CURA "filament change". Mais cela ne fonctionnait pas. J'avais bien un arrêt d'impression et un retour aux coordonées souhaité de la buse mais pas de temps d'arrêt pour changer le filament.

Du coup, en regardant sur le forum, j'ai vu que certains utilisent le script "pause at height". Mais là non plus, pas d'arrêt pour me laisser le temps de changer de filament.

J'ai vu, qu'en modifier directement le g-code dans le fichier texte après l'avoir sauvegardé, on pouvais modifier le temps de pause. Du coup, j'ai bien pu changer de filament et reprendre l'impression. Tout fonctionnait.

J'ai voulu, rechanger de filament pour faire une impression basic, d'une seule couleur. Et là, je me suis retrouvé avec un bouchon qui obstruait la tige dans laquelle passe le filament pour arriver à la buse.

J'ai changé la buse et la tige, car je n'arrivait pas à solutionner le problème.

Impression super dégueulasse en fait.

De plus, dans cura, si je coche la retractation du filament pendant l'impression, je n'ai plus rien qui sort de la buse au bout de quelques couches. Et ca ne le fait pas quand je décoche cette option, pat contre, j'ai du filament qui coule un peu partout et ca forme aussi, des boulettes de filament de temps en temps. Impression super dégueulasse et qui se décale au bout d'un moment puisque la buse vient taper dans ces petites boules de plastique.

Du coup, je suis un peu perdu sur ce que je dois faire maintenant. 

D'où ma question, est ce que ca peut être un problème de calibrage de l'extrudeur, ou autre soucis? 

Merci pour le retour.

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

là tu nous décris plusieurs problèmes indépendant les uns des autres.

Dans un premier lieu si tu ne peux plus utiliser la rétraction sans boucher la tête d'impression, il faut régler ce problème là.

La tête d'impression en détail

http://www.debutant3d.fr/medias/images/27752044-10155186853682681-499180774738958242-n.jpg

Il y a plusieurs raisons pouvant occasionner ce défaut.

1) Ta tête se bouche parce quelle est mal montée: bien vérifier le montage, la buse doit être serrée et bien montée voir schéma ci-dessous. Le tube PTFE doit être enfoncé à fond. Le bloc de chauffe ne doit pas être en contact avec le bloc de refroidissement (laisser env. 2mm)

4Tt6Uy5BVIW9GYLlJhmTO0yd_epNxY7DYKlFaFpFMkRPNY2RFmDwBzDry92V2zFU5SJ9gBaz-xzmZd2pmMzpdfvBaE2OQ0WNH_ZccNPU

2) Le refroidissement est inefficace. Le ventilateur soufflant sur le bloc de refroidissement doit être vérifié, il est peut être bloqué, ou ne fonctionne pas. Il doit tourner dès que la tête d'impression se met en chauffe et sans arrêt.

 

oups pas assez rapide

Modifié (le) par Skizhoo
Lien à poster
Partager sur d’autres sites
  • 0

Tes problèmes de bouchage peuvent aussi être liés à une rétraction trop importante.
Si tu fais remonter le filament trop haut, il va refroidir et se bloquer.
Combien as tu en distance de rétraction ?

Lien à poster
Partager sur d’autres sites
  • 0

Je regardes justement vos commentaires. D'ailleurs, merci pour vos retours.

C'est ce que je me disait aussi en lisant; Le filament lors de la rétractation, peut il remonter trop haut et du coup, le filment ayant ramoli, a du mal à redescendre.

Du coup, j'ai certainement fait une mauvaise manip sur cura, car je ne règle pas la rétractation directement sur mon anet a8?

En tout cas, j'ai retrouvé dans vos remarques des erreurs que j'avais fait, notamment dans le montage de la buse et du tube PTFE (maintenant, je connais son nom lol).

Peut être que désinstaller CURA et le réinstaller avec les paramètres par défaut, pourrait aussi aider?

En tout cas, je vais vérifier chaque parti de vos commentaire pour être sur de ne rien louper.

Lien à poster
Partager sur d’autres sites
  • 0

La rétraction se règle effectivement dans le slicer (Cura ou autre), cela te permet d'avoir des paramètres différents pour chaque filament.
Généralement on joue sur la distance et la vitesse de rétraction.
Dans tout slicer tu trouveras une rubrique dédiée.
Tu trouveras facilement des tutos pour cela : exemple 

Lien à poster
Partager sur d’autres sites
  • 0

Concernant la distance de retractation, bonne question. 

J'avais vu un paramétrage sur CURA de 30 mm. Mais je n'ai rien touché au niveau de l'imprimante. Je n'ai pas marlin et je ne programme rien mis à part sur CURA.

Je ne connais pas la retractation programmée initialement sur l'anet a8.

 

Ok, je regarde cela dans le week end. Merci pour tous ces renseignements

Lien à poster
Partager sur d’autres sites
  • 0

J'ai fait un test.

1ère impression, j'ai modifié les paramètres de retraction. Distance: 3.5 mm et vitesse, 25 mm/s (vitesse par défaut).

Résultat: cheveux d'ange et boulette de plastique.

J'ai sur cette impression que j'ai réalisé en test à l'instant, modifié la vitesse de rétraction. Distance 3.5 mm et vitesse 40 mm/s

Voici une photo pour éclaircir le problème.

 

 

IMG_20210122_144808.jpg

 

Ah, j'oubliais.

Vitesse d'impression 30 mm/s et température 205°. 

image.png.de3c9a687ed6435b1c61cc539170df69.png

 

image.png.ea3426192db2843ccbf07135a5952fb2.png

Lien à poster
Partager sur d’autres sites
  • 0

la boulette -> Titi's procédure (queje t'ai posté plus haut) c'est du PLA qui traine.

C'est bien comme valeur en bowden je suis a 4.5 et 25, tu corrigeras cela après que ton impression soit correcte

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Voici le résultat après la Titi's procédure. Nettement mieux. 

Je pense que lorsque j'ai voulu changer le filament comme j'ai pu vous l'expliquer, le tube PTFE est remonté et du coup, il n'était certainement plus collé à la buse, ce qui me provoqué des débordements de plastique sur le bloc de chauffe + les boulettes sur mes impressions. Lors de la rétraction du filament, certainement que celui ci se retrouvait bloqué également.

Je vous remercie pour votre aide. Pas facile lorsque l'on est débutant.

 

IMG_20210124_084347.jpg

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...