Aller au contenu

Filament ABS

  • 0

Pb prise Moteur Y sur carte mere anet A8 V1-5


Question

La question est dans le titre: J'ai eu un souci avec le moteur de l'axe Y sur mon anet A8. Des tac tac tac  et l'axe qui ne tourne pas.

J'ai sorti les courroies des pignons, testé les switch qui sont ok, et interverti les prises des moteurs X et Y  sur la CM :

- le moteur X ne fonctionne pas sur la prise Y,

- le moteur Y fonctionne sur la prise X (essai par le menu position de la machine)

J'ai essayé également de la même façon avec les 2 moteur de l'axe Z. Le résultat est le même:

- rien sur l'axe Y

- le moteur Y fonctionne sur les prises Z1 et Z2

La CM est HS ou cela peut venir de son programme interne?

Dans le doute, j'ai cdé une CM version 1.7. J'espère que ça va fonctionner direct, on n'est jamais à l'abri d'un miracle...

Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Messages recommandés

  • 0

Salut @Eric40

Cela ressemble a un step driver de moteur H.S. !

Comme les step driver semblent intégré sur ta carte (non enfiché donc non changeable ...). Avoir commandé une nouvelle carte semble être le bon choix !

Sauf si qqun a une autre idée ... peut être la vref du step driver a régler ? mais je ne sais pas si cela ai possible avec ta configuration ...

N.B. : Toujours déconnecter l'alimentation avant de brancher / débrancher les moteurs pour éviter de griller les step driver moteur.

Bonne continuation !

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
  • 0

Merci pour ta réponse, je ne savais pas si ça venait côté informatique ou matériel (moteur). merci également pour l'avertissement des branchements moteur.

J'ai démonté le moteur Y, y a rien dedans, je pensais voir une carte électronique et j'en ai profité pour tester les bobinages , ils sont OK.

Nouvelle question, en cas de remplacement d'un moteur, je n'ai pas retrouvé les refs d'origine: y a t il de grosses différences entre les moteurs pas à pas "compatibles"

La doc Anet était assez légère concernant les données sur les moteurs.

  • J'aime 1
Lien à poster
Partager sur d’autres sites
  • 0

Question moteur là je suis a la ramasse ... faut minimum être sur que c bien les même genre ex : "NEMA17" avec même "Ampérage max" mais après ... va falloir trouver qqun de mieux calé que moi là dessus !

Lien à poster
Partager sur d’autres sites
  • 0

Je te remercie de ton aide de toute façon. Je vais poser la question et chercher sur le net et chez anet, on ne sait jamais.

Bonne soirée à toi et à tous

Lien à poster
Partager sur d’autres sites
  • 0

Je viens de trouver les pièces chez anet 3D

Moteur: https://anet3d.es/collections/electronic-accessories/products/42-stepper-motor

Carte mère V 1.5 : https://anet3d.es/collections/mainboards/products/3d-printers-motherboard

Si ça peut aider

Lien à poster
Partager sur d’autres sites
  • 0

Si ton moteur tourne normalement sur la connectique du X c'est qu'il va bien donc pas besoin de le changer lui.

Soit changer le mosfet sur la carte si ils sont interchangeables soit changer la carte mère.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...