Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

Je suis nouveau dans l'impression 3D et j'aurai besoin d'un coup de main. J'ai un problème assez récurrent sur une discovery 200, la tête se décale en X vers la gauche(moteur). La courroie saute et fait un CRAC-CRAC puis se remet donc j'ai des importants décalage dans mets pièces.

Voila les vérif/changements que j'ai fait:

-Reprendre le montage/lubrifier les barres pour qu'il n'y ait aucun point dur et il y en a pas.

-Changer la courroie, merci au SAV.

-vérifier que le problème ne venait pas du moteur, impression sans courroie X et apparemment ce n'est pas le problème. Vérif des branchements moteur et carte mère.

-Essayer toutes sortes de tension pour la courroie, j'ai même imprimé des tendeurs et que la tension soit forte faible ou moyenne, toujours le décalage

-Vérifier qu'il n'y ait pas de frottement entre la courroie et la structure.

Voila c'est à peu près tout. Dites moi si vous avez des idées de l'origine du problème.

Merci d'avance,

Alexandre

Modifié (le) par Francis

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton axe doit également être bien //.

Doit pouvoir coulisser sans effort, vérifier si il n'y à pas un point dure à un moment donné.

Au début j'ai rencontré ce même pb sur ma Prusa I3 et en fait le Pb ne venais pas de l'axe X par lui même, mais de l'axe Z qui avait un point dure. La cause était les écrous de vis trapézoïdale qui étaient légèrement de travers ... après dé-serrage des vis et 2 ou 3 monté descente les écrous se sont placé correctement. Depuis j'ai plus aucun Pb.

Je en dit pas que c'est la solution à ton Pb, mais qui sais.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non il n'y a pas de point dur sur l'axe, j'ai même lubrifier l'axe. Je pense de plus en plus que le problème vient du moteur en fait, j'ai fait une marque sur la courroie et j'ai pris la vis de la poulie comme repère et il n'y a pas de décalage. C'est la poulie qui "vibre". J'ai refait les branchement pour vérifier mais ça change rien. J'ai regardé différents forums ou ils parlent justement des pololu mais je vois pas ce que c'est donc vous auriez une explication? Je mettrai une photo dans une heure.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je dis ca, je dis rien mais j'ai eu le soucis après un changement de thermistance et il s'avère que mon problème venait JUSTE du fait que j'avais trop resseré les vis qui tiennet le radiateur, la tête était donc légèrement tordue et sautait une fois de temps en temps (parfois 4 fois sur le medaillon parfois pas du tout sur des grosses pièces.

En espérant que ca peut aider :)

Bisous !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton bout de courroie se ballade et risque de prendre dans ta poulie, essaye de le replier et le coincer.

Apres tu as deja testé pas mal de choses, regarde il y a une histoire de version de poulie chez dagoma .... il semble (à confirmer) que tu as le vieux modèle qui a été remplacé (par un modèle avec une flasque plus large).

edit : oooooups j'avais pas vu que tu avais fais une marque et verifier qu'il n'y a pas de saut de courroie ..... donc laisse tomber la piste de la poulie et passe effectivement sur la piste reglage pololu

une video : pas en francais mais suffisament explicite :

Modifié (le) par malphodo

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×