Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
    • Discussion sur les logiciels 3D
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
    • Tutoriels
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Airsoft
    • Vapotage
  • Usinages
    • Discussion sur l'usinage
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

  1. Bonjour, j'ai un problème avec mon imprimante 3D creality ender 3, parfois, je sais pas quand, le moteur qui entraîne le filament dans le buse (voir photo) s'arrête de tourner, je voudrais savoir si c'est normal et comment je pourrais le régler, merci
  2. Bonjour, Je suis à la recherche des caractéristiques (si possible des datasheets) des moteurs pas à pas qui équipent les Tornado, à savoir les moteurs RB Step Motor référencés : 42SHDC4043Z-22B (axe X et Extrudeur) 42SHDC6022Z-26B (axes Y et Z) Je voudrais principalement connaître le courant maxi et le couple maxi pour chacun de ces moteurs. Quelqu'un aurait-il trouvé ces informations ? Merci d'avance. FG
  3. Hello tout le monde, J’ai un soucis de moteur lors du branchement sur un Ramps 1.4 et Arduino Mega. Mon problème est le suivant : J’ai 4 moteurs au totale pour gérer les axes X (1x), Y (1x) et Z (2x). Quand les moteurs de l’axe Z sont alimentés en même temps, ils se bloquent lorsque je veux les faire tourner. Par contre, quand un des deux moteurs est débranché, ça marche nickel. La tension est de 12V Que serait la raison de mon problème ? Merci d’avance
  4. Bonjour, Mon moteur de l'axe X tourne dans le mauvais sens, ce qui pose problème lorsqu'il veux se remettre a la position 0 car il tape sur le bord a droite et force donc sur le moteur. Pour l'instant, j'appuie sur le fin de course au départ de l'impression, tout en position le "chariot" de l'extrudeur a droite de l'imprimante, pour quand même pouvoir imprimer. *Juste pour préciser, mon imprimante est dans un caisson, avec l'électronique dans un petit caisson a part pour éviter la surchauffe de l'électronique. De ce fait, je n'ai pas accès au câble entièrement, je ne peu
  5. Bonjour, Je suis en train de modifier mon Alfawise U30 Pro pour la passer sous Marlin 2.0 et en direct drive en trotte. Le flash du firmware sur Marlin 2.0 s'est plutôt bien passé (je n'ai pas encore réussi à faire fonctionner l'écran, il part en boot loop pour l'instant). Hier, j'ai voulu tester mon nouveau moteur Nema 17 pour le direct drive (La référence du moteur est: Nema17 17HS4023) et la c'est le drame. Voici ce que j'ai fait: - Coupé électriquement l'imprimante - Débranché le moteur d'extrudeur d'origine - Branché le nouveau moteur à sa place (
  6. Salut Grâce à un Youtuber, j'ai découvert ça : https://odriverobotics.com/ Il s'agit d'un contrôleur pour 2 moteurs brushless standard qui permet de les piloter comme des moteurs pas à pas, avec des encodeurs rotatifs... Le truc qui pourrait nous être utile, c'est la vitesse et la précision des moteurs en question, et le couple aussi, même si c'est moins utile en impression qu'en fraisage. Par exemple, celui là est d'après leur guide sur les encodeur, celui qui donne le moins de précision, et on est déjà à 2400 pas par tour... On est loin des 200 (ou au mieux 400) de n
  7. Bonjour, après de multiple recherche je viens ici car je suis désespéré.. Je possède la Alfawise U20+ et depuis ce matin, lorsque je lance une impression, le moteur qui fait rentrer le filament à la tête, claque toutes les 4 sec.. donc impossible d'imprimer. J'ai essayé de réinsérer le filament, le sortir complètement et le remettre, aucun problème pour le moteur, il tourne sans problème ça m’étonnerait donc qu'il soit défectueux.. J'ai également modifié les paramètres d'impression (Cura) mais cela n'a rien changé. Il est donc impossible de faire une quelconque impression. Quelqu'un a
  8. Bonjour, J'ai un soucis avec ma UpMini 2. En effet, celle-ci ne prend plus correctement mon filament. Je travaille avec du PLA, le fil entre et commence à imprimer mais ensuite, ça claque, cela ne sort plus ou bien coupe et reviens. J'ai fais : - Caibrage auto et manuel - Changement plateau - Changement buse - Nettoyage en démontant la tète d'impression. Toujours rien ! Meme si j'aide le filament, si je le pousse, rien à faire. Des idées, piste ?
  9. Bonsoir, Je suis en recherche des composants pour mon imprimante XY reprap. Je m’interroge sur le choix de mes drivers, pour information mes composants sont : - - Une carte megatronic V3.3 - - 3 moteurs pas à pas nema 23hs30 : https://www.gotronic.fr/art-moteur-23hs30-2804s-18357.htm pour les axes X, y et z. J’ai vu sur le forum que les DRV8825 ne sont pas assez puissants pour les moteurs nema 23. Que me conseillerez-vous comme drivers ? Cordialement Fanfoi
  10. Bonjour, Je suis toujours à la recherche d'informations et plus particulièrement de pièces qui pourraient améliorer mon imprimante. Et je me suis souvenu... lors d'une discussion sur un post (désolé je ne retrouve plus le post en quesion), que des moteurs pour CR-10(S) avaient été cités (avec lien), et que ces moteurs étaient plus performant. Alors voilà ma question d'aujourd'hui : Quels sont le/les meilleurs moteurs compatiblent pour la Creality CR-10(S) ? Ce qui m'amène à 2 autres questions : Comment bien choisir les moteurs pour son imprimante ? Quels sont les
  11. Salut les printeurs fous, Dites j'ai une question à laquelle je n'ai pas vraiment trouvé de réponses. Je souhaite partir sur un extrudeur Bondtech (ou clone TriangleLab) pour mon imprimante, mais je ne sais pas trop quel moteur mettre dessus. On voit souvent des pancakes dessus, mais sans indication du couple... Donc quel couple minimal faut il pour ce type d'extrudeur? Le type de matériau (PLA, ABS, flex,...) peut-il influer sur le couple nécessaire? De même, un moteur 400 steps (0.9°) peut-il influer sur la qualité de l'extrusion, en sachant qu'il est souvent conseiller d
  12. Salut Je continue avec les upgrade qui marche pas vraiment. Pour la zatsit, j’avais acheter un extrudeur titan original, mais vu qu'il y a un peu de retard, et que j'ai commencé à mettre le nez dans le firmware (le premier essai n'était pas concluant à cause dudit firmware d'origine, avec l'eeprom qui reprenait la main systématiquement), je me suis dit ce matin que j'allais réessayer de l'installer. J'ai suivi le mode d'emploi, flash du firmware et tout. Normalement, c'était tout bon, juste à ajuster la valeur du déplacement, au alentour d'un E=320 (contre 92.6 d'origine). Et là
  13. Bonjour! suite au décès de ma Buccaneer (châssis en plastique cassé...), j'ai récupéré des éléments susceptibles d'en intéresser certains d'entre vous. Tous ces éléments sont fonctionnels, et le démontage a été soigné (pas de fils arrachés ou coupés...). Le but n'est pas de m'enrichir mais juste d'éviter les déchets... Je propose de les donner, je demande juste soit de passer les chercher chez moi (j'habite Lille), soit de prendre en charge les frais de port. je réponds à toutes vos questions, mais mes connaissances sont limitées ;-). J'espère que les photos parleront d'elles-m
  14. Bonjour, J'ai une discovery 200 depuis 2 mois et hormis les quelques problèmes récurrent, tout fonctionnait bien. J'ai enchaîné pas mal de grosse impressions (une trentaine d'heures en tout sur 3j) et pareil nikel. J'ai voulu enchaîner sur une autre pièce et là c'est le drame. Le moteur de l'axe Z à gauche tourne en émettant des sons bizarres , d'ailleurs sa rotation n'est pas fluide, il y a comme des à coup. Et du fait, tourne 2 fois moins vite que l'autre moteur. Mais ça juste quand il monte, en descente pas de soucis. J'ai fait un tour dans pronterface et la plus de
  15. Salut à tous, Je suis en ce moment en train de travailler sur un projet de slider controlé par smartphone. J'ai commencé à créer l'appli qui tourne plutot pas trop mal. J'ai tous les composants du slider et j'ai fait un proto, qui marchait lui aussi pas trop mal... enfin presque. Voilà je suis une quiche en programmation et du coup j'y vais vraiment pas à pas pour ce projet. Le but étant de faire un slider motorisé, capable d'aller trés lentement voir de faire des micros pas à la demande pour du timelpase, mais aussi de pouvoir faire des allers retours à une vit
  16. Bonjour, Nouveau dans la communauté des utilisateur de CR-10, je m'adresse à vous pour un soucis de mise an route. Le montage de l'imprimante ne ma pas (trop) posé de problème. Ce qui ce passe: Quand je demande un auto-home, l'axe X va bien complètement à gauche et claque en buté pendant quelque seconde avant de s’arrêter et de passer au teste de Y, celui ci à priori ne pose pas de problème puisqu'il but une deux seconde puis recule et se cale en buté. Par contre axe Z peut rester en test buté pendant plus d'une minute avant que le moteur ne s’arrête. Ce que j'ai vérifié et
  17. bonjour, j'ai lancer une impression et celle ci a foirée comme si la buse été boucher! ensuite je m'aperçois que dans le menu déplacer un axe - 1mm - extruder (il affiche des valeur bizarre o(**(0 ) donc j'ai penser au moteur donc j ai inverser l'alim Y avec l'extrudeur et la le moteur c'est mit a tournée Donc je pense que la carte à perdu des infos, du moins je pense! est ce possible de tout réinstaller a l'origine? merci d'avance pour tout vos réponse
  18. Bonjour à Tous Toujours dans le prolongement de mes soucis d'impression le SAV d'Emotion tech me demande le Vref du moteur de l'Emostrudeur. Je me suis fait prêter une pince mais est ce que quelqu’un peut m'indiquer comment et quoi mesurer ? Je suis au niveau 0 en électricité et électronique et j'aimerai bien avancer sur ce sujet. Merci à vous.
  19. Bonjour à tous, je vous présente un petit projet autour d'un moteur fonctionnant à l'air comprimé et entièrement imprimable en PLA ou ABS (ou les 2 comme moi): Pour ceux que ça intéresse, vous trouverez le lien de téléchargement dans le descriptif de la vidéo.
  20. Bonjour a tous, Heureux possesseur d'une CTC Prusa i3 Pro B depuis une dizaine de jour, je rencontre un soucis sur les impression longue.... Le filament PLA ne sort plus et l'extrudeur me chante de jolis TAC TAC TAC..., La machine continue sont impression mais ne sort plus de filament. Du coup j'ai plusieurs petites questions : - Est ce que cela est déjà arrivé a quelqu'un ??? - Est ce que cela peut provenir d'un soucis d'alimentation Electrique du moteur pas a pas ? - Est ce que cela peut provenir d'un soucis de température de la buse ? - Est ce que
  21. Bonjour, Je viens d'avoir une Discoeasy, et après quelques déboire avec la cartouche chauffante (qui ne chauffait pas :-) ) l'imprimante fonctionne. (enfin focntionnait) Je règle le parallélisme, l'offset (je galère pas mal). Et là j'arrive à sortir quelque chose. Puis en reprenant une autre impression, je m'aperçois que l'impression se fait bien côté droit mais pas côté gauche. Je regarde la hauteur côté gauche et droit (où il y a la tête) et la il y a un décalage. En observant l'impression, je me suis aperçu que quand l'imprimante vérifie la planéité du plateau, le moteur gauche et
  22. Bonjour, j'ai effectué quelques recherches histoire de comprendre ce qui m'arrive ou pour trouver un workaround. Le moteur de mon extrudeur ne tourne plus depuis plusieurs jours. Apres avoir fouillé j'ai testé : relier le moteur au cable du moteur X : ok utiliser le driver d'un autre moteur sur le port de l'extrudeur: ko changer le cable Ko monter le voltage du driver a 1,16v toujous KO j'avoue que la je suis un peu perdu, y'aurait il une ame charitable pour m'aiguiller vers une nouvelle solution? a la limite si qq1 avait un tuto pour déplacer
  23. Bonjour ! Je viens vers vous car je rencontre un petit problème avec ma Dagoma Discovery200 (mix avec tête discoeasy). Je rencontre régulièrement des petit soucis, mais je m'en sort toujours d'une manière ou d'une autre (des fois par le saint esprit). Mais dernièrement je rencontre un problème qui dépasse l'entendement... J'ai essayé toute une journée de faire fonctionner ma machine (elle refusais de continuer l'impression quelques secondes après le début du remplissage de la première couches). J'avais a priori résolu le problème et j'ai réussis à lancer deux impressions à la suit
  24. Bonjour, Voici comment je refroidis les moteurs X et Y qui sont les plus sollicités lors d'une impression. J'ai mis ces radiateurs de refroidissement dans le cas des impressions de longue durée. Ces radiateurs peuvent se trouver sur Aliexpress : Radiateur de refroidissement en aluminium 40*40*11mm. Pour les vis de fixation, il en faut de nouvelles car celles d'origine ne sont plus assez longues : M3x33 d'origine et M3x40 pour les nouvelles. Voici ce que cela donne :
  25. Bonjour, Suite à mes récents pb de température, j'ai remplacé la carte mère de la I3 MEGA v1. Tout fonctionne à nouveau excepté un phénomène un peu étrange... Lorsque le plateau revient au point HOME, (donc le plateau part au max en arrière), le moteur force en butée et fait sauter la courroie sur la poulie et induit une sorte de grosse vibration pendant 1 à 2 secondes puis l'impression démarre... Le phénomène se produit également lors du calibration du BED ou la buse se balade aux extrémités du plateau. Voici une vidéo faite pour me faire comprendre... Auriez vous
×
×
  • Créer...