Aller au contenu

Cura 4.8 valeurs en orange


Messages recommandés

Bonjour,

Sur mon Ender 3 pro, j'ai installé un hotend Microswiss full métal.

J'ai donc dû modifier les valeurs de rétraction dans Cura (4.8.0). Les préconisations sont : 2-3 mm de rétraction pour 60-80 mm/s en vitesse.

J'ai donc entré la valeur 60 pour la vitesse, et celle-ci devient surlignée en orange. Je suppose qu'il y a un problème... Depuis deux jours je fouille dans le forum, en vain.

Merci pour l'éventuel coup de main.

 

cura.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Les valeurs en orange sous Cura, c'est quand tu a une valeur qui d’après le profile de l'imprimante semble inadapté ...

(ex : si tu utilise une hauteur de couche qui semble trop grande pour la taille de la buse, alors cura mettra en orange la valeur de la hauteur de couche si acceptable, et en rouge si vraiment trop farfelu ...)

Quand une valeur est mise en orange, cela ne bloc pas cura ... c'est juste une "aide" un "warning" pour détecter plus facilement les paramètres hors spécification standard ...

Bonne continuation !

Modifié (le) par PPAC
  • +1 2
Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup pour la réponse. Je suis rassuré. Je vais pouvoir continuer avec ces valeurs.

Lien vers le commentaire
Partager sur d’autres sites

@Ventoux

Le firmware de ta Creality est paramétré en «dur» concernant la vitesse de rétraction à 50mm/s maximum 😉

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

@fran6p

Je n'ai plus la carte contrôleur d'origine, mais une Bigtreetech skr mini E3 V1.2 avec Marlin 2.0.5.4. Ta remarque (justifiée) est elle valable dans ce cas?

Modifié (le) par Ventoux
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Ventoux a dit :

Ta remarque (justifiée) est elle valable dans ce cas?

Sans la fourniture du fichier  configuration.h, ayant servi à la compilation je ne peux que faire une réponse de normand: peut-être ou peut-être pas 😄

Si tu as accès à ton imprimante via un terminal (Pronterface, Repetier-host, Octoprint,…) le résultat du gcode M203 affiche les vitesses maximales.

Tu peux également vérifier si dans ton gcode de démarrage, cves paramètres ne seraient pas modifiés (dans Cura, depuis la version 4.1, la majorité des Creality ont une section modifiant différents paramètres du firmware dans le gcode de démarrage (intégration du Creawsome Mod)) :

creality-start-gcode.jpg.b8e8b01895b64b417ebcd77d3e6fe552.jpg

🙂

Modifié (le) par fran6p
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Lorsque j'envoie un M203 via Octoprint je reçois les données suivantes : Recv: T:13.13 /0.00 B:11.04 /0.00 @:0 B@:0

Lien vers le commentaire
Partager sur d’autres sites

Par contre lorsque j'envoie un M503 j'obtiens

ecv: echo:; Filament settings: Disabled
Recv: echo:  M200 D1.75
Recv: echo:  M200 D0
Recv: echo:; Steps per unit:
Recv: echo: M92 X80.00 Y80.00 Z400.00 E140.00
Recv: echo:; Maximum feedrates (units/s):
Recv: echo:  M203 X800.00 Y800.00 Z6.00 E40.00
Recv: echo:; Maximum Acceleration (units/s2):
Recv: echo:  M201 X1200.00 Y1200.00 Z200.00 E6000.00
Modifié (le) par Ventoux
Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, Ventoux a dit :

Recv: echo: M203 X800.00 Y800.00 Z6.00 E40.00

Bizarre ce que te renvoie un M203 🤔.

Ton firmware d’origine bride la vitesse de l'extrudeur à 40 mm/s 😉

🙂

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Si je mets un M203 E80.00 dans mon gcode de démarrage est ce qu'il le prendra en compte? ou faut re-flasher Marlin?

Lien vers le commentaire
Partager sur d’autres sites

il y a 40 minutes, Ventoux a dit :

Si je mets un M203 E80.00 dans mon gcode de démarrage est ce qu'il le prendra en compte? ou faut re-flasher Marlin?

oui c bien le principe (mettre cela dans le gcode de démarrage, permet de ne pas avoir a écrire l'eeprom via M500 qui a un nombre d’écriture limité et, de pas avoir a vérifier après un M502 si on a bien les bonne valeur car on les redéfinie a chaque impression... mais il ne faut pas oublier de bien faire/adapter le gcode de démarrage qd on change de trancheur ...) 

Lien vers le commentaire
Partager sur d’autres sites

Merci pour cette réponse, je vais donc faire comme ça.

Lien vers le commentaire
Partager sur d’autres sites

Le 14/04/2021 at 12:14, Ventoux a dit :

Si je mets un M203 E80.00 dans mon gcode de démarrage est ce qu'il le prendra en compte?

Oui

Le 14/04/2021 at 12:59, PPAC a dit :

ou faut re-flasher Marlin?

Non

🙂

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...