Aller au contenu

Filament ABS

  • 0

Impression rognée de 4 mm !


Question

Bonjour à toutes et tous  

 

J'ai conçu une piece  rectangulaire assez simple dans  freecad  0.19 de 210 mm x 120 mm 

J'ai exporté en STL et utilisé CURA  4.9.0 ( même pb avec 4.8.0) pour générer le .gcode .

pour indo CURA me met bien les bonnes mesures 210 sur 120.

J'ai ensuite imprimé la piece sur mon ENDER 3 V2 

Et la il me manque 4 mm sur mon bord droit, je ne suis pas à 210 mais 206 mm !!

Dans cura j'ai utilisé la conf par default pour la Ender 3

ai-je atteint une limite ?

dois-je décaler sur la gauche ma piece de 10 mm ?

dois-je modifier dans cura les Xmin et Xmax ?

 

Merci d'avance pour vos conseilles et votre  aide .

 

Cordialement

Davi Nox

Modifié (le) par davinox
Lien à poster
Partager sur d’autres sites

16 réponses à cette question

Messages recommandés

  • 0

Est-ce que tu as essayé d'imprimer un cube de test pour calibrer l'imprimante ?

  • +1 1
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour

Non je n'ai pas imprimer de cube de test.
oui puis-je le trouver ? car je peux peut-être commencer par la  !

Cependant  je n'ai eu aucun problème avant avec des pieces plus petite

Cdt

Lien à poster
Partager sur d’autres sites
  • 0
il y a 7 minutes, davinox a dit :

Non je n'ai pas imprimer de cube de test.
oui puis-je le trouver ?

Via le "Marché en ligne" le greffon / plugin "Part for calibration" et profite en pour mettre aussi "Settings Guide".

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
  • 0
Il y a 13 heures, davinox a dit :

210 mais 206

 

Il y a 2 heures, Jonathan06 a dit :

Désolé si je n'ai rien vu 🙄

Quoi tu ne vois pas les 4 millimétrées en moins ! 😉 ( moins j'en voie presque 2 si je zoom bien ! 🙂 )

une erreur de l'ordre de 0.1 .. 0.2%

image.png.cf90a30bcf5923e94948186c4d4019c5.png

Cela ressemble a un calibrage des Steps/mm pour l'axe en question a affiner d'un petit "+0. et des poussières" ... ?

Étape 4 : Calibrer le pas des axes XYZ de se tuto :

Ou si tu veux la version "brute de RepRap" https://reprap.org/wiki/Triffid_Hunter's_Calibration_Guide#XY_steps

Modifié (le) par PPAC
  • Haha 1
Lien à poster
Partager sur d’autres sites
  • 0

😅, le post dit qu'il manque 4mm, il ne dit pas qu'il y a un problème d'échelle ou de côte. Moi j'ai juste comparé les formes et je voyais exactement la même forme.

Bon, comme a dit @PPAC tu as un léger problème de calibrage de l'axe X.

  • +1 1
Lien à poster
Partager sur d’autres sites
  • 0

Finalement il y a peut être un "tronquage" au tranchage ... je n'arrive pas a voir si il manque 2 mm a la distance car un ratio d’échelle 99.9% (là les Steps/mm pour X) ou si il manque quelque mm du a une limite de zone ou de déplacement ( le bord proche de X=max ,moins large, que celui du haut/proche de X=0... là se serai le placement avant découpage a revoir ... ou la dimension de la zone d'impression ... sous cura ...)

Pour résumer il y a un "cut" ou un "reseize" ?

car le bord du bas semble vraiment moins large/épais que les autres sur la photo mais pas sur la vue cura ...

l’aperçu après découpage elle donne quoi si on déplace un peux la pièces vers X =0  ? le bord retrouve la même largeur que les autres ?

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour 

Sur la photo on voit mal, mais je vous assure qu'il manque 4 mm

Il y a 12 heures, PPAC a dit :

Pour résumer il y a un "cut" ou un "reseize" ?

C'est peut-être les deux car a droit comme à gauche (en bas sur la photo)  je dois avoir 2 mm.

 

J'ai imprimer le cube de calibrage et effectivement j'ai décalage :

X => 19,77 mm

Y => 19.85 mm

Z=> 20.00 mm

 

Désolé si ma question est bête, mais je ne trouve pas dans le menu de le ENDER 3V2 la possibilité de modifier  le step X/Y.

Comment je dois faire cette correction ?

 

Merci à tous pour votre aide 

 

Davi nox

Lien à poster
Partager sur d’autres sites
  • 0
il y a 31 minutes, davinox a dit :

je ne trouve pas dans le menu de le ENDER 3V2 la possibilité de modifier  le step X/Y.

je n'ai pas cette machine mais si tu a un écran en mode "jolie graphique" cela peut ne pas être accessible ... et même si tu avais le "moche" menu marlin cela doit être activé dans les sources du marlin pour avoir ou non les entré menu pour régler les step / mm ....

 

Tu a 3 techniques (a ma connaissance ...) :

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour

Merci a tous pour votre aide precieuse

Le 23/04/2021 at 12:48, PPAC a dit :

e n'ai pas cette machine mais si tu a un écran en mode "jolie graphique" cela peut ne pas être accessible ...

Oui effectivement j'ai un bel écran Control->Motion->Transmission ratio

 

 

Donc j'ai réussis à modifier les valeurs ( j'en n'ai profité pour calibrer l'extrudeur)

Mais en fait mon problème principale, était la conf de CURA

car pour ender3 il met 235mm en largeur Alors que creality donne 220mm !! donc ça rognait à droite !

J'ai donc décaler vers la gauche et calibrer et maintenant c'est OK

 

Davi Nox

20210428_092543.jpg

  • J'aime 1
Lien à poster
Partager sur d’autres sites
  • 0

Salutation !

Super et merci d'avoir expliqué les solutions pour les suivant qui auront le problème !

Sinon pour modifier la taille de plateau  

Sous cura 4.8.0 : bar de menu : "Paramètres" -> "Imprimante" -> "Gérer les imprimantes..."

Tu sélectionne alors ton imprimante dans la liste,( clique "Activer" si besoin,) et là tu clic "Paramètres de la machine" qui te donne normalement qq chose comme cela :

image.png

Et là tu adapte les valeur de "X(Largeur)" et/ou "Y(Profondeur)" pour cette imprimante.

Bonne impressions et bonne continuation !

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
  • 0
Le 29/04/2021 at 12:27, davinox a dit :

Mais en fait mon problème principale, était la conf de CURA

car pour ender3 il met 235mm en largeur Alors que creality donne 220mm !! donc ça rognait à droite !

Et Cura coupe la pièce sans rien dire ?? Il ne met même pas un message pour dire que la pièce ne rentre pas dans le plateau ?

Celà me surprend.

Je pense plutôt que ton problème principal était la calibration. 19.77 pour 20 sur X ça fait 207 pour 210. Le compte y est.

Lien à poster
Partager sur d’autres sites
  • 0
Le 30/04/2021 at 14:59, merlinx a dit :

Et Cura coupe la pièce sans rien dire ?? Il ne met même pas un message pour dire que la pièce ne rentre pas dans le plateau ?

Celà me surprend.

Je pense plutôt que ton problème principal était la calibration. 19.77 pour 20 sur X ça fait 207 pour 210. Le compte y est.

Bonjour,

C'est l'imprimante qui coupe.

Tu dis à Cura que ton plateau fait 235, lui il te slice et produit le GCode

Mais une fois que c'est dans l'imprimante, elle refusera d'aller hors plateau si elle est bien élevée et sinon tu entendras un vilain bruit.

 

Ca peut aussi t'arriver si tu a plusieurs imprimantes et que tu mets le GCode de la grande dans la petite.

 

C'est ce qu'il a trouvé : plateau défini dans Cura trop grand.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...