Aller au contenu

Filament ABS

crashman33

probleme discovery 200 buse non bouché mais rien qui sort ...

Recommended Posts

bonjour ma discovery marché super bien jusqu'a présent et il y a 2 jours en plein milieu d'une impression le filament c'est stopper sans aucune raisons pour essayer de régler le soucis je me suis mis en manuelle, fait chauffé la buse puis avec le logiciel cura j'ai pousser la file d'abord a la main (en le poussant) et le file fondé nikel mais quand avec cura je demande a l'extrudeur de sortir 10mm et le drame l'extrudeur claque et rien ne sort alors quand manuelle (a main nue) sa marche !!! help me !

Partager ce message


Lien à poster
Partager sur d’autres sites

ouais .... je n'en peut plus la discovery quel erreur !

avant de la mettre en vente ils auraient mieux fait de l'ameliorer ... mais help

Modifié (le) par crashman33

Partager ce message


Lien à poster
Partager sur d’autres sites

@crashman33  On dirait que tu porte bien ton nom.

Tu as posté ton problème dans le mauvais sous forum. à voir si un modo peut passer pour déplacer le sujet.

 

Par contre pour ton souci d'extrudeur, je te conseille de démonter et remonter l'extrudeur pour voir si rien n'a bougé: roue dentée bien vissée coté mépat, toutes les vis sont bien visées et les éléments sont bien en place.

Ton souci devrait venir de la.

Partager ce message


Lien à poster
Partager sur d’autres sites

A vérifier également que la roue dentée ne soit pas encrassée. Et dans tous les cas un petit nettoyage ne fera pas de mal (entretiens annuel).

 

PS j'ai demandé le déplacement de ce post.

Modifié (le) par nicephore

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, @crashman33, si rien ne sort quand tu demande d'extruder... c'est que ton extruder n'extrude plus ! La Dagoma a une particularité : elle est tellement simpliste qu'il devient facile de trouver les pannes (mais pas toujours de la réparer).

Tu démonte l'extruder, tu procède à un nettoyage de la roue dentée et tu vérifie que les dents ne soient pas bouffées. Tu remonte bien dans le bon sens. Avant et après tu peux aussi procéder à une petit manipulation très simple : tu retire le fil et tu demande l'extrusion en positionnant ton doigt sur l'axe de l'extruder. Si tu le sent tourner, c'est bon. Dans le cas contraire, c'est que ton moteur est HS.

Voilivoilou, tu peux sortir la caisse à outils :D

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×