Aller au contenu

Filament ABS

resine coagulée au fond du bac


Messages recommandés

Bonjour ,

 au bout de quelques impressions  ( 4-5 ) en  2 jours   avec  une Elegoo Mars 2 mono  j'ai décidé de vidanger le bac pour  vérifier qu'il n'y avait pas de résidus  ,et là j'ai  découvert de la résine gelifiée   et 2 plaques de résine plus dure collée au FEP .

J'ai réussi à  en decoler une partie mais subsistent 2 petites plaques inarrachables .

Questions :

- d’où vient cette résine figée ?    je n'ai rien vu sur les impressions , sauf  quelques voiles  de résine partiellement durcie qui pendouillaient  au bord  de l'objet

-Peut on enlever  celle bien accrochée au fep : je pensais la faire durcir au soleil

- je pense le fep fichu  car  gratter avec la spatule  plastique à laissé des traces  , et  j'ai découvert un minuscule poinçonnement  genre grain de sable  ?   ( j'ai commandé du FEP   de  rechange) .

-  j'ai vu un tuto ou le changement  de FEP se faisait , à la main  sans  procédure particuliers  et ailleurs ou il est question de tension trés précise  et de  contrôle  par une vibration à une fréquence donnée !!  ?   Qu'en est il  ?

Merci

 

PS   : la nuit portant conseil , je pense ce matin  à mon premier print qui a échoué en raison de temps d'exposition insuffisants  : sur 6 petits objets  3 n'étaient pas présents et 1 était partiellement réalisé  :  cette résine gelifiéee et collée   viendrait peut être de là, ces objet qui se seraient partiellement décollés ?

Modifié (le) par MONFRED
Lien à poster
Partager sur d’autres sites

finalement j'ai trouvé pour le nettoyage final du fep  : exposé toute la matinée au soleil la resine à durcie et s'est décollée sans efforts.

Conclusion  : inutile de gratter  le fep  , patience UV solaire et tout s'en va , j'aurais pu le récuperer  s'il n'y avait le petit poinçonnement qui risque de fuir et les traces de frottement de la spatule, qui,  bien qu'atténuées,  pourraient provoquer des aberrations dans la transmission des images .

Lien à poster
Partager sur d’autres sites

Et sinon, tu as une fonction de nettoyage du bac dans ton imprimante qui te permet de solidifier toute une couche de résine au fond du bac pour nettoyer le fep sans meme avoir à vider le bac.

Lien à poster
Partager sur d’autres sites

En mettant par exemple une pièce raté qui a un joli plat dans le bac avant de lancer la fonction. Comme ça, tu n'as qu'à tirer dessus pour décoller la couche.
Certains font avec un bout de papier aussi.
Sinon, avec une spatule, mais, c'est un peu délicat et il y a risque d’abîmer le fep.
Bien entendu, c'est à faire sans le plateau.

Lien à poster
Partager sur d’autres sites

Merci,

je suis impatient de recevoir les fep  pour reprendre les impressions, les résultats sont bluffants .

Cette  mésaventure m'aura servi de leçon , les précautions à prendre étaient dites dans la notice mais lu trop vite .

Lien à poster
Partager sur d’autres sites

Nouveau bac et fep reçu , nouvelle impression lancée  et là .....  dés cette premiére impression  la piéce ressort avec des lambeaux de résine coagulée  molle    , un gros et cette fois des petits sur les objets imprimés .

Vidange du bac et dans le fond 2 grosses plaques de résine  plus ou moins durcie collent au FEP .

D’où vient ce défaut  ( à par ça les objets sont bien imprimés) :

- temps d'exposition trop long ?

- calibrage du plateau ? 

- température ambiante ?

- résine en cause ?

Merci

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

J'ai nettoyé et  refait des essais , en variant les temps d'exposition  et vidange du bac aprés chaque print :

J'utilise de la résine Weisteck ABS Like Blanche  je suis à  5 couches à 45 s    et les suivantes à 3.5 s

j'avais essayé à 55 -5    puis  45 - 4  , 45 - 3  et enfin 45 - 3.5   car à 3 une gelée transparente subsistait sur les piéces .

L'ecran est propre .

Dans tous les cas les impression sont bonnes mais il subsiste  même  dans la dernier config  2 taches de résine à demi solidifiée sur le FEP  et j'ai aperçue en retirant les piéces  une '' peu'' de résine coagulée sur l'une d'elles ( c'est parti seul au lavage)

Je ne comprend pas  ce qui se passe  à un moment j'ai accusé  la décantation possible de la résine  donc le dernier print j'ai  bien agité avant le remplissage du bac ce n'est donc pas ça .

La piéce n'est pas  chaude   14 °C  mais le fabricant de la résine m'a indiqué  que celà n'avait pas d'effet .

Voyez vous une cause et une solution à cette situation ?

Merci

Modifié (le) par MONFRED
Lien à poster
Partager sur d’autres sites
il y a 30 minutes, MONFRED a dit :

La piéce n'est pas  chaude   14 °C  mais le fabricant de la résine m'a indiqué  que celà n'avait pas d'effet .

bonjour je pense au contraire que cela joue, entre autre sur la viscosité de la résine

la fourchette d'utilisation est entre 20 et 25°

Lien à poster
Partager sur d’autres sites

Ou je le pensais ( et le pense encore malgré  l'info du fabricant)   , mais  celà expliquerait il  cette coagulation  sur le FEP   ?

Prochain print je rechauffe la résine  à 25 ° C .

Lien à poster
Partager sur d’autres sites

Sur les doc, je lis des temps de cycle plus court vers les deux secondes, tu as essayé ?

Lien à poster
Partager sur d’autres sites

Le fabricant  pour son imprimante similaire (?)  donne  25 - 2   ,  mon premier print avec des temps plus bas que ceux actuels mais plus élevés que ceux du fabricant  avait échoué  d'ou ma montée  plus haut puis actuellement descente  .

 

 

Je vais continuer de tester   entre temps et températures . ,  les impressions  ne sont pas abimées et donc fonctionnelles et utilisables  , produisant les piéces par 8 pour un besoin de 30 ça m'a laissé  4 essais .

Le calage du 0  peut il être en cause , quelles sont les conséquence en SLA d'un  mauvais calage ?   ( je connais le FDM  mais debute en sla)

Merci

resine-Weisteck.jpg

Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Bonjour ,

pour  clore ce sujet : j'ai baissé les temps d'expo  à  30 s  -  3 s   tout est rentré dans l'ordre  ( la température de la piéce est également remontée )   les impressions se sont enchainées  sans depôt sur le fep . Je ne suis pas encore aux chiffres fabricant 25-2   mais je n'ose pas m'y aventurer  peur d'un échec.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...