Aller au contenu

Filament ABS

Le BL TOUCH ne fonctionne pas ... enfin je crois ...


Messages recommandés

Bonjour la Team,

Je cherche de partout sur Internet des réponses à mon problème.

J'ai une Ender 3 avec carte 1.1.5 et BL Touch. 

Le BL TOUCH fonctionne pour le Auto Home je règle mon Z en calibrant le control motion, je sauvegarde, je refais un auto home tout est nickel.... mais dès que je lance l'impression la tête d'impression est au dessus.... pas du tout la position Z programmée...

J'ai refait je ne sais combien de fois la manipulation mais là j'avoue que je désespère ...

Merci par avance pour votre aide 

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Je pense que tu aura des pistes pour régler le z-offset avec cela 

Et il faut peut être aussi modifier ton g-code de démarrage pour bien utiliser le BLTouch ... (A vérifier !( car je n'ai pas de BLTouch) après un G28, faire des palpations G29 ou rappeler le leveling précédemment sauvegardé M240 S1 ... cf https://marlinfw.org/docs/gcode/G029-abl-linear.html )

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

tu ne fais pas correctement la procédure 😉 

1) Auto-Home

2) Move Axis Z -> on se met à zéro

3) on va dans le Menu Z-offset

4) Réglage du Z-offset avec un ticket de CB

5) SAVE

J'espère que tu as bien changé ton firmware car sinon tu n'auras pas le menu z-offset 😉 

EDIT: Et tu fais comment ta palpation du bed ? (avec un logiciel comme pronterface ou juste en gcode a chaque print)

Modifié (le) par Idealnight
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Idealnight a dit :

tu ne fais pas correctement la procédure 😉 

1) Auto-Home

2) Move Axis Z -> on se met à zéro

3) on va dans le Menu Z-offset

4) Réglage du Z-offset avec un ticket de CB

5) SAVE

J'espère que tu as bien changé ton firmware car sinon tu n'auras pas le menu z-offset 😉 

EDIT: Et tu fais comment ta palpation du bed ? (avec un logiciel comme pronterface ou juste en gcode a chaque print)

Bonjour,

- Non, j'ai déjà rencontré ce problème (à 2 reprises) et j'avais beau suivre la procédure que tu décris (et qui est exacte au demeurant), mais rien n'y faisait. C'est en restaurant les paramètres par défaut (je ne parle pas d'une réinitialisation) que j'ai pu résoudre ce problème.
- J'avais la tête qui était à 4 ou 5 millimètres au dessus de la valeur normale. Personnellement, j'ai -2.1 mm d'écart et là j'avais dans les -7 mm et impossible de régler ça par la procédure que donnes et comme je dis : elle est exacte, puisque je l'ai déjà utilisé. Mais, dans ces 2 cas, c'est en essayant tout que j'ai fini par trouver qu'il fallait mettre les paramètres par défaut à partir de l'écran.

A+

Modifié (le) par synapsis
  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Le 03/06/2021 at 00:39, Tatoo5582 a dit :

Bonjour la Team,

Je cherche de partout sur Internet des réponses à mon problème.

J'ai une Ender 3 avec carte 1.1.5 et BL Touch. 

Le BL TOUCH fonctionne pour le Auto Home je règle mon Z en calibrant le control motion, je sauvegarde, je refais un auto home tout est nickel.... mais dès que je lance l'impression la tête d'impression est au dessus.... pas du tout la position Z programmée...

J'ai refait je ne sais combien de fois la manipulation mais là j'avoue que je désespère ...

Merci par avance pour votre aide 

Bonjour,

Va dans le menu "configuration" et choisis "paramètre par défaut" .
Ensuite tu refais l'opération de réglage de ton BLtouch et tu sauvegardes.
Tout devrais rentrer dans l'ordre.
A+

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...