Aller au contenu

Filament ABS

  • 0

Différence du "z-axis compensation" entre 2 impressions du même objet


Question

Bonjour,

Je suis débutant et suite à un problème de sonde thermostatique dépanner Grace à ce forum j'ai repris mes impressions.

Réglage de la hauteur du plateau et lancement de mon impression avec en début d'impression un réglage du z-axis compensation à 1.42, l'impression c'est super bien déroulée.

je laisse le plateau refroidir, j'enlève mon objet du plateau et relance la même impression.

Sauf que là j'ai du régler mon z-axis compensation pendant l'impression de la bordure à 2,38 sinon la buse était trop loin du plateau pour que le PLA colle au plateau.

Avez-vous une idée, explication ?

J'ai peut-être oublié de faire quelque chose entre les 2 impressions ?

Merci pour votre aide.

Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0

Oui cela semble être des valeurs négative (je pensais que c'était un tiret).

1er impression à -1,42 de compensation. 2ème impression j'ai du compenser -2,38 et là je test une 3ème impression (une carré de test d'alignement du plateau) et je suis passé à -3,98 de compensation.

Je suis obligé de compenser pour que le PLA accroche sur le plateau.

En effet après avoir réglé la hauteur du plateau avec une feuille (feuille A4 classique), au moment de l'impression je dois compenser avec les valeurs indiquées sinon la buse est trop loin du plateau. et en plus cette compensation augmente en fonction du nombre d'impression. 

je ne comprends pas ce que cela veut dire !

Lien à poster
Partager sur d’autres sites
  • 0

Avant de lancer une impression

1)vérification du plateau avec une épaisseur de feuille entre la buse et le plateau aux quatre coins et au centre.

2) impression d'un carré test et là aucun problème cela imprime et adhère très bien sur les côtés au centre en diagonale, en long large travers....

3) donc je passe à l'impression de ma pièce et là problème d'adhérence car le plateau est trop bas où problème d'écrasement de la buse car le plateau est trop haut.

4) c'est là que j'intervient en modifiant la compensation pendant l'impression, + je descend le plateau et - je le monte.

je suis obliger de modifier cette compensation à chaque impression.

j'ai même du à un moment la modifier pendant l'impression, je m'explique :

l'impression commence, pas de problème, la bordure s'imprime et accroche, puis la base de la pièce, puis les couches successives....

et d'une seul coup la buse commence à raclé la couche qu'elle imprime alors je dois appuyer sur le + de la compensation pour descendre le plateau jusqu'à ce que l'impression continue normalement.

En résumé je suis obligé de rester devant mon impression pour surveiller couche par couche et intervenir au cas ou, sur la hauteur du plateau.

Evidement je n'avais pas ce PB lors de mes 1er impressions il y a 3 mois après l'achat. Mais depuis j'ai constaté que ce PB se répétait à chaque impression.

donc là je n'y comprends plus rien et ne sais pas quoi faire.

 

Compensation 3D.jpg

Lien à poster
Partager sur d’autres sites
  • 0

ok c'est un paramètre que je n'ai pas mais je dirais que si on l'utilise c'est que le problème est ailleurs.

Il faudrait que tu contrôles l'axe Z voir si ton bed montes correctement de la distance demandé.

Je ne sais pas comment est fichu le système Z de la ender 5 mais si tu as des coupleurs vérifies les, les excentriques également.

Lien à poster
Partager sur d’autres sites
  • 0

Bon après des heures de recherche, j'ai trouvé une solution mais pas une explication.
1) Ce qui ne marche pas sur mon imprimante : 
Réglage du plateau avec une feuille qui frôle légèrement la buse aux quatre coins du plateau et bizarrement qui reste coincé au centre sous la buse.
Résultat = a l'impression soit le plateau est trop haut et la buse marque le plateau soit le plateau est trop bas et pas d'adhérence et donc obliger de jouer avec la compensation pendant toute l’impression, ce qui m'obligeait à planter la tente devant l'impression .
2) Ce qui fonctionne sur mon imprimante : 
Impression d’un carré de test et réglage de la hauteur du plateau via les quatre molettes sous le plateau pendant l’impression.
Résultat = lorsque le carré de test est bien imprimé (dans les coins, au centre, en diagonale,….) , j’ai le même résultat sur mes autres objets et sans toucher la compensation que je laisse à « -2.46 » et sans surveillance. 
Merci pour votre aide et le soutient.

Lien à poster
Partager sur d’autres sites
  • 0

Il y a quand même un truc étrange ...
Ton erreur est comme cumulative : à chaque impression c'est comme si elle se décalait de 1.3mm (+/- 10%)

Entre chaque impression tu l'éteignais ou non ?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...