Aller au contenu

Filament ABS

jonathanhh

isolation extrudeur

Recommended Posts

bonjour à tous et toutes,

je ne suis plus venu depuis un moment, car j'attendais mes nouvelles pièces et aussi je n'étais pas trop sur l'imprimante.

Donc ici, je suis entrain de changer mon extrudeur par une E3D V6 (et passage en bowden), et j'aimerais savoir si vous avez une technique pour installer l'isolant en coton (voir photo)? Car là je n'y arrive pas. 

10-pcs-2mm-thickness-3d-printer-heating-

 

Je vous remercie d'avance de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

très simple tu coupe les insert nécessaire (cartouche de chauffe, thermistance, etc) et tu le fais tenir avec du kapton

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Me revoilà, j'ai réussi enfin à installer se cotton lol, maintenant niveau chauffe niquel chrome il monte bien en température et bien stable.

Meme chose pour le plateau, où j'ai installer une feuille de même type. la température est bien stable.

Seule ennuie, le fil est bloqué ici (comme si le trou est trop étroit pour lui passer) 

heat%20break%201.75-500x500-500x500.jpg

Donc ici j'en ai commandé, reste plus qu'a attendre encore lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Me revoilà pour donner des nouvelles.

Donc j'ai eu d'autre problème, j'avais du fil fondu qui passer par les filler du bloc et le conton qui été devenue noir niveau extrudeur (surement de la mauvaise qualité).

Ici j'ai eu une autre tête, maintenant plus de problème pour le moment niveau fil fondu. Et installer sans coton (pour le moment température stable avec du pla).

Seule problème, j'ai des fils qui traverse la pièce de se genre là (voir photo).

stringing.jpg

 

D'où peux venir le problème ? Sachant que j'ai les même réglage d'avant et que je n'avais pas ça avec l'ancienne tête (avec le même fils pla de la même bobine).

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ces petits filaments 4 paramètres peuvent entrer en jeux: retrait, vitesse de retrait, température et ventilation. 

Perso: je baisse la température, j'augmente la vitesse de retrait. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse rapide. 
Ici j'ai réussi à ne plus avoir de filament (j'ai eu juste un fil pour le test suivant http://www.thingiverse.com/thing:16510 ).

J'ai diminuer la température de 5 degrés et vu que maintenant je suis passer en bowden au lieu de direct, j'ai mi la rétraction à 8 mm)

Mais, j'ai re le même problème qu'avant.

C'est à dire j'ai le fil qui saute, pas tout le temps mais ça me fait avoir des pertes de débits. (va me rendre fou cette imprimante).

201412111112196850.jpg

C'est du même genre sauf que maintenant passer en bowden et la tête maintenant c'est une e3d v6.

 

Question, dois-je changer l'extrudeur ? si oui par quoi ? Ou imprimer quoi sans trop de prise de tête ?

Ou bien est-ce que ceci pourrait aider ? Tete et "raccord" en une seule pièce au lieu de 2.

HTB1vZIYKVXXXXXhXXXXq6xXFXXXV.jpg?size=8

Je vous remercie de votre aide 

Partager ce message


Lien à poster
Partager sur d’autres sites

Me revoici, j'ai fait une petite vidéo du blocage, on l'entend un peu désolé de la qualité de la vidéo.
le bruit fait comme un "toc" dans la vidéo. (ps ici il le fait peu, mais quelque fois c'est à la suite).

 

PS : Je rajoute une photo pour vous montrer l'objet fini, et aussi ce que ça me fait niveau perte quand sa bloque.

 

IMG_20160813_112353 (Copier).jpg

Modifié (le) par jonathanhh
rajout photo

Partager ce message


Lien à poster
Partager sur d’autres sites

Re à tous,

ici je viens de faire un test en réglant toutes les vitesses à 20 mm/s et ça saute quand même.

J'ai commandé les têtes montrer au dessus (mais bon faut attendre un bon moment avant de les avoirs).

En attendant, seriez-vous me dire vers quoi me diriger pour se genre de problème ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Re encore à tous, 
Ici pour le moment, je pense avoir trouver le problème mais ça me parait haut niveau température.

J'ai monter la température de ma tête à 230° et imprimer quelque petite pièce, et depuis plus de claquement.
Ce n'est pas haut comme température pour du pla ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, jonathanhh a dit :

Re encore à tous, 
Ici pour le moment, je pense avoir trouver le problème mais ça me parait haut niveau température.

J'ai monter la température de ma tête à 230° et imprimer quelque petite pièce, et depuis plus de claquement.
Ce n'est pas haut comme température pour du pla ?

Ca dépends de la qualité et de la couleurs du PLA 

Certains marque et couleurs demande a être extruder a plus haute température que d'autre 

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Ici pour une fois et changer, j'ai pris sur ebay à un marchand français du bleu fluorescent (pla).
tout les autres d'avant j'avais du ezun ici je ne vois pas de marque sur la bobine juste le nom du marchand.

 

Aussi non, niveau petite pièce ça va, mais quand je fait un peu plus grand là ça reclaque encore un peu, si ça continue je devrais monter à du 240° pour du pla lol

En plus, je prendrais plus chez lui, car la bobine et pleine de "noeuds" obligé d'être devant l'imprimante pour débloquer le fil.

 

Edit : A l'heure que je vous parle, voilà j'ai ma tête de boucher de chez boucher, plus aucun fil ne sort ou rentre.
Commence à bien ....

reste à attendre la nouvelle tête tout en un pour voir si sa change quelque chose ou pas et si pas alors je comprends plus rien de rien.

Modifié (le) par jonathanhh
news

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×