Aller au contenu

Filament ABS

Bug ender 3


Messages recommandés

il y a 1 minute, sima a dit :

mais dès que je met mon propre fichier le filament ne s'extrude pas

tu mets quoi comme fichiers ?

tu les as bien tranchés avec Cura ou Creality Slicer ou n'importe quel autre trancheur ?

Lien vers le commentaire
Partager sur d’autres sites

tu as un exemple de gcode ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 35 minutes, sima a dit :
il y a 36 minutes, Savate a dit :

Dans Cura tu as bien défini une ender 3 comme imprimante ? to gcode de démarrage ne ressemble pas au standard ender3 ou pro.

si c'est le cas dans la fenêtre entourée en rouge cliquer et gérer les imprimantes, ajouter creality ender3 ou pro..

image.thumb.png.c76b206aa3313d89d88c0c0b33dc5bc6.png

Les gcode de démarrage apparaissent dans paramètres de l'imprimante..

🙂

Modifié (le) par hyoti
correction ortho
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

@sima Il me semble, d’après le nom du fichier .gcode que tu nous a fournis, que tu utilise un profil basé sur une imprimante "Custom" (et tu n'a pas du adapter le diamètre de filament de l'extrudeur ( par défaut 2.85 mm or sur les Ender c'est plutôt du 1.75mm ) ) , tu devrais avoir moins de problème si tu ajoute et utilise une imprimante de type Ender 3 sous Ultimaker Cura ... ( comme l'explique hyoti )

là si je regarde avec Prusa Slicer g-codeViewer les largeurs de lignes qui devrait être de la taille de la buse de ta machine sont surement du a c'est histoire de diamètre de filament non adapté a ta machine ... ) 

image.thumb.png.e853667ae00c896317f3ef4af9b1457b.png 

Sinon au début il faut commencer simple ! par exemple avec un cube de calibration ( mettre le plugin "calibration parts" depuis le "marché en ligne" (il te faudra créer un compte Ultimaker et aussi le "Settings Guide" pleins d'informations ... )

( la le patator sans "bordure" en type d’adhérence c'est pas gagné ... )

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 10 minutes, hyoti a dit :

Dans Cura tu as bien défini une ender 3 comme imprimante ? to gcode de démarrage ne ressemble pas au standard ender3 ou pro.

si c'est le cas dans la fenêtre entourée en rouge cliquer et gérer les imprimantes, ajouter creality ender3 ou pro..

image.thumb.png.c76b206aa3313d89d88c0c0b33dc5bc6.png

Les gcode de démarrage apparaissent dans paramètres de l'imprimante..

🙂

Re ça l'as un peu amélioré mais pas assai de filament coule 

il y a 4 minutes, PPAC a dit :

@sima Il me semble, d’après le nom du fichier .gcode que tu nous a fournis, que tu utilise un profil basé sur une imprimante "Custom" (et tu n'a pas du adapter le diamètre de filament de l'extrudeur ( par défaut 2.85 mm or sur les Ender c'est plutôt du 1.75mm ) ) , tu devrais avoir moins de problème si tu ajoute et utilise une imprimante de type Ender 3 sous Ultimaker Cura ... ( comme l'explique hyoti )

là si je regarde avec Prusa Slicer g-codeViewer les largeurs de lignes qui devrait être de la taille de la buse de ta machine sont surement du a c'est histoire de diamètre de filament non adapté a ta machine ... ) 

image.thumb.png.e853667ae00c896317f3ef4af9b1457b.png 

Sinon au début il faut commencer simple ! par exemple avec un cube de calibration ( mettre le plugin "calibration parts" depuis le "marché en ligne" (il te faudra créer un compte Ultimaker et aussi le "Settings Guide" pleins d'informations ... )

( la le patator sans "bordure" en type d’adhérence c'est pas gagné ... )

ouai j'ai modifié le custom mais la je n'essaye pas de faire le patator , je cherche à faire une tête de chien mais le filament ne sort pas assai vite 

Lien vers le commentaire
Partager sur d’autres sites

il y a 13 minutes, sima a dit :

Re ça l'as un peu amélioré mais pas assai de filament coule 

En cliquant sur paramètres de la machine (ender 3.....) fenêtres du post précédent tu devrais avoir en gros cela comme paramètres pour le gcode de démarrage

qui doit te faire l'amorçage de l'extrudeur et deux lignes de purge, oublie la ligne g29  (barrée) qui est pour un bltouch ou crtouch.

image.thumb.png.e719c705e1f44e0e45b4319991ed0840.png

En cliquant sur extrudeur1 tu devrais avoir cela avec 1.75 mm pour le filament ou change la valeur.

image.thumb.png.0d09fc9e4def2d4ccbf5f11421271517.png

Modifié (le) par hyoti
correction
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, sima a dit :

mais sur cura , j'arrive pas à modifier la taille

 image.png.29feb522a0615fa0573f9412e7ffe230.png

La taille de quoi ? si d'un model ( il faut en sélectionner un avant et être dans la vu de préparation ... ) ?

 

Pense a faire un tour dans les section tuto du forum et de regarder entre autre 

 

et 

C'est la base et cela te sera surement util.

Modifié (le) par PPAC
  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, sima a dit :

moi j'ai ça et au moment ou je te dit ça ça viens de marcher 

image.png

Bien c'est une bonne chose, ton profil (paramètres imprimantes sont bons)

Pour le X et Y taille du plateau tu as 235 mm, j'ai 220 mm.

Le premier que tu as, est la taille du plateau et 220mm est sensé être  la taille imprimable.

Tu peux changer les valeurs, je dirais en X pas trop gênant en Y où tu as du mettre tes pinces en 220 mm cela évitera si tu fais une pièce profonde que ta buse passe et cogne sur tes pinces.

Modifié (le) par hyoti
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, sima a dit :

ah en fait non ça ne marche pas 

Qu'est ce, ce qui ne marche pas ?

c'est un peu sybillin.

L'impression, le tranchage d'un STL avec Cura, la mise sur carte du gcode.

Au fait as tu essayé d'imprimer un des gcode tout fait pour ender 3 présent sur la carte SD, par exemple le petit chien ou autre.

Cela donne quoi, cela donne une idée des réglages de l'imprimante.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, sima a dit :

mais dès que j'en utilise un autre cela ne marche pas 

Des détails et ou une photo ? car là c'est pas simple savoir ce qui ne fonctionne pas exactement ...

On ne peux aider que si tu prend bien le temps de nous expliquer.

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, PPAC a dit :

Des détails et ou une photo ? car là c'est pas simple savoir ce qui ne fonctionne pas exactement ...

On ne peux aider que si tu prend bien le temps de nous expliquer.

alors en fait l'impression se lance mais peu de filament sort de la buse (elle n'est pas bouchée) ce qui fait qu'il n'adhère pas au plateau 

Lien vers le commentaire
Partager sur d’autres sites

Alors là tu as peut-être un problème de débit ou d'extrusion.

As-tu suivi les tuto proposés par @PPAC ?

 

Suis les deux tutoriaux à la lettre, et ensuite relance l'impression.

Ensuite on sera sûr que pas mal de choses pourront être écartées.

Lien vers le commentaire
Partager sur d’autres sites

il y a 39 minutes, sima a dit :

celles fournies marchent parfaitement mais dès que j'en utilise un autre cela ne marche pas 

Je suppose que tu parles de fichiers Gcode que tu as créés avec Cura ? autrement ils ne sont forcement faits pour ton imprimante.

Bon les gcode de la carte SD OK a priori pas de problème majeur sur l'imprimante, ceux que tu slices tranches toi même non ?

Dans les points à vérifier dans Cura pour les quels ce serait bien que tu mettes une capture.

sur la capture ci-dessous les points en rouge sont où il faut cliquer pour avoir le menu.

A vérifier profil PLA bien nozzle buse en 0.4mm (standard ender3) et les premiers paramètres du trancheur (Cura)

image.thumb.png.353365c02cae8d6eb73ec02a2bd010ca.png

Les valeurs des paramètres correspondent à mes réglages ramenés en mode Basic, par exemple je te conseillerais de mettre en qualité standard 0.2mm.

Pour le mode d'affichage il faut cliquer sur les trois traits à gauche de la loupe de recherche mais ne mets pas All ou expert si tu débutes tu vas être perdu.

🙂

Lien vers le commentaire
Partager sur d’autres sites

il y a 22 minutes, Pyroa a dit :

Alors là tu as peut-être un problème de débit ou d'extrusion.

As-tu suivi les tuto proposés par @PPAC ?

 

Suis les deux tutoriaux à la lettre, et ensuite relance l'impression.

Ensuite on sera sûr que pas mal de choses pourront être écartées.

je viens de faire le réglage du plateau et ça à l'air de marcher , je reviendrais si je rencontre un problème lors de l'impression 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...