Aller au contenu

Anycubic Kobra 3 Combo

echo:Unknown command dans Cura


Nazarian

Messages recommandés

Bonjour,

j'ai une Anet 8 avec un capteur LJC18A3-H-Z/BX. Mon ordinateur, avec Cura 15.04.6, est relié en USB  à cette imprimante.
Tout se passe bien concernant mes impressions.

Cependant il y a un détail qui me gène.
L'écran de contrôle de Cura (celui qui s'ouvre quand on charge un modèle et qu'on veut imprimer) affiche ce qui suit, il me semble juste après l'auto-leveling. Je précise que j'ai Marlin 1.1.8 comme firmware. 

 X:85.00 Y:51.00 Z:10.10 E:0.00 Count X:8500 Y:5100 Z:4040
< X:163.99 Y:110.01 Z:10.10 E:0.00 Count X:16400 Y:11000 Z:4040
< X:163.99 Y:110.01 Z:15.00 E:0.00 Count X:16400 Y:11000 Z:5986
< X:163.99 Y:110.01 Z:15.00 E:0.00 Count X:16400 Y:11000 Z:5986
< echo:Unknown command: "E1.30968"
< echo:Unknown command: "26G1 X126.237 Y102.123 E1.21703"

Y a-t-il un moyen de faire disparaitre ces « Unknown command » qui, je le répète, n'affectent en rien les impressions ?
Je précise que suivant les impressions, le texte des « Unknown command » peut changer légèrement, mais que ces « Unknown command » sont toujours présentes.

Merci pour toute aide.
Cordialement.

Modifié (le) par Nazarian
Lien vers le commentaire
Partager sur d’autres sites

Il me semble que la fenêtre qui est dessus est pronterface et non Cura.

Le Cura que je vois derrière je ne le reconnais pas, la version ne correspond pas du tout à la version actuelle (5.1.0) tu es sous Windows  je suppose car je vois CCleaner sur ton bureau 😛

Tu as bien téléchargé CURA ici : ? 

Ultimaker Cura : un logiciel d'impression 3D puissant et facile à utiliser.

Si ce n'est pas le cas, je t'invite à télécharger cette version.

 

Pour en revenir à ton problème il semblerait que le logiciel que tu utilise envoi des commandes GCode erronées (peut-être un retour à la ligne indésirable)

Dans les paramétrage de l'imprimante sous Cura il y a des GCode de démarrage, c'est peut-être à ce niveau que se situe le problème.

Modifié (le) par Pyroa
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Pyroa a dit :Le Cura que je vois derrière je ne le reconnais pas, la version ne correspond pas du tout à la version actuelle (5.1.0)

Il a la version 15.04.6, donc avec ta version 5.1.0 tu es quand même grave à la bourre des mises à jour (et 10 montées de versions) 😂!

Lien vers le commentaire
Partager sur d’autres sites

il y a 31 minutes, methylene67 a dit :

Il a la version 15.04.6, donc avec ta version 5.1.0 tu es quand même grave à la bourre des mises à jour (et 10 montées de versions) 😂!

Moque toi de moi, mais sur le site officiel :

image.png.070401d26740f9550b7d682bab34cb7a.png

La version 5.1.0 est la dernière

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Cura 15.x est une vieille version de Cura (voir cette page par exemple).

@Nazarian il est très fortement déconseillé d'imprimer avec Cura, qui a la fâcheuse habitude de planter l'impression à cause d'un problème de communication. L'impression avec une carte SD de qualité (<= 32Go) est largement préférable 😉

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, Nazarian a dit :

Bonsoir,

Avec la version 5.1.0 de Cura, tout semble correct.

Y a-t-il un fichier log qui enregistrerait le déroulement d'une impression ?

Cordialement.

Un fichier Log des commandes envoyées à l'imprimantes ?

Cela dépend de comment tu as imprimé :

  • En direct USB depuis Cura => je sais pas
  • Depuis ta carte SD => non
  • Depuis Octoprint => Oui
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...