Aller au contenu

Anycubic Kobra 3 Combo

Problème de chauffe Hotend sur ma chiron [/RÉSOLU]


nayb

Messages recommandés

Bonjour à tous. 
 

Je viens vous voir parce que je rencontre un gros soucis. 
 

Je viens de changer le hotend complet (sonde thermique et cartouche chauffante compris). 
J’ai bien pris une cartouche chauffante de 24 volts. 
une fois installé, mon imprimante chauffe jusque 118ºC et bloque à ce niveau.

J’ai le message d’erreur de sonde de température mais, si j’ai bien compris, quand la température bloque un certain moment, ce message apparaît. 
Mais des que j’ai ce message, je me retrouve avec un bug général: je ne peux plus rien faire avec l’imprimante (home, activer ventilateurs). Plus rien ne fonctionne. 
 

J’ai fais un factory reset de la carte mère via la commande Marlin M997 mais rien n’y fait. J’ai aussi tester avec un second kit Hotend, acheté en même temps et identique, mais le résultat est le même. 

J’ai tester le voltage au bornes de la cartouche chauffante, j’ai tester la résistance de la sonde de température… rien n’y fait…

 

Avez vous d’autres idées? 
 

merci à vous pour la lecture et les futures réponses. 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour.

 

Je fais une petite réponse à mon sujet, afin de mettre tous les tests que j'ai pu effectué depuis mon message:

 

- J'ai câblé directement la cartouche chauffante ainsi que la sonde de température sur la carte mère => bloque toujours au alentours de 120 °

- Vérification de la tension de la cartouche chauffante durant toute la chauffe => la tension ne change pas, jusqu'au moment où le capteur se met en défaut

- changement complet du hotend par un troisième que j'ai commandé spécialement pour ça (j'avais des v6, la j'ai pris un v5) => loque toujours au alentours de 120 °

 

Du coup je me tourne vers un soucis de carte mère. Donc je viens de faire la commande d'une nouvelle, on verra si c'est bien ça le soucis.

 

Si quelqu'un à d'autres idées, je reste preneur!

 

Merci 🙂

Lien vers le commentaire
Partager sur d’autres sites

il y a 28 minutes, Xsaratustra a dit :

Bonjour Nayb.

Ta piste me semble bonne.

As-tu mesuré la tension aux bornes de la cartouche chauffante ?

Bonjour! 
 

non je n’ai pas mesuré la tension aux bornes de la cartouche mais au bout des fils directement. Mais j’ai essayé avec deux cartouches différentes avec le résultat identique. 
Donc je ne pense vraiment pas que ça puisse venir de la cartouche. Je vais quand même vérifier ça.

 

en tout cas merci pour ta réponse! (Je me sentais un peu seul dans mon problème 😅)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, nayb a dit :

En tout cas merci pour ta réponse! (Je me sentais un peu seul dans mon problème 😅)

J'ai eu un peu pitié 🙂

JE crois que la Chiron utilise la même carte Trigorilla 8 bits que la Mega. Il peut-être intéressant de réparer la défaillante pour avoir une rechange.
Pas mal d'information sont disponibles pour cette carte. Je peux t'aider à investiguer une fois la panne confirmée.

Modifié (le) par Xsaratustra
Lien vers le commentaire
Partager sur d’autres sites

Il est possible que cela vienne aussi de la sonde de température.

Je ne connais pas du tout cette imprimante, mais si elle tourne sur Marlin ce dernier vérifie le temps que met la cartouche pour monter en chauffe. Si cela dépasse les timeouts préréglés dans le firmware l'imprimante se met en sécurité pour éviter les mauvaises surprises.

Ex : Si ta sonde de de température déconne (mal câblée, mal inséré dans le bloc de chauffe, HS etc. ..) la cartouche de chauffe elle va monter en chauffe mais le firmware n'aura jamais le retour comme quoi elle a bien atteint la température et elle va donc continuer à chauffer jusqu'à l'incendie.

D'où la protection par timeout.

Vérifie la sonde (bien insérée dans le bloc de chauffe)

Modifié (le) par Pyroa
Lien vers le commentaire
Partager sur d’autres sites

il y a 53 minutes, Xsaratustra a dit :

J'ai eu un peu pitié 🙂

JE crois que la Chiron utilise la même carte Trigorilla 8 bits que la Mega. Il peut-être intéressant de réparer la défaillante pour avoir une rechange.
Pas mal d'information sont disponibles pour cette carte. Je peux t'aider à investiguer une fois la panne confirmée.

Ah oui ça peux être intéressant en effet!! Merci je te tiendrai au courant et merci pour ta pitié 😂

il y a 45 minutes, Pyroa a dit :

Il est possible que cela vienne aussi de la sonde de température.

Je ne connais pas du tout cette imprimante, mais si elle tourne sur Marlin ce dernier vérifie le temps que met la cartouche pour monter en chauffe. Si cela dépasse les timeouts préréglés dans le firmware l'imprimante se met en sécurité pour éviter les mauvaises surprises.

Ex : Si ta sonde de de température déconne (mal câblée, mal inséré dans le bloc de chauffe, HS etc. ..) la cartouche de chauffe elle va monter en chauffe mais le firmware n'aura jamais le retour comme quoi elle a bien atteint la température et elle va donc continuer à chauffer jusqu'à l'incendie.

D'où la protection par timeout.

Vérifie la sonde (bien insérée dans le bloc de chauffe)

j’ai tester 3 sondes différentes, câbler dans tous les sens. De la température ambiante a 120º environs, ça monte bien et ça descend bien. 
 

 

d’ailleurs au redémarrage de l’imprimante après le plantage, la température marque toujours 117-118ºc mais de descend pas de suite, ce qui montre bien que la cartouche chauffante chauffe plus que cette température. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 8 minutes, nayb a dit :

Ah oui ça peux être intéressant en effet!! Merci je te tiendrai au courant et merci pour ta pitié 😂

j’ai tester 3 sondes différentes, câbler dans tous les sens. De la température ambiante a 120º environs, ça monte bien et ça descend bien. 
 

 

d’ailleurs au redémarrage de l’imprimante après le plantage, la température marque toujours 117-118ºc mais de descend pas de suite, ce qui montre bien que la cartouche chauffante chauffe plus que cette température. 

C'est un argument de poids pour un problème de sonde.
Après est-ce la sonde ou la la CM en elle-même ? Ou le câblage entre les deux ?

 

Je suis allé voir c'est une thermistance, donc l'inversion des fils n'a pas d'incidence.

Modifié (le) par Pyroa
Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Pyroa a dit :

C'est un argument de poids pour un problème de sonde.
Après est-ce la sonde ou la la CM en elle-même ? Ou le câblage entre les deux ?

Pour le câblage, j'ai tester en direct sur la carte mère avec plusieurs sondes différentes.

Je vais ressayé avec une nouvelle sonde (je viens d'en recevoir un paquet donc bon) comme ça on aura fait le test sur 4 sondes différentes. et je te dis quoi

 

En tout cas merci pour tes réponses 🙂 

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, nayb a dit :

Pour le câblage, j'ai tester en direct sur la carte mère avec plusieurs sondes différentes.

Je vais ressayé avec une nouvelle sonde (je viens d'en recevoir un paquet donc bon) comme ça on aura fait le test sur 4 sondes différentes. et je te dis quoi

 

En tout cas merci pour tes réponses 🙂 

Faut se méfier des thermistance à bas prix en paquet de 10 ... la moitié sont à mettre à la poubelle.

Lien vers le commentaire
Partager sur d’autres sites

il y a 21 minutes, Pyroa a dit :

Faut se méfier des thermistance à bas prix en paquet de 10 ... la moitié sont à mettre à la poubelle.

😙 j'en jetterai la moitié alors 😅 maintenant que c'est acheté...

 

Bon après test, c'est toujours pareil.

Je pense que je verrai après la réception de la carte mère neuve. Je pourrai confirmer ou infirmer ma supposition

Lien vers le commentaire
Partager sur d’autres sites

Bonjour.

 

Petite update du jour.

 

Suite à la reception de ma nouvelle carte mère, après flalshage du bootloader, retest de l'imprimante et tout fonctionne.

Une bonne nouvelle!!

 

Le 08/09/2022 at 15:22, Xsaratustra a dit :

J'ai eu un peu pitié 🙂

JE crois que la Chiron utilise la même carte Trigorilla 8 bits que la Mega. Il peut-être intéressant de réparer la défaillante pour avoir une rechange.
Pas mal d'information sont disponibles pour cette carte. Je peux t'aider à investiguer une fois la panne confirmée.

Si tu as des pistes histoire de faire la réparation, je suis preneur.

 

En tout cas merci à tous pour vos messages

 

ps: il n'y a pas moyen d'éditer le titre du message ici? que je passe le sujet comme résolu?

Modifié (le) par nayb
Lien vers le commentaire
Partager sur d’autres sites

il y a 37 minutes, nayb a dit :

ps: il n'y a pas moyen d'éditer le titre du message ici? que je passe le sujet comme résolu?

Il suffit de taper un "@" puis le nom de la personne que tu veux notifier (exemple @nayb). Cela fait partie des fonctionnalités du forum, tout comme en bas d'un message tu peux réagir à un message, en le remerciant, dire que tu aimes, que tu es d'accord, que tu as trouvé ça marrant ect .... Dans ce cas @Modérateurs Globaux pour changer le titre de ton sujet en résolu 👍.

 

image.thumb.png.b0389c1fd0979d5d12ff3d3d6fb65199.png

Modifié (le) par methylene67
Correction fautes de frappes et d'orthographes
  • +1 1
  • Merci ! 2
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, methylene67 a dit :

Il suffit de taper un "@" puis le nom de la personne que tu veux notifier (exemple @nayb). Cela fait partie des fonctionnalités su forum, tout comme en bas d'un message tu peu réagir à un message, en le remerciant, dire que tu aime que tu es d'accord, que tu as trouvé ça marrant ect .... Dans ce cas @Modérateurs Globaux pour changer le titre de ton sujet en résolu 👍.

 

image.thumb.png.b0389c1fd0979d5d12ff3d3d6fb65199.png

Ok Merci beaucoup!!

Lien vers le commentaire
Partager sur d’autres sites

  • Motard Geek changed the title to Problème de chauffe Hotend sur ma chiron [/RÉSOLU]

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...