Aller au contenu

Anycubic Kobra 3 Combo

Divers problemes ender 3 v2


mick92

Messages recommandés

Mes début en impression 3d sont chaotique

Suite a un extrudeur cassé a la livraison , j'en ai racheté un en alu .

Suite a l'installation , j'ai lancer les deux Gcodes fourni, et impression sont niquels a la sortie .

Par contre apres sa plus une seule ne sort correct et je me retrouve avec une buse qui trempe dans le PLA apres 2-3 couches et un extrudeur qui claque.

j'ai vu un peu de tout , de la buse bouché jusqu'a un probleme logiciel .

j'ai nettoyer / deboucher toute la partie extrudeur / tete de chauffe , pendant cette manip je me suis rendu compte que le tube PTFE coté buse n'etait pas coupé droit et que l'élément chauffant n'était pas serré .

Une fois tout remis en place , je lance une nouvelle impression et meme resultat.

J'ai controlé le debit de filament et pour une extrusion de 10 cm de filament , l'imprimante en avalait facilement 30 cm , le reglage de l'extrudeur sur la machine etait a 421 .

En le mettant a 90 , j'ai plus tiré moins de 10 cm et faire le calcule pour connaitre la bonne valeur , et une fois rentré dans la machine et enregistré , je refait un test d'impression et toujours pareil .

Mais de retour dans les réglages de l'extrudeur , la valeur est revenue de nouveau a 421 .

Etant novice dans ce domaine , je ne sait plus trop quoi faire a l'heure actuel .

Mon firmware est le 1.0.2

en slicer j'utilise Ideamaker ( pas trop le choix , j'ai un pc en 32B)

Lien vers le commentaire
Partager sur d’autres sites

Hum 421 steps/mm pour l'extrudeur, cela correspond à un extrudeur double gear avec une réduction de 4, par défaur sur les ender 3 v2 :

les steps /mm sont vers 93.

Quand tu as changé la valeur des steps/mm dans le menu control as-tu bien fait un store settings après pour les mettre dans l'eeprom ?

Dans idéamaker, as tu bien trouvé un profil ender3 ou pro ou V2.

Il y a 1 heure, mick92 a dit :

en slicer j'utilise Ideamaker ( pas trop le choix , j'ai un pc en 32B)

Tu dois avoir un intel alors,

Il y a des anciennes version de Cura en 32 bits (sous win7, si c'est du win 95 cela sera plus dur)

Ultimaker_Cura-2.3.1-win32.exe 

ou des plus anciennes.

 Ps C'est le processeur en 32 bits ou la version de Windows ?

Modifié (le) par hyoti
Ajoût
Lien vers le commentaire
Partager sur d’autres sites

Effectivement dans les 93 , j'ai une avance de fil qui est pas mal , je fait bien le store setting , j'ai meme couper l'imprimante puis rallumé et la sa restait bien sur la valeur mise precedement .

mais quand je tente l'impression d'un cube de calibration , la premiere couche est correct mais la buse fini par etre dans le PLA et quand je retourne voir la valeur c'est revenue a 421 .

Dans ideamaker j'ai bien le profile ender 3 v2

Mon pc a bien 12 ou 13 ans et tourne encore sous seven avec systeme d'exploitation et processeur en 32bits

Modifié (le) par mick92
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Il y a 4 heures, mick92 a dit :

Effectivement dans les 93 , j'ai une avance de fil qui est pas mal , je fait bien le store setting , j'ai meme couper l'imprimante puis rallumé et la sa restait bien sur la valeur mise precedement .

mais quand je tente l'impression d'un cube de calibration , la premiere couche est correct mais la buse fini par etre dans le PLA et quand je retourne voir la valeur c'est revenue a 421 .

Tu dois peut etre avoir, dans les Paramètres de l'imprimante, sous IdeaMaker de définie les ESteps/mm a 421 ( ou dans le gcode de démarrage de celle si ... ) 

Donc vérifier que tu a bien "Step-E par MM:" = "0.00"

image.png.07954b99b025700022ff9f8c16e3fa52.png

et pas de M92 (comme un "M92 E421" qui traîne) dans le g-code de démarrage de paramètre des filaments.

image.png.3f1337d388e9918679ff603f846ff5ba.png

Sinon, pour vérifier, il faut ouvrir (blocNote ou notepad ou notepad++) en mode texte un fichier .gcode où tu a le problème et rechercher (ctrl+f) si il n'y a pas une commande g-code M92 (  https://marlinfw.org/docs/gcode/M092.html ) comme un "M92 E421" qui traîne ...

Modifié (le) par PPAC
  • +1 2
Lien vers le commentaire
Partager sur d’autres sites

dans ideamaker j'ai " debit du filament principal ' a 95 %

Mais dans le Gcode j'ai effectivement

Line 19: M92 E421.00000
Line 118812: ;M92 E421.00000

j'ai modifier manuellement a 93 pour faire un test

Donc ca serait bien a parametre a modifier dans ideamaker , mais je pense que je vais passé sur le cura que ma donner hyoti , il y a beaucoup plus de tuto sur le net pour le reglé

Petit benchy lancé apres modif et je depasse les 3 couches , il est a mi chemin et la coque est correct , j'aurai plus qu'a faire les reglage basique et sa sera bon

j'ai pas trouver le reglage sur ideamaker , mais du coup j'installe cura actuellement

Merci a vous

petite question , le cura n'a pas de creality en memoire , ou je peut trouver un profile a lui rajouté ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, mick92 a dit :

petite question , le cura n'a pas de creality en memoire , ou je peut trouver un profile a lui rajouté ?

La version 32 bits de Cura a plusieurs années d'âge, c'est pour cela que tu ne trouves les creality ?

Si sur ton PC est du type tour et ton processeur un 64 bits, tu peux essayer de mettre un linux (ex Ubuntu) et l'installer par exemple sur un ancien disque dur dédié (en état de marche) de façon à ce que les deux systèmes soient indépendant et là tu pourras mettre un Cura récent.

Lien vers le commentaire
Partager sur d’autres sites

Le 15/09/2022 at 21:49, mick92 a dit :

non mon processeur est en 32

Bon c'est mal parti pour CURA,

mais ideamaker est pas mal, voilà mon profil en export :

 

Vérifier les paramètres de retraction

si Bowden plutôt vers 4.5 mm et vitesse 45 mm/simage.thumb.png.20e21628b517770e7dddcd9c7422470c.png

Creality 3D Ender 3 Pro-export.zip

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...