Aller au contenu

Anycubic Kobra 3 Combo

Studiolab 39 fermé et panne sur ma tenlog : que faire ?


virgie

Messages recommandés

Bonjour à toutes et tous.

Il y a quelques mois, j'ai eu le même problème que certains à savoir une alimentation qui a fait sauté mon disjoncteur. Ayant acheté mon imprimante à studioLab39 pour avoir une sécurité car en France, je les ai contacté et ils m'ont renvoyé une alimentation qui fonctionne. J'ai donc refait des imprims mais avec une seule tête pendant quelques semaines. Lorsque j'ai voulu faire de la double extrusion, j'ai eu un nouveau problème qui est apparu avec la deuxième tête qui s'est mis à dysfonctionner : elle chauffait au maximum, plus de réglage de la température. J'ai donc recontacté studiolab39 et ils ont échangé avec moi pour définir que cela devait être la carte mère qui avait été touché certainement lors de la surtension. Qu'ils peuvent m'en envoyer une. Puis plus de nouvelles. C'était la période des vacances donc je ne me suis pas inquiétée mais devant ce long silence, je suis allée sur leur site et j'ai découvert qu'ils avaient fermé, sans me prévenir alors que nous échangions par mail. 

Je me retrouve donc au final avec une imprimante achetée à une société qui a finalement fermé (comme quoi, acheter en France, n'est pas toujours gage de sécurité) : comment puis-je faire alors pour faire fonctionner la garantie et obtenir réparation ? Quelqu'un peut-il m'aider à trouver une solution ?

Merci 🙂

Virginie

Lien vers le commentaire
Partager sur d’autres sites

Salut, pour information Studiolab a annoncé notamment ici qu’il fermait, mais c’est vrai que s’il était déjà au courant il aurait du t’en informer.

Si la buse chauffe toute seule, sans contrôle de la température il y a d’énorme chance que ce soit le mosfet sur la carte de puissance (VGA côté machine) qui ait cramé. Maintenant il y a du avoir un cours jus pour que cela crame.

Mon humble avis racheter la carte en question (malheureusement il me semble que tu ne peux acheter cette carte seule elle sera automatiquement avec la grosse carte mère qui comporte les drivers des axes), de mémoire 30 a 40€.

Ou si tu t’en sens capable (je l’ai fait) changer le mosfet (un mosfet coûtera 5 € le lot de 5 de mémoire également). Mais il te faudra une pompe et un fer à souder (et de préférence un fer à souder avec pompe intégrée, même si on peut s’en passer).

Ceci étant il faudrait savoir d’où est venu le court circuit. Dans mon cas j’avais nettoyé  le bloc de chauffe sans la chaussette en silicone avec une brosse en laiton et j’avais du faire contact entre la sonde de température et la cartouche chauffante avec la machine sous tension.

Tu dois pouvoir par ailleurs tester si c’est bien le mosfet en branchant le câble VGA de la tête 2 sur la tête 1.

Si ça se met à chauffer tout seul c’est le mosfet. Par contre ne fais pas l’inverse car si ta tête 2 est toujours en court circuit elle va cramer le mosfet de la tête 1.

Modifié (le) par methylene67
Lien vers le commentaire
Partager sur d’autres sites

Première vérification contrôler la CTN avec un ohmmètre si celle-ci est défectueuse La valeur doit être supérieure à 50K Ohms.
Il se peut que l'un des fils soit coupés à vérifier...

Modifié (le) par vap38
Lien vers le commentaire
Partager sur d’autres sites

Merci pour vos réponses.

J'avais fait des inversions afin de leur répondre au mieux (à studiolab39), entre les 2 têtes et donc j'ai pu voir que tout ce qui était dans la partie extrudeuse fonctionnait.

Comme à stuliolab39, il avait parlé en effet de changer la carte mère, je pense partir là dessus.

Quelqu'un saurait-il où commander une nouvelle carte mère ? Je pensais contacter Tenlog, qu'en pensez-vous ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, virgie a dit :

Merci pour vos réponses.

J'avais fait des inversions afin de leur répondre au mieux (à studiolab39), entre les 2 têtes et donc j'ai pu voir que tout ce qui était dans la partie extrudeuse fonctionnait.

Comme à stuliolab39, il avait parlé en effet de changer la carte mère, je pense partir là dessus.

Quelqu'un saurait-il où commander une nouvelle carte mère ? Je pensais contacter Tenlog, qu'en pensez-vous ?

Si tu es pressée : https://www.amazon.fr/TENLOG-Carte-compatible-imprimante-TL-D3/dp/B08TWQKNHK (70 €)

Sur Aliexpress tu peux commander que la carte VGA : https://fr.aliexpress.com/item/1005003472888490.html?pdp_ext_f={"sku_id"%3A"12000025944328039"%2C"ship_from"%3A"CN"}&gps-id=pcStoreLeaderboard&scm=1007.22922.271278.0&scm_id=1007.22922.271278.0&scm-url=1007.22922.271278.0&pvid=8d319205-38c4-4247-9c42-42fb70b37bd5&spm=a2g0o.store_pc_home.smartLeaderboard_5000022596003.1005003472888490&gatewayAdapt=glo2fra (50 €, les prix ont explosés ...)

Il y a un an de ça sur Amazon c'était 20 € de moins ...

image.jpeg.f3bccaf9bfb6f44ed3a101aad52a9e53.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour bonjour.

Methylene, je vais tenter de changer le mofset d'abord : j'ai un fer à souder et je viens de commander une pompe : aurais-tu un lien pour acheter le mofset ?

Si je n'arrive à rien en le changeant, je me déciderai à acheter une carte mère...

 

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Il y a 18 heures, virgie a dit :

aurais-tu un lien pour acheter le mofset ?

Est-ce que tu poses la question parce que tu as trouvé trop de sites et que tu ne sais pas lequel choisir ou c'est parce qu'il est introuvable ? Si c'est la 2eme hypothèse, est ce que tu peux fournir la référence du composant ?

PS: pour dessouder plus facilement le transistor, je te conseille de lui couper les pattes avant de l'attaquer avec ton fer à souder😉

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

Bonjour @virgie 
Pour conforter ton diagnostic de panne concernant le MOSFET HS.
Voici comment vérifier si ce composant est HS il suffit d'utiliser un Ohmmètre et placer les touches  sur les Pin 2 Drain et pin 3 Source si le passage est en court-circuit alors le composant est à changer. La pin 1 située la première à gauche c'est la Gate.
Le Mosfet est un IRFZ44N le lien ICI IRFZ44  ou chez AMZ amazon IRFZ44 
a+

Lien vers le commentaire
Partager sur d’autres sites

Virgie, vérifie d’abord qu'il est HS avant d’intervenir comme Francis te l’a précisé  (ou comme je l’avais dit plus haut). 
Pour vérifier le mosfet ci dessous une vidéo que j’ai moi même utilisée à l’époque pour le tester, car pour Francis (qui était électronicien il me semble) c’est clair mais pour un rookie il faut un peu développer :

 

 

Tu verras le mosfet est un peu galère à sortir (je n’ai pas pensé à couper les pattes moi), mais ça se fait avec un peu de patience.

La réparation chez moi a bien fonctionné  et depuis pas de soucis.

Dernière précision, quand tu veux notifier un membre, il suffit de taper @ puis son pseudo (un menu déroulant apparaîtra et tu pourra cliquer sur le nom). Quand celui ci s’affiche en bleu c’est que le membre sera notifié à la publication du message : @virgie.

Modifié (le) par methylene67
Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Bonjour à tous,

Je remonte un peu ce topic, j'ai un problème semblable, problème de tête, la température ne se stabilise pas et grimpe au maxi donc problème de mofset si je comprends bien mais ou se trouve t il? j'hésite à bidouiller car je ne suis pas un as de ce côté là ... peut être plutôt acheter directement la carte mère sur amazon ? 

Modifié (le) par fabfr008
Lien vers le commentaire
Partager sur d’autres sites

Il est possible que l'un des fils blanc situé sur l'extrudeur soit coupé !
Il faut ouvrir le capot de l'extrudeur avec un ohmmètre teste la continuité des deux fils blancs situé sur la connectique du PCB bleu.
Nous devons avoir à froid une résistance d'environ 45 à 50Kohs
Première vérification contrôler la CTN avec un ohmmètre si l'ohmmètre est à zéro alors l'un des fils est coupé.
Ce genre d'incident peut arriver dans le cas d'un démontage ou d'un entretien de la buse ou un filament ravageur 😄

Lien vers le commentaire
Partager sur d’autres sites

Le 20/11/2022 at 22:02, vap38 a dit :

Il est possible que l'un des fils blanc situé sur l'extrudeur soit coupé !
Il faut ouvrir le capot de l'extrudeur avec un ohmmètre teste la continuité des deux fils blancs situé sur la connectique du PCB bleu.
Nous devons avoir à froid une résistance d'environ 45 à 50Kohs
Première vérification contrôler la CTN avec un ohmmètre si l'ohmmètre est à zéro alors l'un des fils est coupé.
Ce genre d'incident peut arriver dans le cas d'un démontage ou d'un entretien de la buse ou un filament ravageur 😄

alors déjà merci pour la réponse et deuxième point j'ai déjà changé l'extrudeur car j'avais nettoyé la buse et effectivement arraché un des fils ... heu...CTN qu'est ce que c'est ? sinon plus de carte mère dispo sur amazon 🥲

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, fabfr008 a dit :

alors déjà merci pour la réponse et deuxième point j'ai déjà changé l'extrudeur car j'avais nettoyé la buse et effectivement arraché un des fils ... heu...CTN qu'est ce que c'est ? sinon plus de carte mère dispo sur amazon 🥲

Il suffisait de lire le sujet sur lequel tu as posté depuis le début, (14 messages ce n'est pas la mort, surtout que tu aurais eu la réponse dès le 4ème message).

Modifié (le) par methylene67
Lien vers le commentaire
Partager sur d’autres sites

Le 22/11/2022 at 08:22, methylene67 a dit :

Il suffisait de lire le sujet sur lequel tu as posté depuis le début, (14 messages ce n'est pas la mort, surtout que tu aurais eu la réponse dès le 4ème message).

j'avais lu le topic mais effectivement j'ai zappé le message que tu avais posté, désolé 🙂 ! et le ctn donc donc thermistance est déjà changé puisque j'avais déjà changé le bloc extrudeur en entier, pourtant le problème persiste 

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Bonjour à tous et bonne année. J'ai remplacé les ressorts par des patins en silicone sur le plateau chauffant de mon imprimante qui fonctionne en 230 volts. Lorsque j'ai remonté le plateau, j'ai remarqué que le fil était tordu. Au lieu de démonter à nouveau le plateau, j'ai débranché le câble de l'imprimante et je l'ai rebranché. C'est alors que j'ai entendu un "clac" comme si un fusible avait sauté ! Je tiens à préciser que l'imprimante était connectée au réseau, mais complètement éteinte. J'ai essayé de la remettre en marche, mais elle s'est arrêtée au bout d'une seconde. J'ai vérifié les fusibles de l'alimentation et ceux de l'imprimante, mais ils étaient tous en bon état. Je ne sais plus quoi faire."

Didier

Lien vers le commentaire
Partager sur d’autres sites

Des photos pour comprendre car l'affaire est compliquée; c'est clair il y a un court circuit quelques part il faut isoler les circuits  😉

Lien vers le commentaire
Partager sur d’autres sites

Merci Vap 38 encore une fois!! .Je te ferais des photos lundi car l'imprimante n'est pas chez moi. C'est quand même bizarre non le fait de ébrancher la câble et le remettre a déclenché un arc électrique surtout si l'imprimante n'était pas en fonction mais relier au secteur.  j'espère que ça va être réparable car comme par hasard, j"ai beaucoup de prints à réaliser.

Merci encore de m'aider.

Didier

 

Lien vers le commentaire
Partager sur d’autres sites

Voilà Vap 38 j'ai  faiss de photos et je les ai compressées dans un fichiers 7 Zip .

J'éspère que ça ira pour vous

Voilà Vap 38 j'ai  faiss de photos et je les ai compressées dans un fichiers 7 Zip .

J'éspère que ça ira pour vous

IMG_20230109_075525.jpg

IMG_20230109_075539.jpg

IMG_20230109_075552.jpg

IMG_20230109_075614.jpg

IMG_20230109_075632.jpg

IMG_20230109_075652.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il faut un ohmmètre et vérifier le composant SSR le boitier blanc ! placer les touches sur les pins 1 et 2 et me donner la valeur sur la mesure.
Ensuite nous avons un boitier noir cylindrique qui comporte un fusible de protection pour l'alimentation du BED.
Ouvrir le boitier et vérifier le fusible.
Si le fusible est grillé alors il y a un court circuit sur l'alimentation en 220v du BED...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...