Aller au contenu

Filament ABS

skara77

GT2560 morte ?

Messages recommandés

Bonjour,

J'ai monté le weekend dernier ma prusa i3 pro B, montage nickel, branchement nickel, arrive alors les test et calibrage,

j'arrive tant bien que mal à faire tourner les moteur à l'aide de l'écran en manuel pour tester si tout fonctionne, les moteur avait un peu de mal, du coup en cherchant ça venait des contrôleur de puissance qui n'envoyé pas assez

du coup je me fournis de mon multimètre pour les régler correctement, mais mauvaise manip de ma part, étincelles sur l'arduino (j'ai pas bien vu ou exactement),et paf

et du coup depuis une fois la carte branché, j'ai l'impression que des leds ne s'allume plus comme avant, et surtout l'imprimante ne fonctionne plus, je n'arrive plus à déplacer les moteurs, l'écran fonctionne mais l'intensité n'est pas fixe et oscille

j'ai tenté de la branché sur le pc (je sais c'était risqué), elle est bien reconnnu et j'ai même pu reflasher le firmware

 

du coup je me retourne vers vous, pour savoir si vous aviez des solutions pour que je test si elle est vraiment morte ou pas

Carte mega GT2560 + controler a4988

 

merci d'avance

Skara

Modifié (le) par skara77

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, tu es passer par quelle système pour flasher ton firmware ? USB ??


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×