Aller au contenu

Filament ABS

Zarrt

pb lancement impression DiscoEasy

Messages recommandés

Bonsoir à tous,

je débute avec la DiscoEasy et j'ai un petit soucis voila après avoir insérer la SD carte il faut parfois que je fasse plusieurs mise sous tension pour que l'impression démarre, quelqu'un a t il déjà eu ce genre de soucis ?

De plus est il normal que le ventilateur arrière ne démarre qu’après le 1er couche ?

Partager ce message


Lien à poster
Partager sur d’autres sites

De rien, bonne soirée à toi aussi.
Peux tu indiquer si tu as l'écran et si tu la connais, la version du firmware. Ca peut aider à trouver le problème si ce n'est pas un souci de connexion.

As tu aussi la possibilité d'utiliser  Ponterface? Ca aide aussi à savoir si le problème se situe du côté de la carte "mère" ou du côté de la carte SD/Lecteur.

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai effectivement l option ecran mais je n ais pas encore fait la mise a jour pour l utiliser vu les differents messages du forum :) je prefere attendre la sortie du nouveau firmware.

Je ne connais pas la version du firmware actuel installé sur ma dago je vais installer ponterface et voir avec.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour
Ce  blocage se produit-il après que la tête ait chauffée et que palpage ait eu lieu ?

Partager ce message


Lien à poster
Partager sur d’autres sites

il est préférable d'attendre quelques secondes avant de s'avouer vaincu. Le lancement d'une impression peut arriver après 20-30 secondes, mais si après, ça ne part toujours pas, il y a un soucis ;D peut être la carte SD qui serait deffectueuse. Pouvez-vous tester avec une autre carte?

edit : et pouvez vous me fournir une photo de la carte SD? ça parrait idiot mais ça ne l'est pas pour moi ;D

Modifié (le) par Tibus

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, j'ai un petit soucis au niveau du start Gcode dans cura 15. Le ventilo arrière ne se déclenche pas à la première couche malgré le fait de l'écrire (M106 S255) avant ou après le G28... Je sais plus trop comment faire car il s'allume, palpe, et avant de lancer l'impression s'éteint ... Pouvez-vous m'aider ?

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×