Aller au contenu

Filament ABS

Problème écran DE200 < Problème technique et non FW


asphyth

Messages recommandés

Bonsoir a tous,

Je viens demander un peu d'aide,

j'ai commandé un écran sur Aliexpress pour ma DE200. Le problème ne viens pas du Firmware mais de l'écran je pense

Voila ce que ca me fait en vidéo:$

 

Pensant a un problème d'écran (car malgrès tous les firmware installé je n'arrive meme pas a avoir un affichage) je contacte donc le vendeur aliexpress qui m'envoi ca :

dear friend,

thanks for your video

for your problems,maybe these reason caused that,

1.Screen contrast is too low or too high (can be adjusted on the back of the screen to adjust the resistance);

2.These two wires EXP1 and the EXP2 cable are insert on the oppsite side;

3.maybe you did not enable this type of screen in the firmware (by default 2004A screen)

4.The display pin joints weld lead pathway (mainly RX and TX pins)

5.black rubber shell the two wire no compression leads to bad contact

6.the two black screen above the contact terminal is welding

if you have any problems,please contact me

have a nice weekend

 

Pour info :

1. le contraste est bon, au milieu et peu importe d'ailleurs ca ne change rien a fonds ou au minimum, l'écran clignote toujours et bip

2. j'ai essayé EXP1 sur EXP2 et vice versa : l'écran est allumé ne bip plus mais écran blanc !

les autres points je comprends pas trop, c'est trop technique pour moi (en termes anglophones) ^^

Modifié (le) par asphyth
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Et en fait nous non plus on ne comprends pas.

1 exprime toi clairement

2 contact le support dagoma (heu si il y en a un)

3 déjà eux ils ont du mal avec leur écran, alors un venant de l'autre côté

Merci de ta réponse peu compréhensible (vu que tu joues la dessus)

1. Je ne vois pas ce qui n'est pas clair dans mon message, mais bon bref

2. Dagoma me dirige vers Aliexpress car ce n'est pas leur produit !

3. Mais encore ?

Lien vers le commentaire
Partager sur d’autres sites



Donc tu pense a un problème de choix dans la sélection de mon écran ?
A vrai dire je n'y avais pas penser, j'ai chercher sur le fofo un lien d'un utilisateur ayant donner cet ecran et j'ai acheté les yeux fermés donc c'est possible ! Embetant mais fort possible :(
Lien vers le commentaire
Partager sur d’autres sites

Si je suis peu compréhensible, donc je vais l'être plus:

Dagoma vends en option un écran qu'il n'arrive même pas à faire fonctionner avec leur easy, et vous vous aller chercher un écran full graphic de l'autre côté de la planète sans être sûr que cela va fonctionner, et vous venez sur le forum en pensant que nous en bonne âme et expert on va régler votre problème en lieu et place de dagoma.

Vous avez voulu faire une économie, soit, mais ayez au moins l'obligeance de fournir le lien de votre achat et non pas une copie de mail, qui de toute façon ne nous donnera aucun indice, avoir aussi l’obligeance de nous transmettre le firmware que vous avez téléverser ainsi que les librairies que vous avez incorporez à votre IDE, car oui il faut inclure certaine librairies pour faire fonctionner des écrans.

Si dagoma ne veut pas vous aider, ni votre fournisseur, donnez au moins au membres du forum un minimum d'info.

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, black windows a dit :

Si je suis peu compréhensible, donc je vais l'être plus:

Dagoma vends en option un écran qu'il n'arrive même pas à faire fonctionner avec leur easy, et vous vous aller chercher un écran full graphic de l'autre côté de la planète sans être sûr que cela va fonctionner, et vous venez sur le forum en pensant que nous en bonne âme et expert on va régler votre problème en lieu et place de dagoma.

Vous avez voulu faire une économie, soit, mais ayez au moins l'obligeance de fournir le lien de votre achat et non pas une copie de mail, qui de toute façon ne nous donnera aucun indice, avoir aussi l’obligeance de nous transmettre le firmware que vous avez téléverser ainsi que les librairies que vous avez incorporez à votre IDE, car oui il faut inclure certaine librairies pour faire fonctionner des écrans.

Si dagoma ne veut pas vous aider, ni votre fournisseur, donnez au moins au membres du forum un minimum d'info.

Cordialement

Dit comme ca, ca fait moins "t'es débile" comme remarque, je te remercie de tes précisions.

Mon afficheur :

https://fr.aliexpress.com/item/RAMPS1-4-LCD-12864-LCD-control-panel-3D-printer-smart-controller-Free-shipping-Drop-shipping/1846204737.html?spm=2114.13010608.0.0.YaZtxF

Pour le Firmware j'ai uploadé le dernier firmware DE200 avec écran :

Marlin-Firmwares_E200_1477500165_3693ab75a05ca48acdb9d3a15d9fc431.hex

et je n'ai inclus aucune librairie car dagom'app est censé s'en chargé avec le flash du FW

Modifié (le) par asphyth
Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, black windows a dit :

Comment l'avez uploadé sur la carte (d'ailleurs MKS ou melzi), car c'est dans l'ide que les librairies doivent être.

Avec dagom'app ! J'ai tout bêtement suivi les consignes fournies pas Dagoma dans leur tuto pour l’installation de l'écran ! Et sur une DE200 donc MKS

Modifié (le) par asphyth
Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, black windows a dit :

Résultat, votre écran est non compatible avec le firmware dagoma,reste la solution de l'uploadé avec un ide arduino, au-dessus de 1.6.5 et de lui inclure la librairie u8glib du full graphic.

C'est bien ce que je pense, mais comment ce fait il qu'un autre utilisateur du forum ayant linké le lien de cet écran et ayant recu donc le meme, arrive sans problème a le faire fonctionné sans aucune autre manipulation et pas le mien ?

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, black windows a dit :

êtes vous sûr d'avoir bien respecter la procédure dago, et de mémoire le full graphic de dago ne vient pas de bigtree.

oui oui, rien de bien compliqué,

Flash du firmware avec écran, branchement de l'écran (EXP 1 sur EXP 1 et EXP 2 sur EXP 2), et ca devrait tourner ...

 

bigtree ? quesako ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, black windows a dit :

C'est le fabriquant de votre full graphic

effectivement,

sur aliexpress que dois je prendre alors pour etre sur de pas ravoir le problème ?

la meme chose chez reprapdiscount ?

https://fr.aliexpress.com/item/12864-Smart-LCD-Controller-With-Adapter-For-3D-Printer-RepRap-Ramps-1-4/32263250105.html?spm=2114.06020208.3.172.1S7b3j&ws_ab_test=searchweb0_0,searchweb201602_2,searchweb201603_1&btsid=980d71f8-0dc6-46ad-8d9a-e3c22369c1d9

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, black windows a dit :

ben a mon avis le même que chez dago, vous êtes sûr comme ça

quel est il ^^ car mettre 50€ dans un écran ca m'embete un poil !

mais bon si faut que je commande un deuxieme ecran a 20€ (le premier 10€) et que ca tourne toujours pas ca m'aura couté le meme prix mais pour rien ...

Lien vers le commentaire
Partager sur d’autres sites

C'est ce qui est indiqué sur l'écran officiel dagoma  www.reprapdiscount.com/home/34-full-graphic-smart-lcd-controller.html  C'est celui la mais mon PCB est rouge. Il y a une photo dans la notice de l'écran sur le site de dagoma. 

Modifié (le) par Djdirtboy
Lien vers le commentaire
Partager sur d’autres sites

@asphyth : je te confirme la solution proposée par @gerard49

J'ai eu exactement le même problème que toi... j'ai coupé proprement les détrompeurs (1 par nappe, c'est suffisant), puis j'ai branché les nappes sur la MKS : l'écran est 100 % fonctionnel :banana:

Mon écran est exactement le même que le tien...

  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

...Si cela peut aider (vu sur internet, je ne l'ai pas fait tout seul), j'ai rogné les détrompeurs sur les prises des câbles, et j'ai fait les branchements à l'inverse ..et cela à marché.


@asphyth : je te confirme la solution proposée par @gerard49
J'ai eu exactement le même problème que toi... j'ai coupé proprement les détrompeurs (1 par nappe, c'est suffisant), puis j'ai branché les nappes sur la MKS : l'écran est 100 % fonctionnel :banana:
Mon écran est exactement le même que le tien...


Bon bah merci les gars ! C'est a mettre dans la FAQ ! Ca fonctionne parfaitement ! Par contre j'ai du limer les deux détrompeurs (coté ecran par exemple) un seul ne réglait pas le problème ;)

Merci beaucoup !!!
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...