Aller au contenu

Filament ABS

gros soucis help pleaseee


jojo13

Messages recommandés

Salut à tous donc voila gros probleme aujourdhui j'ai brancher une fiche du endstop à l'envers (la fiche etait cassé du coup j'avais pas les détrompeur).

Quand j'ai allumé l'imprimante une petite odeur de brulé et depuis plus rien, l'écran lcd ne s'allume plus, j'entend juste les ventilo tourné.

Aider moi svp merci

Lien vers le commentaire
Partager sur d’autres sites

bon apparement sa ne vient pas de l'arduino car elle est détécté par l'ordi et a l'air de bien fonctionner.Quand je branche l'arduino avec l'usb, l'ecran lcd s'allume avec affichage etc... Mais aucun controle sur les l'imprimantes rien ne bouge.

Comment tester la ramps?

merci

Lien vers le commentaire
Partager sur d’autres sites

La ramp 1.4 a un fusible réarmable donc en cas de court circuit, sa saute et sa revient après. Pour moi sa peut venir que de tes drivers moteurs. Débranche les tous de la ramp et tu les rebranche un par un en essayant à chaque fois si sa marche.

Lien vers le commentaire
Partager sur d’autres sites

bon sa y'est javais un pb avec la temperature de mon lit chauffant.

par contre j'ai mon moteur qui tourne à l'envers, je m'explique au lieu de faire rentrer le filament il le fait sortir lol

Lien vers le commentaire
Partager sur d’autres sites

cette variation du diamètre, on la retrouve aléatoirement quelque soit le fabricant ? ou vous avez réussi à avoir une bonne régularité sur ce point ?

Nous, oui et honnêtement la plupart des fabricants y arrivent maintenant (c'était loin d'être le cas il a encore 1 ou 2 ans...).

Mais sur certains filaments à bas prix ou avec les filaments produits artisanalement, ça arrive encore régulièrement.

Lien vers le commentaire
Partager sur d’autres sites

salut, la buse n'est pas bouché et la temperature est bonne.

Effectivement le filament patine mais comment y remedier?

Si le fil "patine", soit :

- Ton hobbed bolt est trop "lisse ", il ripe sur le fil et l'usine --> une fois entamé, le fil ne peux plus être entraîné.

- La pression du galet de l'idler n'est pas assez importante --> augmenter la pression

- Le passage même du fil est gêné (orifice de guidage trop juste) --> passer un forêt dans l'orifice pour le calibrer et le lisser.

- le passage du fil n'est pas assez guidé --> il fait un "coude" et ça coince

- Un problème de régulation thermique au niveau de la hotend (trop froid --> ça ne fond pas et ça bloque ; trop chaud, la zone froide n'est pas assez froide --> le fil se plie et/ou fait un bourrelet et coince.

- Un problème d'ajustement des parties mobiles de ta hotend (par exemple : La vis de compression supérieure de ta J-head qui n'est pas assez vissée --> espace avant ou après le tube teflon de la partie froide --> le fils fini par faire un coude et/ou un bourrelet et ça coince)

C'est tout pour le moment, check ça et tiens nous au jus ;)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...