Aller au contenu

Filament ABS

Erreur MAXTEMP BED geeetech prusia pro B


ssk

Messages recommandés

Cela peut venir de plusieurs chose... par exemple :

Sonde mal renseigner dans le firmware

Sonde mal connecté sur la carte 

Sonde HS

Connecteur/entré de sonde sur la carte HS

Je te conseil de bien vérifier tes branchements sur la carte, mais vraiment tout.

Si tout est correct, tu peux télécharger le firmware original chez geeetech et l'envoyer dans l'imprimante via arduino,

et si le problème est toujours présent, je pense que tu à un soucis de sonde, ou de carte mère....

Vérifie déjà ton câblage, si c'est ok, tu peux allez ci-dessous pour voir le tuto de Chris.V pour arduino

Si ta des questions après tout sa, n'hésite pas.

 

@+ Guillaume

 

 

 

Modifié (le) par nos68
Ajout du tutoriel de Chris.V
Lien vers le commentaire
Partager sur d’autres sites

a mon avis il y a un problème câblage ou de branchement car sur ton LCD tu as la température actuelle du lit (sans chauffe) de 358° ... comme le dit nos c'est peut être une thermistance défectueuse

Modifié (le) par pascal_lb
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...