Aller au contenu

Filament ABS

Anti85

Moteur filament qui claque/saute

Recommended Posts

Bonjour à tous,

Voici le contexte : hier, j'ai monté et fait mes premiers prints avec ma méga (sans trop de soucis), histoire de me faire la main. Mais, le soir venu, en voulant lancer un dernier print, impossible pour l'imprimante de débuter l'impression : la buse ne chauffait plus. Après plusieurs, manipulations (redémarrage, pre-heat, filmant IN, ..) rien n’a permis de chauffer la buse. Bref,  je me résigne à croire que c'est mort et que je n'ai pas d'autre choix que de remplacer le hotend.

Heureusement, dans le colis, j'ai reçu un hotend de remplacement. Je démonte le défectueux et monte le nouveau sans trop de soucis. Je fais un test Pre-Heat et ça fonctionne, la température monte. Moi= happy :D

Mais, ma joie n'a pas duré longtemps. Quand j'ai inséré le filament (PLA recu avec l'imprimante), et activé la fonction "Filament IN", le filament sors bien de la buse d'extrusion d'abord d'un diamètre normal (assez fin), puis le diamètre grossi et le moteur du filament, commence à "claquer" toute les  5-6 secondes.

Pour éloigner l'idée d'un soucis moteur, j'ai débrayé le moteur du filament et en même temps activé la la fonction "Filament IN". Le moteur tourne sans aucun problème. Du coup, j'imagine que c'est un problème plutôt lié à l'extrusion elle même, comme si il y avait une contre-pression....

Je m'en remets à vous pour le diagnostique, car je sèche un peu là. Avez-vous déjà rencontrer ce genre de soucis?

Merci d'avance

Anti

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Je vois 2 raisons possibles :

- Filament mal inséré. (Il ne passe pas bien dans la gorge de la poulie de l'extrudeur.

- Plus étonnant mais bon ... Pb de configuration du firmware avec un nombre de steps/mm trop important.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Anti85 a dit :

Filament IN", le filament sors bien de la buse d'extrusion d'abord d'un diamètre normal (assez fin), puis le diamètre grossi et le moteur du filament, commence à "claquer" toute les  5-6 secondes.

en mode filament IN , y a rien d'anormal , car ça extrude beaucoup trop vite donc forcement ça bourre dans la buse donc ça claque 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à vous deux pour vos réponses.

J'ai finalement réussi à résoudre mon soucis. J'ai remis l'ancien hotend et j'ai juste remplacé la cartouche de chauffe défectueuse par celle qui se trouvait dans le hotend de remplacement.

Et la ça fonctionne ! :D

Note : ca me rassure ce que tu me dis là, Slayer, car j'ai toujours quelques claquements en filament IN après répa. Donc, comme c'est normal, me voila rassuré ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

pense à te commander quelque piece de rechante , une tete complet coûte moins de 5 €

c'est toujours utile d'en avoir d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme le dit @slayer-fr ne pas se fier aux claquements de l'extrudeur dans la position filament in le debit étant tellement important qu'au bout de quelques secondes inévitablement cela claque...C'est en cours d'impression qu'il faut s'alarmer si ça claque... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi ça claque en cours d'impression mais tout le temps.  Principalement que sur les remplissages.  Mais mes prints sortent quand même propres.  Du coup, j'sais pas et je reporte à plus tard pour quand ça merdera histoire d'avoir un bon gros symptôme à exploiter.  En attendant, si vous avez des idées...

Partager ce message


Lien à poster
Partager sur d’autres sites

si ça claque occasionnellement c'est pas trop grave, mais si ça claque énormément quand tu print , diminue ton extrusion 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bin ça claque sur les remplissages internes... Si je diminue l'extrusion, je vais être en sous extrusion sur les parois externes non (murs et couches inférieures/supérieures) ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, kropernic a dit :

Bin ça claque sur les remplissages internes... Si je diminue l'extrusion, je vais être en sous extrusion sur les parois externes non (murs et couches inférieures/supérieures) ?

Non pas forcement, après quand je dis diminué, faut être raisonnablement, tu diminue de 2% et tu fais des tests et tu re diminue de 2% si besoins 

En générale, j'ajuste suivant le type de filament, le type de pièce à imprimer suivant la taille et son remplissage, ça varie entre 90% et 100%

Pour moi 92 à 94 % reste un bon compromis en PLA, très bonne impression, et très très rarement un petit claquement sur de mini remplissage. 

Par contre si ça claque à la première couche, ce n’est pas trop grave non plus, c’est que ta première couche est bien écrasée voir légèrement trop si ça claque méchamment (reréglé ton offset) donc ça force un peu à la sortie de la buse qui est écrasé contre le plateau

Partager ce message


Lien à poster
Partager sur d’autres sites

Bin 90%, c'est le défaut de S3D pour le PLA.  Et quand j'ai relancé la bête, j'avais donc laissé ça.  Bin c'était bien ajouré.  Bon après, c'est avec la carte SD moisie et sûrement d'autres paramètres pas optimum non plus...  Par acquis de conscience, je referai le test... un jour ^^.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, après chaque machine sont différente et réagisse un peu différemment suivant les réglages

Modifié (le) par slayer-fr

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, slayer-fr a dit :

oui, après chaque machine sont différente et réagisse un peu différemment suivant les relargages

Elles sont livrées de Chine par avion? ?

Modifié (le) par kropernic

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, kropernic a dit :

Elles sont livrées de Chine par avion? ?

Décidément, entre mes fautes d’orthographe plus mes fautes de frappe, plus toute les conneries que je peux dire, il va vous falloir un décodeur pour me relire :D

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 8/20/2017 at 18:37, slayer-fr a dit :

pense à te commander quelque piece de rechante , une tete complet coûte moins de 5 €

c'est toujours utile d'en avoir d'avance

moi je cherche un v5 "all metal" celle de l'anycubic il y a le tube PTFE jusqu'a la chambre. 

J'en ai une Jhead V5 comme une vrais V6, mais le marchant sur ebay n'est plus la :(.

Je monterais bien une V6 officiel  mais elle est légèrement plus courte. 

et puis y a les connecteur.  

tu sait ou je pourrait en avoir une bonne sans que le tube PTFE aille jusqu’à la chambre. et avec des connecteur adéquate ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×