Aller au contenu

Filament ABS

master.geo

Membres
  • Compteur de contenus

    83
  • Inscrit(e) le

  • Dernière visite

À propos de master.geo

  • Date de naissance 21/09/1978

Information

  • Lieu
    BAGE LA VILLE (01)
  • Intérêts
    Informatique, jeux de plateau
  • Imprimantes
    Longer LK4 pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de master.geo

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Ok, je comprends mieux. J'en suis 4 machines, et des plateaux de merde, j'ai aussi connu, mais à en arriver à faire cela jamais, j'ai toujours pu trouver un remplaçant. D'autant que tu perds un peu l'intérêt de la machine autonome !!! C'est sûr que des écarts aussi importants laissent perplexe ... Après, je suis peut être moins exigeant sur ce que je demande à la machine, et en qualité finale, par rapport à d'autre utilisateur. J'imprime majoritairement en 0.2 des pimps pour mes jeux de plateau ...
  2. Desolé Minouz12 de ne pas avoir répondu plus tôt, mais oui j'avais le même décalage. Après, et par expérience, le fait d'habiter en ville n'est pas forcément un gage, il suffit que tu aies un gros consommateur proche, genre un hôpital, et tu peux avoir des soucis car tu n'es pas prioritaire sur le secteur ... Pour répondre à Lucuferus, perso j'avais des problèmes avant, et j'en ai après. J'ai tenté de déplacer ma machine sans l'onduleur qui est sur mon pc fixe, et ca a planté. A la différence que la machine a repris à l'endroit de l'arrêt !! mais sans décalage .
  3. Perso, j'ai eu se type de décalage avant de mettre le PC et mon ancienne machine (sans carte SD) sur un onduleur. J'habite en fin de ligne et il y a régulièrement des chutes de tension, voire des coupures, mais le PC étant un portable, il continuait sa vie et la machine reprenait avec un décalage ...
  4. Salut, je ne veux pas faire de promo pour un site en particulier, mais a priori cette machine rencontre des problèmes de stabiliter de tension qui peuvent être modifiés par cette amélioration https://www.amazon.fr/Biqu-TL-Smoother-complémentaire-élimination-limprimante/dp/B0719D5N2V/ref=as_li_ss_tl?ie=UTF8&qid=1535198887&sr=8-1&keywords=tl+smoother&linkCode=ll1&tag=4527896-21&linkId=ffb663537a86df907ab0518841f121a0&language=fr_FR Peut être à chercher de ce côté ??
  5. Perso je suis PE con, mais je ne comprends pas ta demande en fait. Qu'est ce que tu appelles faire le réglage de ton bed. Pour moi c'est faire le nivellement, le firmware intégré permet de le faire efficacement simplement. De toute façon à part mettre un auto-level, je ne vois pas ce que tu veux changer. Si c'est pour régler la température, tu investis dans Simplify3D (attention la V5 est annoncée donc je conseillerai de patienter un peu), ou tu prends un Cura à jour, et basta ... Pour commencer, je pense que se sera pas mal. Les Slicers, gratuit ou non, ont une fonction de commande de la machine via USB, donc pas de soucis avec ta connexion si j'ai bien suivi... Après, certains sont plus performant que d'autres. Si tu veux affiner certains paramètres, c'est de l'open source Arduino, donc si je m'abuse, avec Pronterface, voir directement avec Arduino tu peux attaquer le coeur de la bête. J'en suis à ma 4eme machine, et pour une charette à 170€ frais port inclus, à part le bruit, je n'ai pas grand chose à lui reprocher ...
  6. Salut, Sauf erreur c est un problème de température de la buse. Soit ta thermistance est morte, soit elle est sortie de son logement, soit le fil est coupé, soit elle n est plus connectée à la carte mère... Ou ton logiciel est mal paramétré, mais cela me paraît être un problème physique.
  7. Salut, le pla transparent est assez difficile à imprimer. Pour moi le problème vient de la température. 200° fait que ta matière "coule" entre chaque couche pendant les mouvements. Tu peux aussi tente d'augmenter la vitesse de déplacement entre chaque couche ... Après un coup de lime ou de cuter à maquette et cela part tout seul
  8. Salut, J'ai déjà eu le problème et malheureusement tu peux en commander un autre, même tu arrives à le dévisser, le PLA ou l'ABS a carbonisé dedans et tu n'arriveras pas à tout nettoyer ... Bon courage
  9. Salut, Pour quelqu'un qui se lance de l'impression 3D, et a priori sans connaissance, ne vises-tu pas un peu haut ??? Déjà l'impression 3D n'est pas une technique mais un ensemble de techniques qui sont assez différentes. Et pour chaque technique, il y a des machines différentes, avec des approches parfois éloignées. Après dans le texte de ta vidéo cette phrase m'interpelle "Le mouvement en trois dimensions de la pointe de la seringue dans tout le volume du gel dessine dans l'espace l'objet à construire. Toutes les formes ne conviennent donc pas. Un plan, par exemple, sera mieux réalisé avec la technique classique de la fabrication additive" Donc, avant de te lancer dans tes recherches, réfléchis bien à ce que tu veux faire ... Et une bonne imprimante avec du Flex ne serait elle pas suffisante ?
  10. C'est pour faire des objets de grandes tailles comme par exemple le corps d'un scanner 3D Ciclop. il n'y a aucun intérêt à avoir de la finesse (de mon point de vue) et tu peux gagner facilement 30 à 40 % de temps d'impression car il y a peut de complexité dans la forme générale . Mais comme le dit DBC3D, il faut une machine qui suive.
  11. Salut, Tu as peut-être essayé, mais as-tu testé Z manuellement ? Je m'explique, tu mets ton Z en home, ensuite tu montes par tranche de 10 mm (tu le fais 5 ou 6 fois, mais vu ce que tu dis, tu n'auras pas besoin d'autant). En te chaque tranche tu mesures tes axes Z entre la base le chariot avec un pied à coulisse. S'il y a un problème de paramètrage de ta machine, tu le verras de suite. Par contre, si c'est un problème du Gcode, il faudra que tu passes paramètre par paramètre pour trouver le problème. J'ai eu une merde comme cela sur Y. ça venait d'une alimentation moteur un peut faible. Bon courage
  12. C'est sûr que la qualité du fil peut jouer. Pour une 0.8, jamais essayé, donc je ne suis pas d'une grande aide ... mais peut-être qu'un contributeur du forum pourra t'aider Bonne continuation
  13. Salut, J'utilise du régulièrement du PLA bois (3 mm) avec une buse 0.4 et je n'ai jamais eu de soucis. Après quelque soit le filament, je passe 15 cm du filament de nettoyage même si je ne change pas le fil. Attention, si tu le chauffes trop il fait comme du caramel, et même soucis si tu fais des pièces assez grosses en 100 ou 200 micron (la buse chauffe trop donc il faut baisser un peut). Perso je fais du 300 micron et cela rend très bien Bon courage
  14. Salut, Perso j'utilise du dégrippant WD-40 ou de l'huile mécanique fine ... simple efficace et pas cher. Seul problème, si tu ne veux pas en mettre partout notamment avec le WD-40, il faut en mettre dans un récipient et l'appliquer avec un petit pinceau Pas la peine d'en mettre des tonnes . Bonne continuation
×
×
  • Créer...