Aller au contenu

Filament ABS

Eyesen

Membres
  • Compteur de contenus

    17
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Alfawise U20

Récompenses de Eyesen

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Merci pour ta réponse, y-a-t'il une différence entre une NTC ou un thermocouple ? Les deux "branchement" sont à faire se font au niveau des trous à côté de la buse (je parle de ceux visible sur l'image) ?
  2. Bonjour à tous, j'aimerais acheter cette tête (voir pièce jointe) pour une imprimante que j'essaye de faire (j'en suis qu'au dessin pour l'instant) mais je me pose des questions sur le fonctionnement des tête d'impression. Pour faire chauffer la buse c'est bien une cartouche chauffante qui est utilisée ? Et comment est mesurée la température, un capteur thermocouple ? Je me demande tout ça car c'est toujours intéressant d’apprendre des choses et parce que j'aimerai acheter cette tête seule (sans câblage) donc j'aimerai savoir quels câblages acheter en plus. Merci d'avance.
  3. C'est le cas.. C'est pas grave c'est vraiment pas dérangeant
  4. En fait un amis avais fait ma mise à jour mais je trouvais l'interface bizarre (la mise a jour n'était pas la bonne) j'ai donc installé la dernière mise à jour et avec le profil de la CR-10 l'impression se fait correctement à chaque fois il me semble donc le premier problème est résolut mais maintenant j'ai un fin fil à l'endroit où la buse remonte à la fin de l'impression, ce n'est pas très dérangeant mais je voulais savoir si c'était possible de le supprimer. De plus j'ai un problème au niveau de la première couche, elle est si fine qu'a des endroit elle n'as pas tenue, j'ai refait un leveling et lancé une impression je vais voir ce que ça donne
  5. J'ai pas réussi à le mettre sur la version 3.6.0 de cura
  6. D'accord je vais essayer de faire ça merci
  7. Oui c'est bien ce que je pensais, est ce qu'il y a une bonne façon de les régler ? Pour l'instant j'ai fais en sorte que ce ne soit pas trop serré sans pour autant qu'il y ai un jeu, à l'impression le rendu est meilleur mais pas encore parfait
  8. Je viens de terminer l'impression après avoir modifié le serrage sur les axes X et Y (l'axe Z j'ai pas trouvé..) il y a toujours des bourrelets mais pas à la même hauteur. Je vais essayer de trouver pour l'axe Z
  9. Bah en fait c'est surtout que ça n'imprime pas du tout, la buse passe juste d'un angle à l'angle opposé et fait juste coulé du filament
  10. Si il y a moyen de mieux paramétrer cura ça m’arrangerais parce que j'ai pas vraiment envie de payer pour Simplify3D. Mais sinon pour la buse sur cura je met la jupe en type d''adhérence sur le plateau, il me semble que ça permet d'avoir une buse propre aussi. Sinon pour la vidéo de ton début d'impression pourquoi pas mais il faudrait que je me plonge dans cura pour voir si on peut paramétrer cela parce que je n'y connais rien encore
  11. J'aimerais bien essayer avec Simplify3D mais il est payant je crois non ?
  12. Je pense aussi que cela vient de cura mais ce que je trouve bizarre c'est là actuellement elle imprime mais des fois ça merde... Si ça vient de cura, est ce que quelqu'un peut me guider ?
  13. Je viens de régler tous les axes qui en effet avais besoin d'un peu de serrage, mais je n'ai pas trouvé comment régler la tension des steppers. Par contre je n'ai pas pu réessayer car j'ai un problème (qui n'est pas nouveau) en début d'impression, j'ai posé la question ici :
  14. Bonjour tout le monde, J'ai un problème au début de mes impressions, 1 fois sur 4 ça fonctionne bien mais sinon à chaque débuts d'impressions la buse fait un point dans l'angle en bas à gauche et vient dans l'angle en haut à droite laisser couler du filament au dessus du plateau sans arrêt, elle n'imprime donc rien.. Pour informations j'utilise Cura 3.6.0 avec les paramètres de la CR-10 et j'ai formaté la carte sd pensant que ça venait de là mais non..
×
×
  • Créer...