Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion
    • Kinect
  • Logiciels 3D
    • Discussion
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Vapotage
  • Usinages
    • Discussion
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Google+


Youtube


Lieu


Intérêts


Imprimantes

13 résultats trouvés

  1. Bonjour tout le monde ! Bon comme j'ai enfin reçu mes mosfets, j'ai donc entrepris hier le montage de la MKS SGEN sur ma petite U20. Pour accompagner cette très belle carte mère, j'ai opté pour un écran MKS TFT32, des drivers MKS TMC2208 ainsi que d'une paire de mosfets. Notez que je n'ai jamais reçu les mosfets en question, d'ailleurs ils ne sont plus dispo sur Ali, j'ai du en recommander une paire chez Amazon en express... Tout ce petit monde à la maison, il m'a fallu imprimer des adaptateurs pour l'écran, la carte et un support pour les mosfets, tous ces éléments sont facilement trouvables sur Thingiverse, je vous laisse le soin de choisir les modèles qui vous conviennent ! A savoir que de mon côté je n'avais pas la place de mettre les mosfets dans le boitier, il sont donc fixés à l'extérieur provisoirement, comme ça ils prennent l'air...! Une fois fait, ben il fallait bien se lancer...! Je précise pour ceux qui l'ignoreraient encore que je suis notoirement une superbe quiche en électronique (@CacaoTor peut en témoigner...!) et que je n'ai absolument aucunes compétences particulières en programmation, tout ça pour dire que c'est vraiment pas si compliqué qu'il n'y parait, il suffit d'être attentif et méthodique. La première chose à faire est de parcourir tous les menus de réglages de l'U20 pour noter tous les paramètres afin de pouvoir les recopier dans votre nouveau firmware (dans mon cas, SmoothiWare, qui est très simple à configurer tout en étant très performant et donc tout à fait indiqué pour un débutant). Quand tout est bien noté, on peut rentrer dans le vif du sujet, on éteint donc la machine et on débranche tous les câbles, surtout le secteur on s'installe confortablement avec tous nos outils à portée de main et on y va ! On commence donc par ouvrir le boitier de l'U20 en retirant toutes les vis qui jonchent le pourtour, quand c'est fait, on retourne le boitier pour avoir accès à la carte et à l'écran d'origine. Personnellement, j'ai commencé par enlever l'écran, pour cela il suffit de débrancher la nappe en soulevant le petit clip noir de son connecteur, puis de retirer les 4 vis qui le maintiennent. On met l'écran de côté, il ne nous sera plus utile. Ensuite, on prend sa petite MKS (qui en fait est presque deux fois plus grosse que la carte d'origine...!) ainsi que sa notice d'utilisation. On se munit également de ses drivers sur lesquels on colle les dissipateurs fournis (important, ne pas oublier !) et on place tout de suite les drivers sur la carte, c'est très simple, on ne peut pas se tromper de sens avec le code couleur, le coté vert va sur le connecteur vert, et le noir sur le noir ( si je tenais le con qu'a fait sauter le pont...!) . Si comme moi vous n'avez qu'un extrudeur il vous faudra brancher vos drivers en face des connecteurs moteurs X Y Z et E0, il vous restera donc un driver puisqu'ils sont vendus par 5, c'est bien, ça en fait un de secours, on sait jamais ! Maintenant on passe au câblage, moi j'ai du réfléchir un peu, mais c'est pas compliqué, et puis vous, de toutes façon maintenant vous aurez le super guide détaillé que voici, et en Français SVP...! ( Oui parce que j'ai hésité à le rédiger en Klingon, puis je me suis souvenu que de toute façon, j'aivais jamais regardé Star Trek...) Bref, commençons par le plus simple : Les moteurs. Leurs emplacements sont écrits clairement sur la carte, on branche donc bêtement sans réfléchir. Ensuite les Endstops, pas très difficile non plus car ils répondent au même code couleur que les moteurs et sont aussi repérés X+, X-, Y+, Y- Z+ et Z-, pour l'U20 nous n'auront pas besoin des connecteurs endstop +, seulement des -. En revanche une petite subtilité fait que sur la carte nous avons des connecteurs trois pins alors que nos endstops fonctionnent avec deux. Si vous regardez devant le connecteur rouge, vous verrez que les pins sont repérés S, G et 5V, il faudra prendre soin de brancher les endstops sur les pins S et G. C'est à ce moment là que vous remarquerez que les connecteurs des endstop ne rentrent pas dans les connecteurs de la carte, pour y remédier, un bon coup de cutter bien placé pour supprimer le détrompeur fera l'affaire. Pour la suite, inutile de détailler, une image sera bien plus parlante : Alors, en regardant attentivement cette image, vous remarquerez qu'il manque deux choses : Le ventilateur du hotend, ce dernier n'à aucune prise dédiée mais comme de toutes manières il tourne tout le temps, branchez le directement sur l'alimentation. Le capteur de fin de filament, je n'avais pas trouvé ou le brancher, mais d’après @pascal_lb, il se branche directement sur l'écran, je n'ai pas encore eu le temps de le faire. Pour le branchement du bed et du hotend, il faut passer par les mosfets qui se branchent de la manière suivante : Tout ce petit monde étant branché, on vire la carte mère d'origine et on le met en place dans le boitier. Nous pourrons donc passer ensuite à la partie firmware. Je ne détaillerais pas la configuration de SmoothieWare, d'une part parce qu'il est facile de trouver tout ce qu'il faut savoir dessus, notamment sur http://smoothieware.org/ et aussi parce que la mienne étant toute fraîche, elle n'est pas encore tout à fait au point, mais sachez qu'il n'y a rien de sorcier, je parlerais donc simplement de leur installation et pour cela il vous faudra 2 cartes SD : La première carte SD sera pour la carte mère, le firmware se trouve >>>ICI<<<, dedans vous trouverez plusieurs dossiers. Dans le dossier "config", copiez le fichier "config.txt" sur votre carte SD (c'est lui que vous éditerez pour paramétrer votre imprimante). Dans le dossier "firmware", copiez le fichier "frimware.bin" sur votre SD. Dans le dossier "drivers" double cliquez sur "smoothieware-usb-driver-v1.1" pour installer les pilotes de la MKS sur votre PC. ATTENTION, la carte SD de la carte mère doit être présente A CHAQUE DÉMARRAGE de cette dernière car le fichier config est lu à chaque fois. En revanche une fois la machine en route vous pouvez retirer la carte sans risque. Pour éditer le fichier config, vous pouvez utiliser le bloc notes Windows, il fait très bien le job. En revanche n'utilisez pas notepad++, il lui arrive de modifier de manière invisible le format du texte et par là même, le rendre illisible pour votre machine. La seconde carte SD sera pour l'écran, qui possède son propre firmware téléchargeable >>>ICI<<<. Comme pour la carte mère, plusieurs dossiers s'y trouvent et il faudra paramétrer via le fichier config. Dans le dossier "Config file", copiez le fichier "mks_config_EN" sur votre carte SD. Dans le dossier "Firmware" allez dans "TFT28 32 firmware", puis dans le dossier du style graphique que vous voulez (classic, retro ou simple) et copiez le fichier "mkstft28" sur la carte SD. Dans le dossier "font", copiez le fichier "mks_font" sur la carte SD Dans le dossier "images", allez dans le dossier correspondant au couleurs d’icônes que vous souhaitez (blue, red ou win8) et copiez le dossier "mks_pic" sur votre carte SD. Pour cette carte en revanche, une fois l'installation terminée, les paramètres restent en mémoire, vous pouvez donc la retirer sans risque pour les prochains démarrages. Ensuite, il n'y a que quatre paramètres importants qu'il faut vérifier/modifier absolument avant de démarrer la machine : Dans le fichier config de la carte mère : vérifier que la valeur est bien 115200 à la ligne suivante : uart0.baud_rate 115200 # Baud rate for the default hardware serial port Et modifier à false la ligne suivante (car nos drivers ne sont pas pilotés électroniquement par le firmware mais physiquement par un potentiomètre ) : currentcontrol_module_enable true # Control stepper motor current via the configuration file Dans le fichier config de l'écran : Vérifier que le Baud rate est lui aussi bien sur 115200 : #baud rate (9600:1; 57600:2; 115200:3; 250000:4) >cfg_baud_rate:3 Et vérifier que l'écran est bien en anglais : #multi-language(enable:1, disable:0) >cfg_multiple_language:1 #languages setting #(simplified Chinese:1; traditional Chinese:2; English:3; Russian:4; Spanish:5). This configuration is valid when "cfg_multiple_language" is disabled. >cfg_language_type:3 Quand c'est fait, mettez les cartes SD dans leurs emplacements respectifs. Félicitation ! Votre machine est maintenant prête pour sa première mise sous tension ! Mais ne refermez pas le boitier pour autant, vous aurez besoin d’accéder aux drivers pour régler la Vref, donc dans un premier temps il vous faudra laisser vos moteurs débranchés, puis, en faisant bien attention ou traînent vos doigts brancher l'alimentation sur le secteur et mettre la machine en marche. Sur l'écran, vous aurez droit à une (ou deux ?) barres de progressions ainsi qu'au chargement de tout un tas de fichiers, laissez bien faire la machine jusqu’à ce que les icônes s'affichent, ce n'est pas très long. Après cela il faut donc régler les Vref, pour cela avec votre multimètre et un tout petit tournevis il faudra régler vos drivers à 1.06v. Ensuite éteignez la machine, branchez vos moteurs et refermez le boitier sans oublier de brancher votre câble usb auparavant car selon le placement de votre carte, vous n'aurez pas forcément accès à la prise par l’extérieur ! Et voilà, c'est terminé pour l'installation, z'avez vu c'était facile finalement ! Pour ce qui est de mes premières impressions (dans tous les sens du terme !) sur cette MKS, je dirais que... C'est énorme ! Rien que le passage aux TMC2208 vaut à lui tout seul son pesant de cacahuètes, les moteurs sont quasiment inaudibles à moins de 80mm/s et même au delà on reste très en dessous du bruit d'origine, même avec des TL-smoothers. Les déplacements sont très fluides et très doux, c'est un véritable bonheur, fini les home qui font trembler la moitié du bâtiment. Pour ce qui est du print en lui même, j'ai à peine commencé, j'ai imprimé en tout et pour tout deux cubes XYZ jusque là, le premier assez moyen car aucun réglage de débit et steps/mm fait, vraiment un test brut pour voir si tout fonctionnait. Le second en revanche laisse présager du meilleur, les parois sont parfaitement lisses, sans aucun défaut, les angles sont propres et nets, quasiment aucun ghosting et juste un débit à affiner un peu. Du côté programmation, jusque là je n'ai rencontré aucun réel problème, , il n'y a aucun réglage particulier à faire dans les slicers puisque Smoothie comprend les mêmes commandes que Marlin, le fichier config est plutôt clair et le site http://smoothieware.org/ est très riche en infos et conseils en tous genres. Bref pour le moment, que du positif, je pense que Smoothie à un très bon potentiel et la carte MKS SGEN fait vraiment du super boulot, et en prime c'est un réel plaisir de pouvoir enfin piloter son U20 en USB sans le moindre problème, pouvoir tout surveiller et changer les paramètres à la volée, à distance sans avoir constamment le nez sur l'écran de la machine ! Voilà, c'est tout pour moi ! Un grand merci à @CacaoTor et à @pascal_lb pour leur aide et conseils, en espérant que tout ça vous soit utile ! Kev.
  2. Bonjour à toutes et tous, afin de pouvoir imprimer l'ABS dans un environnement à température stable, je me suis construit un caisson fait avec du bois de récupération et surtout un maximum de pièce imprimer avec la U20 ( chanière, équerre , crochet , etc ... .) Ainsi , il n'y a que l'imprimante dans le caisson et le boitier est à l'extérieur. Le soucis est que les fils sont un peu courts depuis le boitier qui se trouve à l'extérieur et l'accès à l'ecran est un peu embêtant. Aussi, je souhaiterais faire encore évoluer le caisson en "eclatant" le contenu du boitier de commande . L'alimentation et la carte contrôleur serai en dessous du caisson dans un boitier ventilé et protégé . Je ferai ressortir les câbles par le bas au niveau du point rouge. Je souhaiterai déporté le lecteur de carte SD en bas à gauche à l'extérieur. j'ai déjà acheté une nappe convertisseur mSD vers boitier lecteur SD Par contre, je n'arrive pas à trouver une nappe longue ( 1M,1M50 ) pour déporté l'écran en haut à gauche à l'extérieur (hauteur du porte bobine mais dehors ) auriez vous les références d'un tel produit ? merci
  3. Bonjour, ne possédant pas encore l'Alfawise U20 j'aimerai connaitre les dimensions de la control box (L x l x h), j'ai cherché partout sur internet et impossible de trouver celle-ci.. Merci.
  4. Hop, petit tuto rapido : Ci-dessous le change log :
  5. imprimante 3D tevo banggood
  6. Bonjour à tous, est ce qu'on peut installer un bltouch sur la u20 ..... naaah je rigole ... ! plus serieusement. je n'ai pas le level pour pouvoir reverse le firmware et le hardware par contre je touche ma bille en C, python & Co et je m'amuse bien avec des arduino & Co. du coup il m'est venu une idée ... j'utilise octoprint pour controler ma u20 et je me suis dis : et si au lieu d'avoir un bltouch controlé par le firmware de l'imprimante, je le contrôlais par octoprint et que je corrigeais le gcode "on the fly". Techniquement les plugins de octoprint sont capables assez facilement de modifier le gcode avec des "events" et des "hooks", donc cette partie est possible. On peut aussi relativement facilement contrôler un bltouch via les GPIO je pense (1 pin de contrôle et 2 pin d'alimentation). Enfin si j'ai bien compris il suffit de remplacer le limit Z switch par les 2 derniers dupont libre du bl touch. jusqu'ici OK. sur la fonctionnalité du bltouch et de l'autoleveling: si j'ai bien compris: - on demande un autoleveling via la commande G29. l'imprimante se déplace par step sur le plateau pour faire toucher le bltouch et calcul une matrice d'offset Z qu'il suffit ensuite d'ajouter au gcode dynamiquement. la séquence est donc : - je me positionne au point que je veux tester - je fais descendre le "push pin" - je descend l'extrudeur jusqu'à ce que le "push pin" touche - je remonte un peu, je refais redescendre le "push pin" puis je redescend doucement jusqu'à ce que le "push pin" retouche pour avoir une valeur plus précise que je note dans une matrice avec les coordonnées - et je recommence au point suivant à la fin j'ai une matrice de coordonnées X Y et un offset Z. il me suffit avec une formule de math savante en fonction de coordonnées X, Y d'ajouter l'offset (positif ou negatif) au Z et j'ai un autoleveling fait via octoprint meme si la u20 n'est pas compatible! MAIS j'ai un probleme dans mon raisonnement qui me bloque ... j'ai dis plus tot qu'il fallait remplacer le limite switch Z par le BL Touch .... qu'est qu'il arrive quand je fais ma sequence et que du coup j'envoie à l'imprimante un "home Z" sans arrêt ? ... elle va avoir comme valeur de Z0 la derniere fois que je l'ai touché et non pas le home d'origine ... je me trompe ? et donc mes offsets vont être faux car calculé à partir d'un "Zmin" aléatoire ... si je ne branche pas le limit switch du BL touch pour éviter ce probleme : comment je fais pour descendre en dessous de 0 quand mon bed est trop bas ? ... (solution déguelasse: je m'arrange qu'il ne soit pas trop bas, sauf au moment du Z home G28 ... mais c'est vraiment la solution du pauvre et qui va entrainer des plantages d'extrudeur dans le plateau le jour ou on oublie !) autre probleme : comment je connais la valeur de Z quand le bltouch touche ? qu'est ce qui se passe quand le bltouch envoi le signale "Zmin". est ce que je peux faire un M114 pour avoir la valeur précise ? quand j'ai testé rapidement le M114 c'est pas super précis (à 0.1 prêt, pas plus). pour contourner le probleme je peux essayer de descendre "manuellement" doucement et calculer la taille. je serais bien preneur d'avis ... je ne suis pas expert en BLTouch (je n'en ai jamais eu) et l'alfa u20 est ma 1ere imprimante et comme beaucoup le leveling me gonfle à fond ... merci d'avance de vos retours !
  7. Acidounet

    Tuto - Reglage des drivers U20

    Bonjour à tous, comme prévu petit tuto pour régler les drivers de la U20. Déjà les avertissements !!! Bien débrancher le câble d alimentation pendant le démontage du boitier Le réglage des drivers se fait moteur correspondant débranché il est conseillé de faire les réglages avec un tournevis embout plastique ou céramique pour éviter les court circuit Lors de ce réglage, en cas de problème, vous pouvez cramé votre carte Alors on y va ! Démontage des 10 vis pour ouvrir le boitier : Suite à cela on a accès sous le capot supérieur a la CM de l imprimante. Mettre le multimètre en position Voltmètre avec calibrage à 2v (si nécessaire) Mettre la pointe de touche - (noire) directement sur l alimentation sur le 0V (2 fils partent de l alim vers la CM, se mettre sur le fils noirs). Perso j ai même vissé directement ma pointe de touche sur le bornier. Rebrancher le 220V et mettre l interrupteur sur 1 Petite photo encore du qui fait quoi : il faudra, débrancher le moteur du drivers à régler systématiquement et le faire un par un pour éviter d inverser les câbles La pointe de touche + (rouge) se mettra a cet endroit du potentiomètre : on met la valeur désirer puis on rebranche me moteur et on passe au suivant. Maintenant chose importante les valeurs à y mettre : Les 4 moteurs sont des références 42BYGH40H-2-19D. Apres de multiple recherche et information, l’Ampérage de ces moteurs est de 1.5A et 1.7A en crête. SOURCE Le drivers U20 : A4988 et résistances R100 (source tableau le tuto du forum) Les réglages usines observés chez plusieurs personnes sont : 0.82V à 0.86V sur X, Y, Z et 1.1V sur l extrudeur. Les reglages qu'il faut : 0.85V sur X,Y, Z et 1.1 sur sur l extrudeur (lui ne force pas, cette valeur est confirmé par longer3D voir source ci dessus, pourtant au dessus des données qu'ils nous fournissent) Maintenant à titre perso, j ai reglé le Z a une Vref de 0.96, cela fonctionne très bien et le moteur ne chauffe pas plus que ça. Voila vs savez tous, mais attention quand même au passage, cette intervention n'est pas sans risque. un grand merci à @CacaoTor, @deamoncrack, @Phoquounet pour les infos dans de tuto
  8. Mehdi Hervieux ღ

    Problème Impression U20

    Bonjour. Je débute l'impression 3D depuis à peut prêt 2 semaines. J'ai quelques problèmes d'impression sur les grands modèles. Sa me fait des boules de filament qui ce colle à la buse et arrache les lignes aux contacte des autres. J'ai tenter de nettoyer la buse avec un dissolvant fort (habituellement utilisé dans le domaine de la peinture en bâtiment) n'ayant pas d'acétone. Sa a bien nettoyer mais sa a tenu que 10mn ... Quand j'extrude un peut de filament, il ce boucle directement et ce colle à la buse. Et le filament prend un léger temps à sortir en début d'impression. Un paramètre mal réglé ? PLA - Filament en 1.75 - Buse en 0.4 à 200°c - Plateau (coté buildtak) 50°c - vitesse d'impression entre 50 et 80 - Précision 0.25 Filament utiliser : https://www.amazon.fr/gp/product/B073PB9XWY/ref=as_li_ss_tl?ie=UTF8&psc=1&linkCode=ll1&tag=4527896-21&linkId=82a1afc79c7e28fd232c451a10a3dd07&language=fr_FR Je vous met un screen d'une impression qui foire dés le début et les paramètre mis dans cura 15. Merci de l'aide ! ps: elle doit pas aimer les pandas
  9. Bonjour à tous, Après avoir posté sur le forum il y a plus d'une semaine et n'ayant pas une de réponses, je me permet de reposter plusieurs problèmes que j'ai sur mon Alfawise U20. Tout d'abord, j'ai un problème avec la calibration quand je veut imprimer le cube en thing wall, j'ai un manque de matière sur les parois (voir la photo si dessous). Pour information j'imprime avec du PLA, à 200°C plateaux chauffant à 50°C. J'ai suivi à la lettre les étape du tuto et ce sont mes premières impressions. J'ai essayé de chercher sur internet une réponse et la seule chose que j'ai trouvé était de réduire la vitesse d’impression mais après l'avoir au moins diviser par trois les résultats sont quasi identiques. Et un autre problème que je viens de rencontrer et que le moteur poussant le fil (je n'ai pas encore le vocabulaire technique ) saute d'un quart de tour et recommence à retourner pour ressauter et ainsi de suite. Merci à ceux qui prendront le temps de me lire et à ceux qui pourrait me débloquer de ce problème.
  10. Bonjour, Pour être sur de la dimension de mes prochaines impressions, j'ai imprimé un Cube XYZ Mon X et mon Y sont parfait au niveau dimension (il y a un léger "wobble" je crois que c'est comme ça qu'on dit lorsque l'on aperçois la forme du X ou du Y sur les cotés, mais du coup, je sais que c'est du à la vitesse d'impression et/ou aux vibrations de la table qui accueil mon imprimante, ça devrait se régler avec un combo TL-Smoother + Damper et peut être une fixation ou des patins anti-vibrations sur l'imprimante. Au pire, je réduirais la vitesse d'impression) Ce qui me pose plus de problème, c'est le Z. Je suis à 19mm au lieu de 20 et ma base du cube semble écrasé. Après recherche sur le net, j'ai plusieurs hypothèse : Mauvais réglage de la hauteur du BED (pourtant quand je glisse une feuille la buse touche "à peine" la feuille et je ne sens quasi pas de frottement sur une mesure au milieu du plateau, la ou la pièce est imprimée). Je précise que ce n'est pas le Bed d'origine mais un miroir Ikea poncé très légèrement. BED trop chaud, celui ci est réglé à 50°. C'est peut être un peu trop pour mon PLA ? Je ne pense pas que ce soit une "sur extrusion", j'ai calibré mon moteur d'extrusion (avec du mal) mais ça semble OK et je pense que ça aurais affecté légèrement les autres cotes ou en tout cas le rendu ne serait pas aussi "bon". Pour info, ça ne se vois pas trop sur la photo, j'ai aussi 2 coins de la base qui se soulève légèrement (confirmation d'un BED trop chaud ou sur ventilation des premières couches ?) Du coup, avant de re-imprimer ce soir un cube et de changer si besoin le Step de mon Z, j'en appel à vos avis d'experts : Je pense baisser la chauffe du lit à 30° Refaire mon levelling en étant un micro poil plus haut (actuellement, je ressent à peine le frottement de la buse sur la feuille, je ferais en sorte d’être en limite entre "ça frotte" et "ça frotte pas") Avez vous d'autres idées ?
  11. Pour ceux qui veulent créer un caisson pour Alfawise U20 voici les dimensions exactes de la machine avec non seulement le chassis plateau mais aussi l'alim et les axes à leurs dimensions maximales. Ca n'a donc rien à voir avec le volume d'impression! Fiche technique Alfawise U20 : 39.5 cm x 57.5 cm x 61.2 cm cf https://www.lesimprimantes3d.fr/comparateur/imprimante3d/alfawise/u20/ En vrai, avec ces images à l'appuie source Facebook U20 France : https://www.facebook.com/groups/alfawise.fr/ L'imprimante --> A : 620 mm / B : 470 mm / C : 640 mm Bloc alimentation --> D : 130 mm / E : 135 mm / F : 280 mm (sans les prises) Voilà j'espère que ça pourra aider
  12. Eyesen

    Alfawise U20 : problème bourrelets

    Bonjour à tous, je viens d'acquérir ma première imprimante, l'Alfawise U20, une fois montée et mise a jour j'ai imprimé une première pièce fournie sur la carte sd, puis deux autres pièces mais je vois des bourrelets à peut près à la même hauteur sur toutes les pièces. Je suis ne pense pas que cela vienne du filament parce que les bourrelets sont à la même hauteur, j'espère que vous pourrez m'aider. Merci d'avance
  13. mistano

    Temps d'impression doublé alfawise u20

    Bonjour à tous, je suis l'heureux propriétaire d'un alfawise u20, une copie de la cr 10 avec un ecran tactile, au niveau qualité d'impression, je n'ai pas à me plaindre et même au contraire, cependant depuis le début de mes tests sur cette imprimante, je me suis rendu compte que le temps annoncé, autant par l'imprimante que cura, était doublé lors de l'impression, autant avec les modèles fournis sur la SD d'origine que ceux que j'ai moi même slicés. J'ai par ailleurs testé avec plusieurs cartes SD pour voir si cela jouait, mais malheureusement aucune différence. Je désespère de trouver un jour la solution a ce problème, est-ce que quelqu'un peut m'aider, car même après avec sumprimé le décalage vertical lors de la rétraction, rien ne change. Je vous remercie par avance pour l'aide que vous allez m'apporter.
  14. PrBifidus

    Alfawise U20 - Ventilo HS (?)

    "Les emmerdes, ça vole en escadrille" Cette phrase, attribuée à Chirac, je l'adore. C'est tellement vrai ! Et particulièrement pour moi, et particulièrement en ce moment... Après m'être sorti de mon problème de géométrie, me voilà avec un ventilo (celui qui refroidit le filament) qui ne veut plus tourner. Quelles que soient les valeurs dans le GCode, ou sur le tableau de commande du firmware, il reste muet. J'ai testé la tension en fonctionnement (j'ai dû créer un "mur" orienté sur l'axe Y pour que la tête ne bouge pas du tout pendant que je jouais avec mon multimètre ; pas envie de créer un court-jus ) : 24V. Du coup, je me dis que c'est le ventilo qui est HS. Messieurs (ou mesdames) les cadors en électronique, j'ai bon ?
×