Aller au contenu

Filament ABS

Srat

Membres
  • Compteur de contenus

    29
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Srat

  • Rang
    3D Newbie

Information

  • Imprimantes
    Alfawise U30 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. cela ne ce produit pas a chaque redemarage. je vais essayer de voir quand cela ce produit exactement. voici mon Gcode(normalement c'est celui d'origine) ; -- START GCODE -- G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z1 F1000 ;move up slightly G1 Y60.0 Z0 E9.0 F1000.0;intro line G1 Y100.0 E21.5 F1000.0 ;continue line G92 E0 ;zero the extruded length again G1 F80 ;Put printing message on LCD screen M117 Printing... ; -- end of START GCODE --
  2. J'ai effectivement cette fonction dans mon Gcode de depart mais cela ne regle pas le probleme.
  3. Bonjour a tous voici le Gcode de fin de mon U30 pro ; -- END GCODE -- M104 S0 ;extruder heater off M140 S0 ;heated bed heater off (if you have it) G91 ;relative positioning G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure G1 Z+0.5 E-5 X-20 Y-20 F80 ;move Z up a bit and retract filament even more G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way M84 ;steppers off G90 ;absolute positioning M107 ;turn the fan off; -- end of END GCODE -- Lors de la fin de l'impression la buse s’arrête et dérive lentement vers la gauche , cela marque la surface de l'impression car la buse ne remonte pas. pouvez me dire comment demander au la buse de remonter de quelques Cm afin de ne plus marquer les impression. J'espere que cela viens bien du Gcode de fin et non du slicer. (j'utilise Cura 4.2.1 sur mac.) Merci d 'avance.
  4. Srat

    Alfawise U30

    voici le contenu da la SD original. https://we.tl/t-fDM5zYcLYS Pour les réglages du pla je reste sur les reglage par defaut de cura. Pour l'ABS je monte le plateau chauffant a 90°C. par contre perso j'ai mis la couche initial a 0,3 histoire de pouvoir gere les probleme de plateau pas droit. en esperant que cela t'aide.
  5. Tu pourras nous faire un retour? car je voudrais savoir ce qu'il vaut.
  6. Franchement aucun changement. par contre sur le nouvelle extrudeur il y a deux bar qui maintienne le HeatBreak et je trouve que cela rend l’ensemble plus solide.
  7. Bonjour j'ai eu le même problème que toi. perso j'ai changer mon hotend avec celui ci : Effectivement le filetage de la buse est plus petit que celle d'origine. L’installation est simple car le câble est assez long, donc pas de soudure, seulement a passer le câble dans la gaine. D'ailleur contrairement a celui d'origine le cable Haute temperature va sur tout la longeur et pas seulement sur quelques centimètre. https://www.amazon.fr/gp/product/B07RMHF44H/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 J'en suis très content.
  8. Bonjour J'imprime toujours egalment depuis la SD. Le probleme ne viens effectivement pas du slicer car avec le meme Gcode j'ai sur la premiere tentative ce "phenome" du coup j'annule le print et relance dans la foulé , et la plus rien. Je vais effectivement faire un reboot entre les prints, maintenant j'aimerai savoir ce qui fait cela dans le FMW pour comprendre et peut etre le modifier. Merci de vos retour rapide en tout cas.
  9. Bonjour j'ai un problème sur certains Print mon extruder juste après avoir fait la goute de depot , doit commencé une ligne avec du filament sur la gauche du Bed. Parfois (souvent) à ce moment la l'extruder enleve tres rapidement le filament. Ce qui a pour résultat de commencer le print sans filament. La plupart du temps, j'appuie sur la pince de l'extruder pour éviter que le filament ne parte et le remet en place. Je pense que cela vient du Gcode, mais étant newbie et n'ayant pas fait de modification, je trouve cela très étrange. Je slice les pièces avec Cura 4.2.1 sur mac avec le profil U30 fourni par Cura et le profil d'impressions fourni avec a U30 PRO. Merci pour votre aide.
  10. Tu parle bien du bed verre + bed magnétique ? Pour info voici le benchy avec le nouveau bed 20190712_071634.heic
  11. Merci . Je ne sais pas pour le bed magnétique. Peux etre que des Makers plus experimenté pourons nous le dire ?
  12. Bonjour a tous. Jai vue que octoprint était dispo en bêta sur synology. Je ne parviens pas à démarrer celui-ci. Quelqu'un a déjà installer un octoprint sur syno ?
  13. Srat

    Aide newbies U30 pro

    cela venai bien du BED resultat avec changement de BED Merci en tout cas pour vos info. Sujet clos pour moi.
  14. Donc j'ai recus tout a l'heure le BED de chez Amazon. Je ne sait pas si cela est une erreur ,mais c'est un Creality que j'ai reçus. Trop impatient pour chercher a comprendre je fait les test ... Enfin bref les test sont plus que concluant voir visuel ci dessous . j'en ai profiter pour acheté une équerre de menuiser et avec celle ci on vois bien l’écart sur le bed d'origine. Je passerai peut être a un Bed magnétique plus tard car je trouve le concept intéressant. par contre je le collerai peut etre sur une vitre car le coller directement sur la parti ALU ne me plais pas trop.
×
×
  • Créer...