Aller au contenu

Filament ABS

Pey

Membres
  • Compteur de contenus

    9
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de Pey

  • Rang
    3D Newbie

Information

  • Imprimantes
    Cr10 v1
    Ender 5 Plus

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bon, le retour...post confinement... quelle époque ! Alors je venais juste vous faire part de mon avancement face à mon problème... et bien retour à la case départ @fran6p Merci beaucoup pour tes liens et ton tuto que j'ai suivi scrupuleusement, sans succès malheureusement... Le PC ne voulais reconnaitre qu'une clé USBHID et refusais de communiquer avec l'imprimante. Du coup, vu la période et la facilité d'approvisionnement, j'ai tout débranché et j'ai re-flashé avec le firmware d'origine. Et ça fonctionne, j'ai retrouvé le mouvement en Y du plateau. Mais un p"tite info en passant qui pourrait s'avérer utile à d'autres : A l'origine, j'avais pris le BL-Touch pour un problème de planéité du bed. J'avais eu ce soucis d'un seul coup alors qu'auparavant tout fonctionnait très bien. Et aujourd'hui j'ai trouvé d’où venait le problème ! J'avais équipé l'imprimante d'une "Magnetic Build Surface" officielle Creality. Et ben c'est ça qui s'est déformé ! Le centre s'est creusé petit à petit jusqu'à avoir un décalage d'1 mm avec les bords. J'ai galéré pour tout décoller mais maintenant, avec la plaque de verre d'origine, j'ai retrouvé le bon équilibre. Tout ça pour ça ... Entre temps j'ai acheté une Ender 5 Plus, qui fonctionne à merveille et qui m'a permis de sortir une petite centaine de visière pendant le confinement. Mais ça fait quand même plaisir de retrouver cette bonne vieille CR10 ! Encore merci à tous pour votre aide ! A bientôt Pey
  2. Salut tout le monde, @2cv001 Oui il a répondu mais la plupart du temps en disant : " il y a plein de tutos sur le net, n'hésitez pas à regarder ! "...Ben voyons ... Donc pour l'instant, je vais essayer de me débrouiller @miserovitch Lol non vous êtes super efficaces et de très bon conseil pas de soucis Mais oui de toute façon si j’achète une autre CM je prendrais au minimum une version silencieuse (1.1.5 si j'ai bien compris). Vos différents conseils m'ont permis de creuser un peu plus la logique du flashage et de mieux comprendre ce que je faisais. Donc dès que j'ai matériellement la possibilité de m'y remettre, je vous tiens au jus.
  3. Salut @2cv001, pas de soucis au contraire, si ce post peut t'aider, c'est parfait. En fait avant de suivre un tuto sur le net j'ai tenté de suivre la doc fournie. Le kit que j'ai acheté est celui-ci : https://www.amazon.fr/gp/product/B07T4GFCVC/ref=ppx_yo_dt_b_asin_image_o01_s00?ie=UTF8&psc=1 Quand je n'ai pas pu récupérer les fichiers sur la clé USB fournie, je suis allé sur le net et j'ai récupéré les fichiers mentionnés dans les posts précédents. De là j'ai pu reprendre le déroulement de la doc et je me suis également appuyé sur cette vidéo pour le comportement de la machine une fois le BL en place : https://www.youtube.com/watch?v=ajRbr1lNxOw Après la ruse du papier sous le plateau j'ai pratiqué aussi, mais je n'arrivais pas a vraiment rattraper les décalages de niveau, d'où l'achat de BLT. @miserovitch Alors si je vais faire le nécessaire pour brancher un pc direct dessus. Mais là, je suis en travaux à mon domicile, donc je ne peux pas faire les tests tout de suite. Ensuite je vais retenter le flashage, laisser le BLTouch et si vraiment ça continue à déconner, je rachèterai un carte mère d'origine, tant pis... @2cv001
  4. Aaaah mais là @fran6p c'est du grand art ! Merci beaucoup ! Je vais regarder ça très attentivement et je vous tiens au jus des résultats. Je suis déjà parti en direction de l'imprimante ! Mais ou est ce que j'ai foutu cette clé allen ? ... Pey
  5. Bon, après avoir testé avec une remise a zéro de l'EEPROM, ça ne fonctionne toujours pas... Est ce que techniquement je peux tenter de re-flasher la CM à votre avis ? Je ne vois plus que ça... Pey
  6. @fran6p Merci beaucoup pour ta réponse. - Alors oui j'ai bien retranché le modèle dans Cura, par contre je suis resté sur la SD d'origine. Le temps d'en récupérer une autre et je ferais le test. - En ce qui concerne le firmware, je l'ai récupéré sur le site de Creality. Le nom du fichier : " latest CR-101.1.6BLTouchV3.1PowerLossContinueEnglish.hex " En fait, le kit que j'ai acheté m'a posé un seul problème : Quand j'ai branché l'espèce de clé USB reliée à la carte mère de l'imprimante, elle était reconnue comme USBHID mais ne montait pas dans l'explorer Windows. Je n'avais donc pas accès aux fichiers progisp.exe et le .hex qu'elle était censé contenir. J'ai donc récupéré ces éléments sur le web pour effectuer le flashage. Tout s'est passé comme prévu ensuite. Je n'ai par contre pas remis l''EEPROM à zéro mais le homing se fait bien au centre du plateau maintenant. - Oui, une butée à 50 balles, ça fait cher et ça fait ch... ^^ - Alors là merci beaucoup pour le fichier texte pour envoyer des commandes à l'imprimante, je ne savais pas du tout, c'est parfait ! Et donc après prise d'infos, ce que me suggère @miserovitch consiste à désactiver le leveling auto par la commande M420 S0 et en virant le G29 des paramètres de CURA je pourrais retrouver le comportement d'origine de l'imprimante en conservant le bl touch qui fera office de endstop Z. J'ai bon ? En tout cas merci encore pour vos réponses, ça m'aide énormément ! Pey
  7. Salut miserovitch, Merci pour ta réponse. Alors oui quand je suis à l'étape de bed leveling en G28/G29, tous les mouvements sont fonctionnels. Le truc, c'est que l'imprimante n'est pas connectée à un PC en direct, donc je ne peux pas envoyer ce que je veux comme commande comme ça. En ce qui concerne le M420 S0 du coup je peux faire comment pour passer ces commandes ? Et en bon novice je suis obligé de te demander ce qu'est le "mesh enregistré' ? Je pensais que pour revenir à la normal je devrais tout re-débrancher et reconnecter les cables comme d'origine. Mais tu as l'air de dire que je pourrais tout laisser en l'état, ça me rassure un peu
  8. Pey

    Présentation Pey

    Merci ! J'ai complété le profil
  9. Ah désolé... Et merci
  10. Pey

    Présentation Pey

    Merci pour ton accueil
  11. Salut tout le monde, Bon, pour mon premier post, je viens vous exposer un problème : Comme dit dans ma présentation, je possède une CR10 v1 depuis quelques semaines. Nos premiers échanges furent enjoués et agréables, mais notre relation se gâte depuis quelques jours : Je me suis rendu compte que son bed n'était pas parfaitement droit (classique oui). J'ai donc d'abord changé le plateau en verre mais le problème reste le même. En fait c'est le plateau chauffant lui-même qui est concave. Donc si je tente d'utiliser une surface importante d'impression, et bien c'est la cata : Un coup le moteur de l'extruder saute des pas car il ne peux pas extruder le filament, la faute à une buse qui touche le bed, ou alors au centre, c'est de la haute voltige avec un filament qui n'adhère pas du tout... Bref, impossible de me servir correctement de l'imprimante. J'ai donc décidé de commander un kit BL Touch pour compenser les différences de niveaux. Je reçois la bête, je l'installe, met à jour le firmware en 1.1.6, je redémarre, je calibre le Z-offset, configure Cura avec un joli G29 et enregistre un nouveau fichier gcode. Quand je lance l'impression, la calibration s'effectue correctement puis vient le moment de l'impression...La chauffe se fait normalement puis la tête d'impression viens se caler au centre du plateau en X et au bord tout à l'avant en Y. Puis l'impression commence mais sur le même axe Y, celui-ci refusant de bouger. Alors que pendant la calibration, il était parfaitement fonctionnel... Alors voilà, j'ai parcouru le web mais je n'ai rien trouvé à ce sujet. Je m'en remet donc à vous pour savoir si vous avez connaissance de ce problème ? Et si jamais celui-ci est insoluble, comment je peux faire pour revenir à la version CR10 sans BL Touch maintenant que j'ai flashé la CM ? Si je reconnecte tous le cablage comme à l'origine et vire le G29, ça fonctionnera ? Merci d'avance pour votre aide Pey
  12. Pey

    Présentation Pey

    Salut tout le monde, 'tain ça me fait bizarre de me réinscrire sur un forum, ça faisait longtemps que je n'avais plus utilisé ce support, mais y'a pas à dire ça reste le plus pratique :D Alors voilà, je suis Pey, fraichement initié à l'impression 3D grâce à une Creality CR10 V1. Je suis infographiste de métier, du coup je manipule relativement correctement les logiciels 3D (je bosse sous Modo) ce que m'a motivé à passer le pas. Je rejoins le forum à la fois pour partager mes projets, mes tracas techniques et aider si je peux. A très vite donc ! Pey
×
×
  • Créer...