Aller au contenu

Filament ABS

Tormak

Membres
  • Compteur de contenus

    184
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

31 Excellente

À propos de Tormak

  • Rang
    Membre confirmé
  • Date de naissance 23/08/1988

Information

  • Genre
    Masculin
  • Lieu
    Le Mans
  • Imprimantes
    HEVO 300x300x355 / Longer LK4 Pro / ​​​​​​​​​​​​​​Elegoo Saturn

Visiteurs récents du profil

920 visualisations du profil
  1. Ne dévoile pas nos secret ! C'est clairement une solution en DIY, mais ça devrait faire le taf pour touiller de gros volumes sans que ça ressemble un pet de mouche dans l'eau ^^'
  2. Pourquoi une MK3s et pas une MK3, la mode des "s" chez Prusa ... Merci le marketing
  3. Tormak

    Elegoo Saturn sur orbite

    Je m'auto répond, j'ai eu le mail d'envoie hier Ca veut dire qu'elles sont arrivé en Europe pour les plus chanceux (commande jusqu'au 1400 je crois), plus qu'attendre la prise en charge DHL de la printeuse (DE) et son acheminement vers la France !
  4. De base idea fait des retract sur les deux dernières couches dans le modèle, cf mon screen plus haut, soit tu as changé le paramètre soit ya un bug et dans ce cas je te laisse le soin de le remonté aux développeur d'Idemaker sur leur forum, ils ont une rubrique dédier ou ils sont réactif aux demandes
  5. C'est sur toute les machines ce soucis ... C'est propre à la technologie FDM, seul l'activation du Z Hop permet de plus avoir ce frottement, cela permet de lever la buse (mais a tendance a faire des fils entre les déplacement entre parties) Si tu regarde tu as une buse a 200°+ qui se déplace sur une pièce, normal qu'une trace du passage apparaisse
  6. Tormak

    Elegoo Saturn sur orbite

    Bon amis français (ou francophone) acquéreur ou futur acquéreur, avez vous reçus votre machine ou un numéro de tracking ?? Perso, selon le google sheet des expédition(#1245), la mienne serait partit depuis le 31 aout (ENFIN!), MAIS (il y a toujours un mais !), je n'ai tjrs rien reçus, que ce soit la machine ou un numéro de tracking... A chaque fosi que je les contact sur twiter par email, les même réponses, délais plus long a cause du covid, toussi toussah, parlons même pas des coupons offert... C'est encore plus la foire à la saucisse...
  7. Ou sinon tu forces le rétractation si déplacement de plus de 5mm ici : De base tout ce qui est "dans le modèle" pour économiser du temps de print idea désactive la retract, sur une raise, ça pose pas de soucis, la buse coulent beaucoup moins voir pas, surtout en abs. Mais pour nos machines et le PLA, ça pose des soucis de reprise dans l'infill du des manques car la buse a coulé dedans, et sur le top des traces, activé cette option permet d'économiser toutes les retracts sur les faible distance, mais dès que la buse fait un vrai déplacement, la elle fera une rétract
  8. Salut, A mon avis, mauvaise inclinaison de la pièce, et manque de support, passe sur des supports moyen au minimum Les fin sont vraiment réserver pour des partie très fines, les moyen sont classique, et les gros pour les pièce avec énormément de surface, histoire que ça résiste à la force de succion. Tu es a combien de temps d'exposition ? QU'elle résine utilises-tu ? La pièce préparé dans le trancheur ressemble à quoi avec ces support ?Sans ces infos aussi, on ne peut pas aider
  9. Pas de soucis, j'ai aussi perdu énormément de temps sur ce problème avant de comprendre d'ou ça venait et de trouver la solution, c'est un paramètre qui aurait du être activé par défaut à mon avis ! Comme l'option qui fusionne les partie interne du modèle, elle devrait être coché par defaut! Dans 90% des cas ou le modèle ce slice en plusieurs morceau, c'est du à ça, par contre dans 1-2% des cas il va généré un bug sur certains modèle mal fait en fermant des faces sur des reliefs qu'il devrait pas, mais dans ce cas il suffit de décoché cette option ...
  10. Salut, Pour ton problème, j'avais le même et la correction est simple, la source de ton soucis est du a des travel à l'intérieur de ton modèle sans retract, ta buse coule un peu et l'infill attrape ça et la vide légèrement, du coup au debut de l'infill, sous extru! Pour réglé le soucis met a 5mm par exemple dans la case indiqué ci dessous : Ca va forcer idea a faire une retract, dès que la buse va faire un travel dans ton modèle qui dépasse 5mm, et tout travel en dessous, il en fera pas. Voilà m'sieur
  11. Petite précision, avec un appareil de 80w comme noté plus haut 2 x 120s est largement sur des pièces de bon volume déjà !! Il faut prendre une compte qu'on utilise des résine a polymérisation rapide ! Une sur-exposition comme 4x15min, entraînera des dégradation / colorisation / brunissement des résines, ainsi que potentiellement fissure, craquelure, etc. Le meilleur amis de la recuisson, c'est le soleil, il est pas chère et super efficace, pour protégé la pièce des méchant uv qui nous intéresse pas dans le durcissement, immerger le modèle dans un bocal d'eau aide a avoir un durcissem
  12. Oula Boby, calme toi, je pense que j'ai connu plus de marque que toi Sur une Prusa, une Raise ou une ultimaker, on ne change jamais le PID, et pourtant c'est des machines sur lequel on passe bien plus de sorte de filament que sur ta Ender Pour info je préfère largement ma LK4 Pro à ta Ender 3, mais les goûts et couleurs sont propres à chacun . Enfin bref, je te laisse voir ou est le jugement faussé, chacun voit midi à sa porte.
  13. Wah quand même.... Ou peut être que tu es tombé sur une thermistance défectueuse ou une CM défectueuse, mais bon Longer sur le nombre de machine vendu sous leur marque et alfawise, si c'était de la "daube" ça ce serrait ... Et pour en revenir sur le sujet de base, un PID ça prend 10 minutes et ça coûte rien, autant le faire Par contre de la à en refaire un a chaque changement de température, autant resserrer toutes les vis de la machine après chaque impressions
  14. Alfawise est la "marque" de Gearbest, le fabriquant derrière est Longer Donc normale que le direct fabriquant revienne moins chère et je te confirme que c'est bien les mêmes, juste la couleur qui change.
  15. Ça sent le bouchon au niveau delà barrière thermique, ton ventilo de tête souffle pas assez et/ou tu as du jeu entre le ptfe et la barrière thermique et le pla forme un bouchon dedans, 99% des causes de sous extru viennent de la. Perso je fais dépasser légèrement le ptfe et je remonte la barrière en pression dessus, ca évite tout problème de bouchon à ce niveau. Et avoir un bon ventilo sur la tête aussi est très important... J'ai vu que tu avais mis un noctua pour refroidir les pièces, c'est bien niveau bruit, mais ça souffle pas assez. Et si tu as mis un ventilo silenc
×
×
  • Créer...