Aller au contenu

Filament ABS

roliam

Membres
  • Compteur de contenus

    38
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

11 Bonne

À propos de roliam

  • Rang
    3D Newbie
  • Date de naissance 18/08/1969

Information

  • Genre
    Masculin
  • Lieu
    56
  • Intérêts
    Info, jeux, modélisme, home cinéma...
  • Imprimantes
    E3v2+bltouch+directdrive maison+caisson maison (dans une etagère niche)

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Verdict nickel avec vos explications descente de temperature à 200, et imrpimer l'interieur des parois avant l'exterieur les petits blobs sont la jointure que j'ai mise au plus court, mais comme c'est u nrond, il y a eu des bugs, dailleur si qq sait comment la faire disparaitre pour de bon quand c'est circulaire... photo du résultat avec du filament multicouleur, et coup de bol, le changement s'est fait au bon moment
  2. re impression avec tous vos conseils, en effet, c'est peut etre la temperature, j'ai toujours voulu pousser ne pensant que ca pourrait etre mieux... Ventilation 100% à la 2eme couche, temperature 200, et non, pas de bouchon ou autre, j'ai deja tout démonté pour une autre raison, et tout est nickel resultat demain matin pour un joli (ou pas) vase pour à ma gentille epouse pour la fete des mamans merci à tous pour vos réponses rapides, c'est plutot moi qui donne des conseils d'habitude, mais il y a toujours meilleur que soi, la preuve
  3. Slt Vitesse 50mm , temp 220, bed 62, oui les couches tiennent comme il faut Ce n'est pas comme ça de tous les cotes, bizarre
  4. Salutations J'ai ce souci en impression, ça vient de quoi? Imp ender 3v2, cura, pla classique séché comme il faut
  5. hello, j'ai eu le meme probleme, cela venait que je ne laissais pas le bed chauffer assez longtemps, en effet, la température affichée est celle du dessous, pas du dessus, donc attendre 5 bonnes minutes avant d'imprimer Bed à 105, buse à 245, et ca roule abs basicfil et un noname, ca marche nickel
  6. roliam

    Bulles d'extrusion

    Dans les mêmes conditions de stockage, c'est a dire dans son sac plastique fermé à la va vite, il y a que l'ABS qui pose problème, le PLA quasiment rien, quelques bulles qui crépitent mais pas de défaut particulier A voir avec du nylon que je vais recevoir, il paraît que c'est pire Et le TPU aucun soucis
  7. roliam

    BL Touch ender 3

    Slt Si tu fais ce que t'a indiqué @papaone, tu peux tout ressortir du placard, c'est dommage de se passer du bltouch, c'est pour ma part indispensable, surtout sur une ender5
  8. roliam

    Bulles d'extrusion

    Salutations Je me réponds à moi même On m'a prêté un déshydrateur alimentaire, et cela fonctionne, donc me voilà parti en acheter 1, avec minuterie par facilité C'est quand meme étonnant qu'ils ne font pas de fil qui n'absorbent pas l'humidité a ce point Merci a tous d'avoir répondu aussi vite
  9. roliam

    BL Touch ender 3

    Bonjour Il faut le firmware de l'enfer 3 et pas la v2, elles sont totalement différentes.
  10. roliam

    Bulles d'extrusion

    Bon ben je viens de tester dans mon seche linge à condensation et pompe a chaleur avec un bac pour la laine, donc qui ne tourne pas (c'est mieux), ben ca a l'air de marcher... moins de bulles, mais je n'ai laissé que 40 minutes, je vais essayer plus longtemps pour verifier. ma femme me prend pour un fou, mais ca ce n'est pas nouveau! En fait non, c'est pas super, je vais voir pour un déshumidificateur ou déshydrataeur de cuisine
  11. Celui là https://www.thingiverse.com/thing:4555065 Rien à dire, ça fonctionne depuis 6 mois, en PETG pour ma part, mais ça doit être pareil en PLA
  12. roliam

    Bulles d'extrusion

    ah super merci bon ben vu que ca caille (normal en mai) j'ai allumé le poele et j'ai mis les bobines à 1 metre au dessus, il fait 40 degrees pas loin, et je surveille bien sur... merci de vos réponses rapides, je teste et je reviens donner les resultats
  13. merci @fran6p, super, ça marche!! trop pro
  14. roliam

    Bulles d'extrusion

    Bonsoir Depuis 8 jours, j'ai des bulles qui claquent en sortant de la buse, (en ABS principalement - PETG moins - PLA 1 bulle en 1 heure), et qui me font des manques au niveau de l'impression J'ai tout démonté, changé la buse, le tube en téflon, et tout vérifier si c'était bouché (rien), le ressort de l'extrudeur pas trop serré, et je ne vois rien d'autre qui déconne J'en suis à me demander si c'est pas le filament qui prend l'humidité vu que ça correspond à peut près à la période où j'ai arrêté de chauffer En photo les problèmes Si qq à la solution
  15. salut à tous, une petite question me vient j'ai installé un directdrive sur ma e3v2, car j'imprime du tpu à l'occasion Quand j'imprime du pla classique, et que je vais dans la fonction "change filament" de l'imprimante sur le LCD, celui ci retracte le fil sur 30cm, et me mange aissi 30cm de fil avant d'imprimer, la question est : Comment definir la longueur du fil à retracter et à remettre dans la buse en sachant que je n'ai bien sur pas 30cm de fil, mais plutot 5cm (a cause du direct drive) j'ai chercher dans le configuration.h, mais je n'ai pas trouvé cette longueur
×
×
  • Créer...