Aller au contenu

Filament ABS

glob30

Membres
  • Compteur de contenus

    171
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

10 Bonne

À propos de glob30

  • Rang
    Membre confirmé
  • Date de naissance 05/10/1972

Information

  • Genre
    Masculin
  • Lieu
    Vestric et candiac
  • Intérêts
    Informatique astronomie
  • Imprimantes
    Geeetech prusa i3 pro C

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. glob30

    Conservation des bobines

    Non, il est même plus vieux que le PLA ! Par contre, le PLA impossible. Je pense effectivement à un problème d'air ambiant. Je n'ai que les ventilateurs d'origine et l'imprimante se trouve dans une salle sous un toit. En ce moment il doit y faire pas loin de 40 (l'imprimante m'indique 38 à l'allumage !). Peut etre que ça y joue... Je vais continuer à le stocker avec le silicate et je retenterai plus tard quand les températures seront redescendues à la normale ! J'ai la flemme de bouger le matos !
  2. glob30

    Conservation des bobines

    Bonjour, Après quelques semaines de non utilisation de mon imprimante, j'essaye en vain d'imprimer quelque chose de correct. Impossible d'imprimer en PLA. Systématiquement, lorsque j'essaye d'imprimer en PLA, la première est correcte, mais dès la deuxième ou troisième couche, la buse semble se boucher et l'impression foire. Impossible malgré plusieurs tentative et les vérifications d'usage (tension des drivers, tension des ressort, ...) de sortir quelque chose. Par contre, l'ABS s'imprime sans soucis ! Un truc de fou ! Ca fait 2 fois que cela m'arrive en quelques mois sans que je puisse comprendre ce qu'il se passe. Au final, la prmière fois, j'avais changé de bobine et ca fonctionnait. Je me pose du coup la question de la qualité de mon PLA (marque Grossiste 3D) qui commence à dater maintenant (12 mois pour certaines bobines) et de son stockage. Je stocke les bobines dans un carton avec tout plein de petit sachet de silicate. Pensez-vous que le fils puisse être altéré par le temps (variations de température, humidité, ...) ? Est-ce que la chaleur ambiante (dans mon "atelier" la t° monte à plus de 38°) peut jouer aussi , Merci de votre aide !
  3. glob30

    Branchement d'un ventilateur radial sur Geeetech Pro C

    Merci pour vos retours. Je vais donc vérifier les broches de la prise PWM. Comme je le précise, les ventilateurs fonctionnent (j'en ai essayé 2) si je les branche sur une sortie FAN "classique", mais pas sur le PWM. @slayer-fr, je ne comprend pas ce que tu veux dire :-( "Isoler le bloc de chauffe" ? Tu signifies mettre un truc autours pour l'isoler, c'est ça ? A suivre !
  4. Bonjour à tous, voilà un petit moment que je n'étais pas revenu poser mes questions :-) ! Je me suis décidé à brancher un ventilateur radial sur ma tête E3DV6. Par rapport à l'usage que je fais de l'imprimante, je n'avais besoin d'avoir une super qualité, mais maintenant, ça commence à me poser problème... Je vous explique mon soucis. J'ai acheté des ventilateurs "classiques" 12V sur AliExpress. Ils possèdent 2 fils. Je les ai branché sur l'alimentation du ventilateur de la tête et ils fonctionnent donc à 100%. Mais ils fonctionnent trop bien ! Si je les laisse allumer en permanence (normal vu qu'ils sont branché sur la ventilation de la tête) , ils refroidissent trop et j'ai du mal à garder la température ! J'ai donc tenté de brancher les ventilos sur la sortie PWM. Mais là, ils ne tournent pas ! J'ai pourtant lu quelque part sur le forum que ca devait fonctionner. 1) Est-ce qu'il y a quelque chose de particulier à modifier au niveau de Repetier ou Simplify pour activer le ventilateur (il me semble que c'est par défaut à 100% donc je devrais le voir tourner !) 2) Est-ce que le Marlin d'origine doit être modifié ? 3) Est-ce qu'il faut un ventilateur avec une 3ème broche pour que cela soit fonctionnel ? Merci pour votre retour Gilles
  5. glob30

    Dégradation en cours d'impression

    Je dirais comme Pascal. On d'entraînement du filament. Vérifie la tension du ressort sur ton extruder. Il semble que ça manque de fermeté.
  6. glob30

    Problème d'impression

    J'ai eu ce genre de défaut suite à un changement de filament : passage de l'ABS au PLA Il restait quelques résidus d'ABS dans la gorge. J'ai retiré le fil, chauffé à vide et poussé avec la tige en fer fournie pour purger le tout. Depuis plus de soucis.
  7. glob30

    Fuite de buse

    Pour ma part j'ai eu ce pb avec la buse d'origine. Direction poubelle et passage à une e3d ?
  8. glob30

    simplement un avis

    Au niveau avantages je dirais que ça m'a permis d'avoir des impressions de bien meilleure qualité. Je ratais beaucoup d'impression avec la mk8. Mais c'est peut être aussi du au fait que je debutais en impression 3d ! Beaucoup d'erreur de débutant ! Pour la vitesse je suis resté à la vitesse du mk8. J'ai aussi opté pour du marque mal chinoise acheté sur amazon (marque xsource je crois). Depuis j'ai commandé une deuxième tête et remplacé les deux têtes de la proC. Par contre j'imprime rarement en bicolor. Disons que c'est juste au cas où ?
  9. glob30

    simplement un avis

    Bonne question... Pour ma part j'ai déporté le moteur. Ça fonctionne très bien.
  10. glob30

    Galère sur Prusa I3 Pro B

    Avant de tout démonter, il te faut faire quelques vérifications ! Est-ce que lorsque tu demande à extruder 5 cm, tu as bien 5cm de fil qui sont "mangés" ? Je ne connais pas le type d'extrudeur que tu as, mais s'il s'agit de pièces d'origine, tu risques d'avoir les mêmes galères que tout le monde, et notamment le ressort qui n'est souvent pas assez tendu. Tu dois aussi vérifier la tension des drivers. Pour ma part, j'ai dû les monter à 1,1V sinon, le moteur n'avait pas assez de pêche pour pousser le fil. De ce que je vois, il ne semble pas s'agir d'un bouchage, mais clairement un problème de sous extrusion. D'après tes photos, il se pourrait aussi que la première couche ne soit pas assez écrasée sur le lit. La deuxième photo me semble le prouver (ça n'est pas collé au lit). Ensuite, fait attention au démontage. Tu risque de tout péter ! C'est assez sensible ! Et surtout, il faut faire les opérations de montage/démontage à chaud, sinon tu auras des fuite et là, ça devient carrément galère (j'ai dû changer une tête à cause de ça). @Bidou914 donne aussi une bonne indication : est-ce que ça claque quand tu imprimes ? Si oui, ça peut confirmer un problème d'entrainement... Pour ma part, j'ai capitulé au bout de quelques semaines avec les pièces d'origine. J'ai remplacé les pièces plastique par des morceau en métal et je suis parti sur une tête de type Bowden (un clone acheté sur Amazon moins de 10€) et depuis, je suis enchanté ! Il ne se passe plus une journée sans que j'imprime une connerie ! Bon courage !
  11. glob30

    Extrudeur claque au 1er test

    La jupe c'est ce que l'on appelle le "brim" ou le "skirt". Ca dépend du logiciel. C'est en nombre de tour ou en longueur (en cm) que cela se règle. Généralement, 1 ou 2 tours suffisent, mais pour t'assurer de l'amorce, tu peux augmenter ça. Au niveau de la hauteur de la première couche, je te conseille de la diminuer de manière à ce qu'elle soit à 90% de la hauteur des couches suivantes. Cela devrait d'aider à avoir une meilleure accroche et une finition plus propre (à mon gout).
  12. glob30

    Multiples problèmes Prusa

    Oups ! Bien que n'ayant jamais eu ce soucis d'arrêt (une fois en fait), plusieurs personnes ont eu le pb sur le forum. Il est souvent conseillé de passer par la carte SD pour imprimer (je ne l'ai jamais fait !). Le débit USB doit être important vu le volume de données à transférer à l'imprimante pendant les impression. Il faut donc éviter de trop surcharger le PC pendant l'impression. Tu peux peux être vérifier pendant l'impression la charge CPU. Pour les autres pb, j'avoue ne pas comprendre. Pourquoi passer par EasyPrint ? Le firmware de l'imprimante se met à jour via l'IDE Arduino. Tu lui passes quoi comme fichier à EasyPrint ? Pour le reste, ben je suis sec...
  13. glob30

    5918b27be75d5_tlescope-jpeg.jpg

    Quel boulot ! Bravo ! Je suis passionné d'astro aussi. Sur quel diamètre est-ce que tu as jeté ton dévolu ? Tu envisages te diffuser tes modèles ?
  14. glob30

    Upgrade Prusa I3 Pro X

    C'est très encourageant ! Il te faut encore continuer les tests... Tu vas trouver les paramétrages qui dépendent de ton imprimante, de ton fil, .... A première vue, je dirais un poil trop chaud pour ton fil ! Et il y a aussi du wooble. Recherche dans le forum tu trouveras ton bonheur ! C'est ce qui te permettra d'éviter les vagues sur les parois... En tout cas, c'est nettement meilleur !
  15. glob30

    Upgrade Prusa I3 Pro X

    pertinent, je suis pas, mais ce sont des pistes ! La tension peut effectivement être une bonne piste. Pour ma part, j'ai fait 2 erreurs pendant la mise en service : j'avais trop serré la vis de l'extrudeur. Du coup, le moteur devait forcer plus pour pousser le fil le lit n'était vraiment pas bien de niveau. C'est très subjectif le coup de la feuille de papier pliée en deux ! Aujourd'hui, je me sers de cartes à jouer qui frottent sur la tête. Et lorsque je la retire, ça fait un petit "clac". Mais c'est aussi très subjectif ! Essayes de régler les tensions et fais quelques tests avec des petites pièces. Ca va aller !
×