Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion
    • Kinect
  • Logiciels 3D
    • Discussion
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Vapotage
  • Usinages
    • Discussion
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Google+


Youtube


Lieu


Intérêts


Imprimantes

21 résultats trouvés

  1. Bonjour à tous, Après bien des semaines d'essais, je suis heureux de vous signaler que je procède aux pré-commandes de ma réalisation d'un module convertisseur de tension à l'origine destiné aux Alfawise U20 mais convenant à toute imprimante utilisant des ventilateurs 24V Je vous enjoins à parcourir le topic dédié Ce module sera commercialisé au prix de 10€ sous forme de kit comprenant le PCB sérigraphié et gravé ainsi que l'ensemble des composants nécessaires au montage ou monté par mes soins au prix de 15€. Ces prix comprennent le port, bien entendu. Les composants semi-conducteurs (LM311 et BD131) proviennent de chez Radiospares afin d'éviter les fakes chinois. Les pré-commandes se feront uniquement par MP. Je publierai un tableau récapitulatif régulièrement à jour. Paiements par paypal uniquement Malgré les demandes qui me parviennent par MP je ne diffuse ni le schéma définitif et encore moins le typon. A bientôt donc Le tableau des réservations et des envois au 15/02/2019. Les modules câblés prendront un peu de temps, mon état de santé ne me permet pas d'en câbler plus de 2 / jour Les dernières livraisons se feront courant semaine prochaine (entre le 18 et le 22 février) Il n'y a plus de modules disponibles. Les nouvelles commandes sont actuellement suspendues... Merci de votre compréhension
  2. Quantik

    Diminution du bruit: Alimentation

    Bonjour, Les méthodes de diminution du bruit via les ventilateurs des extrudeurs et les dumper sont très efficace. Cependant, le denier point qui pose problème est le boitier. Le ventilateur de l'alimentation fait encore pas mal de bruit, même avec le déflecteur. Quelqu'un s'est-il déjà penché sur ce problème? Y-a-t'il moyen de changer le ventilateur? Faut-il changer toute l'alimentation? Et d’ailleurs, y-a-t'il des alimentation moins bruyantes? Merci
  3. pesetas

    anet e10 anet e10 ventilateur "bloqué"?

    bonjour/bonsoir je suis nouveau dans l'impressions 3d (2mois) et je viens de tomber sur un problème que je n'arrive pas a résoudre .Le problème et que sur l'ecran de l'imprimante ,il m'affiche que mon ventilateur tourne a 39% mais il y a deux problèmes le premier et que je ne sais pas qu'elle ventilo tourne moins et le deuxième et que les ventilateur tourne tous normalement . j'ai donc vérifié tous les cable RIEN sur cura RIEN je change la vitesse sur l'imprimante et RIEN , ca n'augmente pas ni diminue je presice que c'est anete e10 merci de votre aide
  4. PrBifidus

    Alfawise U20 - Ventilo HS (?)

    "Les emmerdes, ça vole en escadrille" Cette phrase, attribuée à Chirac, je l'adore. C'est tellement vrai ! Et particulièrement pour moi, et particulièrement en ce moment... Après m'être sorti de mon problème de géométrie, me voilà avec un ventilo (celui qui refroidit le filament) qui ne veut plus tourner. Quelles que soient les valeurs dans le GCode, ou sur le tableau de commande du firmware, il reste muet. J'ai testé la tension en fonctionnement (j'ai dû créer un "mur" orienté sur l'axe Y pour que la tête ne bouge pas du tout pendant que je jouais avec mon multimètre ; pas envie de créer un court-jus ) : 24V. Du coup, je me dis que c'est le ventilo qui est HS. Messieurs (ou mesdames) les cadors en électronique, j'ai bon ?
  5. promo 4 ans banggood
  6. Guillaume3D

    Connecteur Standard

    Salut à tous, Ayant sur ma GT2560 des emplacement pour ventilos 3 pins (emplacement pour JST 3p 2mm), j'en avais marre de faire des rallonge douteuse avec du scotch, puisque tout les ventilos que j'achetais étaient des 2 pins. Donc j'ai acheté un petit kit pour les 2 ventilos que je viens d'acheter . Je projetais de remplacer les emplacement JST 3p de ma carte par des JST 2p comme ça, plus besoin de faire des rallonge. Je viens de m’apercevoir que les ventilos que j'ai, avait des connecteurs XP2.54-2P. Ceux-ci sont beaucoup plus gros que les JST donc impossible d'utiliser mes connecteurs, je vais devoir obligatoirement faire des râlonges. Le problème, c'est que je ne sais pas si je dois remplacer les connecteurs sur ma carte, car si tout les ventilos que j'achète (je les cassent souvent) ont des connecteur différent, ça n'aurais servi à rien de remplacer les connecteurs... Donc je cherche sur Google des ventilateurs au pif (40mm, 2pin) et je regarde leurs connecteurs. Je cite "Se connecte sur un connecteur standard 2 pin". C'est quoi un connecteur standard ? Dites-moi que c'est des JST car sinon, j'aurais perdus 3 euros et 2 semaines ...
  7. icespring

    ventilation Problème Ventilation CR10

    Bonjour à tous Il y a probablement une réponse quelque part mais j'avoue que je me suis lassé de chercher. En bref, voilà le problème sur une CR10 récente: Suivant le tuto du site "CR10": remplacement des ventilos du boitier, dont celui de l'alimentation par celui préconisé (Papst 612 FL) qui s'avère à mon avis aussi bruyant que celui d'origine mais bon. Suite au remplacement, il tourne pratiquement tout le temps, ce qui n'est pas logique. Je précise que j'ai bien respecté le sens de ventilation. Quelqu'un à eu le tour ? Rensignements utiles: Constaté sur PLA, buse 200, bed 60, mise en route du ventilo pratiquement en début d'impression (et bruit: 64 DB quand même avec ce ventilo, les 2 autres étant des Noctua) Merci et bons prints
  8. Volcrocs

    ender-3 PB ventilo ender3

    Bonjour J'ai récemment acheté ma première imprimante 3d, la ender 3. J'en suis très content mais plusieurs problème techniques surviennent (claquement d'extrudeur: réglé, plateau bombé: à faire) mais le dernier problème que j'ai et pas des moindre est que le ventilo de refroidissement du radiateur de la buse se mais toute les deux minutes a grésillé mais très fort et a tourné au ralenti comme si il ne tournait plus a la bonne fréquence. Lorsque cela arrive je met le doigt sur les pales et je me rend compte qu'il n'y a comme plus d'électricité c'est étrange. Merci de votre réponse car cela est très ennuyant de devoir se lever pour le relancer et éviter que la buse ne chauffe de trop
  9. Bonsoir à tous, Grâce au super tuto de @J-Philippe j'ai réalisé une migration vers l'E3DV6 avec succès. Maintenant que j'ai de belles impressions, j'ai besoin qu'elle le soit encore plus Je souhaite remplacer le fanduct par quelque chose de plus efficient, c'est à dire à tout autour de l'extrudeur. Auriez vous quelque chose à me proposer pour la Geeetech Prusa i3B, voir qui s'adapte carrément au système de J-Philippe ? Merci d'avance PS : J'ai trouvé ça : https://www.thingiverse.com/thing:1976303 Qui correspondrai, mais je ne peux plus mettre le petit ventilo de l'E3DV6
  10. Yarglo

    Pourquoi le ventilateur supérieur ?

    Bonjour, Le premier jour d'utilisation de ma A8 j'ai collé un coup de tournevis dans le ventilo supérieur... Un peu embêté du coup, je l'ai quand même laissé tourner avec 2 palles kc, mais ça vibre et c'est bruyant. Alors je l'ai démonté (avec le radiateur) en attendant son remplaçant. Mais maintenant je me pose une question : est-il vraiment utile ? Voila 1 mois que j'imprime sans ventilo, et ça fonctionne très bien !!!! En plus je vois ce qui ce passe à l'intro d'un nouveau filament, et c'est pas dommage ... D'accord je galère à faire coller l'abs sur ma vitre, mais franchement ça n'a rien à voir ! En plus je n'ai pas l'impression que l'endroit ou se trouve le radiateur est un endroit qui chauffe ... Si quelqu'un a une réponse, je suis preneur ! A+
  11. Bonjour, heureux possesseur d'une cr-10, j'ai imprimé sans soucis jusqu'à maintenant. à l'occasion d'un changement de filament qui me pose soucis je me suis aperçu que le ventilateur "frontal" ne tourne pas ce qui pourrait expliquer mon problème. est-ce que chez vous ce ventilateur tourne ? je parle de celui que l'on voit de face (cf photo ci-dessou), pas celui sur le côté qui sert à refroidir le filament juste à sa sortie. Merci d'avance! .
  12. Mesdames , Messieurs bonjour , je suis possesseur d'une creality cr10 depuis une semaine mais me voila bien embêter ... Montage , déballage , 1e réglage plateau pas trop mal , alors on lance une petite impression , je la lance une 2e fois et la ... je me rend compte que le ventilateur en façade qui refroidit l'extrudeur n'est pas allumer , trouvant cela plutôt étrange je me renseigne sur les forums et m'aperçoit que ce ventilateur est active des l'allumage jusqu'à l'arrêt du boitier , un peu déçus j'arrête l'imprimante et regarde ce qu'il ce passe .. Je finit par me dire que le ventilateur est défectueux et en commande un nouveau , une semaine passe jusqu'à aujourd'hui réception du colis ( tous commander pour l'opération ) , ni une ni deux je me prépare mentalement a changer le ventilo ( je ne voulais pas dé jas mettre les main a l'intérieur ), je démonte le boitier de l'extrudeur , démonte le ventilo et la je tombe sur un fil jaune et un fil bleu , alors petit bug , je les coupes , les dénudes et dénude ceux que j'ai commander et finit par brancher le rouge sur le jaune et le noir sur le bleu , on remonte tous et on allume la machine mais le ventilateur toujours a l'arrêt .. Je trouve une pile 9v et teste celui que je viens de retirer et il ce met a tourner .. je n'est aucun outils pour mesurer le courant a par une pile , je dévisse la prise a broche et fait un teste en enfoncent deux fil dans les broches connecter a la pile et la le ventilo tourne ... démontage du boitier , tous parait propre , je démonte l'alim , regarde les cables mais toujours rien ... Alor je sèche un peu . Ce pourrait il qu'une soudure a une broche soit a ce point défectueuse ? Le câblage du ventilateur ne serait il pas inverser ? Avez vous une cr10 avec c'est deux cables jaune et bleu ? je pence que le soucis ce passe dans le boitier plus au niveau du câblage , commander sur gearbest en chine , je ne me voit pas la renvoyer la bas . J'ai besoin de votre aide s'il vous plait
  13. Lecoyote

    Sens du ventilateur

    Bonjour, Question bête: J'ai un doute concernant le ventilo qui se trouve sur le chassis de notre CTC, proche de la carte controleur: - doit-il souffler vers la carte mère pour la refroidir? - ou bien au contraire tourne-t-il en sens inverse, pour extraire la chaleur ? Chez moi il est réglé dans ce sens mais peut-être que je suis dans le faux. Merci à vous pour ce renseignement important.
  14. neoraptor

    Mods et améliorations pour la CR10

    Bonjour à tous, Je vous propose de recenser les mods utiles pour notre CR10. De mon côté, j'ai déjà effectué ou commandé les suivants: octoprint + webcam avec Raspberry Pi Zero W (déjà fait, fonctionne super bien pour gérer et contrôler son imprimante à distance) changement des 3 ventilateurs pour réduire le bruit (50x50x10 pour la face avant de la boîte de contrôle, 40x40x20 (un 40x40x10 passe aussi) pour l'extraction arrière et 40x40x10 pour le fan de refroidissement des pièces) montage des moteurs sur isolateurs : http://www.ebay.de/itm/142306531268 changement de la glace par un miroir (pour une surface plus plane); à gratter avec du papier à grain afin d'avoir une bonne accroche isolation du dessous du lit chauffant (pour optimiser le chauffage et limiter les pertes) guide de filament : http://www.thingiverse.com/thing:2186253 maintien du connecteur de plateau chauffant : https://www.thingiverse.com/thing:2186203 lumière N'hésitez pas à mettre les vôtres
  15. Bonjour à tous, voilà un petit moment que je n'étais pas revenu poser mes questions :-) ! Je me suis décidé à brancher un ventilateur radial sur ma tête E3DV6. Par rapport à l'usage que je fais de l'imprimante, je n'avais besoin d'avoir une super qualité, mais maintenant, ça commence à me poser problème... Je vous explique mon soucis. J'ai acheté des ventilateurs "classiques" 12V sur AliExpress. Ils possèdent 2 fils. Je les ai branché sur l'alimentation du ventilateur de la tête et ils fonctionnent donc à 100%. Mais ils fonctionnent trop bien ! Si je les laisse allumer en permanence (normal vu qu'ils sont branché sur la ventilation de la tête) , ils refroidissent trop et j'ai du mal à garder la température ! J'ai donc tenté de brancher les ventilos sur la sortie PWM. Mais là, ils ne tournent pas ! J'ai pourtant lu quelque part sur le forum que ca devait fonctionner. 1) Est-ce qu'il y a quelque chose de particulier à modifier au niveau de Repetier ou Simplify pour activer le ventilateur (il me semble que c'est par défaut à 100% donc je devrais le voir tourner !) 2) Est-ce que le Marlin d'origine doit être modifié ? 3) Est-ce qu'il faut un ventilateur avec une 3ème broche pour que cela soit fonctionnel ? Merci pour votre retour Gilles
  16. Bonjour, Chose promise chose dû, voici un tuto pour la mise en place d'un ventilateur dans l'alimentation. Suite a mon problème d'alimentation causant un blackout, j'ai constaté une chauffe importante de l'alimentation. Le problème étant que dans le châssis l'alimentation est fixé a l'envers ce qui empêche la dissipation de la chaleur, d'autant plus que la carcasse de l'alimentation fais office de dissipateur, les transistor étant fixé dessus. J'ai fait quelque recherche sur les transistor utilisé, ce sont des transistor a commutation rapide afin de répondre au sollicitation des moteur pas a pas (pic de consommation). Il s'avère que le rendement de ses transistor est lié a la température ambiante et leurs rendement chute grandement a partir de 50°. Température que l'on atteint rapidement sur cette alim compte tenu de son installation. Ventiler correctement l'alimentation augmentera considérablement la durée de vie de votre alimentation !!! A la réception de ma nouvelle alimentation, en ouvrant celle-ci j'ai constaté qu'elle possédait un connecteur FAN pour y connecter un ventilateur. ATTENTION, AVANT TOUTES OPERATION SUR L'ALIMENTATION, ETEINDRE L'IMPRIMANTE, ET DEBRANCHER LA PRISE. FAIRE UNE VERIFICATION D'ABSENCE DE TENSION AVANT DE TOUCHER LES BORNES. REPERER CORRECTEMENT LES FILS AVANT DE LES DEBRANCHER. VERIFIEZ BIEN LES BORNES LORSQUE VOUS REBRANCHER; C'EST UNE OPERATION SUR UN ORGANE ELECTRIQUE AVEC UNE ALIMENTATION 220V A REALISER PAR UNE PERSONNE QUALIFIEE; SI VOUS N'ETES PAS SUR DE SAVOIR LE FAIRE, NE LE FAITE PAS OU FAITES VOUS AIDER PAR UN ELECTRICIEN / ELECTRONICIEN !!!!!!!! 1- Débrancher l'alimentation, retirer le cordon d'alimentation 2- vérifier l'absence de tension aux bornes de l'alimentation par un appareil adapté 3- débrancher les fils de l'alimentation et reperant bien l'endroit ou ils sont branchés (attention aux inversion de fils lors du rebranchement) 4- retirer l'alimentation du chassis 5: Démontage de l'alim : Pour ouvrir l'alim il faut devisser les 2 vis (cercle rouge) et faire glisser la grille dans le sens de la fleche Une fois ouverte le connecteur fan se situe entre le radiateur et le transfo du milieu: J'y ai donc branché un ventilateur de 40*40 (ceux que l'on utilise pour la ventilation des moteurs vont bien Il faut forcer un peut pour y mettre le connecteur du ventilo (pas les même entraxes) mais en forçant avec parcimonie, ça passe . Le connecteur délivre 12 v au démarrage. Le ventilateur est fixé par 2 vis sur la grille : le mettre dans le bon sens c'est a dire soufflant vers l’intérieur il faut mettre le ventilo pour qu'il passe a coté du radiateur et a coté du petit transfo (il ne passe pas et la ventilation serait inefficace au dessus du transfo et self a droite) Manager les fils pour qu'ils ne touchent pas le radiateur. puis refermer en faisant la manip inverse du démontage en faisant attention que la rainure de la grille soit entre l'isolant et la carcasse lors du coulissement de la grille : Ensuite au final ça donne ça : 6- remettre l'alimentation dans le chassis 7-rebrancher les fils, attention a bien rebrancher les fils a leurs bon emplacement, une inversion de fils, phase neutre terre peut etre tres dangereux pour vous et pour la machine. Idem pour les fils 12V et c'est fini l'alim reste froide et ça vous évitera bien des soucis
  17. Elmoutonfou

    Ventilation supplémentaire

    Bonjour à tou-te-s, J'aimerais rajouter des ventilos sur ma prusa pour refroidir l'électronique (les radiateurs des stepsticks étaient brûlants hier) ainsi que la pièce imprimée. Pour cela, j'aimerais savoir où je pourrais brancher ces ventilos supplémentaires ? Pour l'électronique, j'ai un ventilo de PC de 80mm DC 12V et 0.17A, j'aimerais qu'il tourne en permanence si possible. À votre avis, puis-je le brancher sur un emplacement libre de l'alimentation (33A au total, fournie avec le kit) sans risque ? Où devrais-je le brancher sur la ramps en parallèle du ventilo du dissipateur de l'hexagon ? Pour le pièce en cours d'impression, je pense remplacer le ventilo de 30mm d'origine par deux de 40mm ou garder le ventilo d'origine et ajouter un ventilo de 80mm (DC 12V et 0.19A) devant le lit d'impression. Pour cela, je brancherais les ventilos en parallèle sur l'emplacement D9, emplacement qui accepte jusqu'à 5A d'après le wiki. Au moins, je pourrais les commander avec Repetier. Comme tout ça est nouveau pour moi et que j'ai oublié mes cours d'électronique de licence j'aimerais avoir votre avis. Edit : J'ai commencé à faire une recherche sur ce forum pour voir si quelqu'un en a déjà parlé.
  18. Spoiler : à la fin ça marche ! Bonsoir, voici mon retour sur l'installation et la première utilisation de la tête DiscoEasy sur ma Discovery 200. J'avais décidé d'installer cette nouvelle tête sur ma Discovery, car je pensais que cela pourrait résoudre mon problème d'extrudeur qui claque. Je pensais en effet que le claquement venait d'un refroidissement insuffisant de la tête pour l'impression de pièces avec "retract". Le ventilateur dédié exclusivement au refroidissement du "cold end" sur la tête de la Discoeasy me laissait croire que le refroidissement ne serait que meilleur et résoudrai ce problème. En fait, la solution au claquement est venue en bloquant les "pneufits", le refroidissement n'était pas en cause. Cependant comme j'avais déjà imprimé la nouvelle tête et commandé des ventilateurs, j'ai quand même montée la tête, d’autant que pour imprimer de l'ABS la ventilation séparée pour le filament et pour la "cold end" de la tête me semble être un atout. Episode 1/3 "Où l’on campe la situation". 1- impression de la tête : en ABS, sans difficulté particulière, sans support, le coté plat sur le plateau. 2- montage : - je n'ai pas eu besoin de remonter le plateau, mon plateau chauffant étant déjà à une hauteur suffisante. - j'ai renversé le micro switch de fin de course sur l'axe X pour que la languette métallique remonte vers le haut, alors qu'initialement je l'avais monté en la faisant pointer vers le bas, car sans cela, la tête n'appuie pas correctement sur ce micro switch. - montage sans problème sur les roulements linéaire d'origine. 3- installation des ventilateurs - bricolage avec des aiguilles pour connecter les tous petits petits vraiment petits fils qui sortent de mes ventilateurs avec les câbles de connexion vers la Melzi. (Je souderais ça plus tard) - ventilateur pour le "cold end" branché directement sur le bornier "power" de la Melzi, il tourne à fond dès l'allumage et ne s’arrête que lorsque que l'imprimante est mise hors tension. - ventilateur pour le refroidissement du filament en sortie de buse, branché à la place de l'ancien ventilateur de la Discovery sur l'entrée "Fan" de la Melzi 4- Modification du paramétrage dans Marlin (configuration.h) Le marlin que j'utilise est un peu bricolé, il s’appuie sur une version 1.1.0, non officiel Dagoma mais tout de même adapté pour la discovery. Il remonte à mes premières expérimentations avec plateau chauffant avant l’apparition de l’option chez Dagoma. Il contient un bridage dans le but d’empêcher le ventilateur de ralentir trop, pour maintenir un refroidissement minimal du "cold end". Cela devient inutile avec le deuxième ventilateur branché directement sur l'entrée "power". Je modifie donc la constante DISCO_MINI_FAN_SPEED dans le fichier configuration.h (cette constante n’a pas l’aire d’exister dans les nouveaux firmwares générés à la demande sur le site de Dagoma). #define DISCO_MINI_FAN_SPEED 130 devient #define DISCO_MINI_FAN_SPEED 0 5- re-compilation et téléversement du firmware dans la Melzi. 6- Modification dans Cura du paramétrage de la ventilation, Onglet Avancé, pavé refroidissement : case à cocher "activer le ventilateur" : coché bouton "..." : ouvre une fenêtre "configuration experte" : Hauteur pour ventilation maximum (mm) : 1.5 Vitesse minimale des ventilateurs (%) : 40 Vitesse maximale des ventilateurs (%) : 100 (ces valeurs sont sujettes à adaptation selon les besoins...) Je les comprends de la façon suivante : pour les 1.5 premiers millimètres de l'impression la ventilation doit passer progressivement de 40% à 100% au fils des couches. C'est utile pour facilité l'adhésion au plateau de la première couche et ne pas trop refroidir le plateau chauffant (si il y en a un). 7- Modification des GCODEs - de démarrage : mise en commentaire de tous les M106 et M107 - de Fin : mise en commentaire du M106, je garde le M107 final. (Les M106 démarrent la ventilation à plein régime, les M107 la stop.) 8- Sauvegarde des modifications du paramétrage de ventilation et des GCODE dans mon fichier profil.ini 10- Premier essai d'impression via USB sous Cura. - Le ventilateur du "cold end" tourne à plein régime : OK - La chauffe du lit se déroule comme habituellement. - le ventilateur de refroidissement du filament ne démarre pas : OK ce n'est pas anormale (croyais-je alors...) à ce stade car j'ai enlever les M106 dans le GCODE de démarrage - Bizarre, la chauffe de la tête à l'aire un peu plus lente qu'avec la tête de la Discovery, la stabilisation de la température est aussi plus difficile... - la tête prend son repère sur le plateau (je ne fais plus de G29, je me contente d’un G28), et... déception : l'impression ne démarre pas. La courbe de température de la tête indique une brutale chute de température au moment où la tête est descendue pour déterminer le Z0 sur le plateau, d'au moins 5 degrés en quelques secondes. La température n'arrive pas à remonter et se stabiliser suffisamment longtemps, du coup, l'impression reste bloquée indéfiniment sur le deuxième M109 S{print_temperature} de mon GCODE de démarrage. Après réflexion la cause du problème est trouvée : mon ventilateur est trop puissant relativement à cette tête, ou (selon le point de vu) le design de la tête n’autorise pas de grande marges dans le choix du ventilateur... Le ventilateur refroidi aussi le "hot end" et pas seulement le "cold end", il y a en effet un boulevard pour l'air frais poussé par le ventilateur vers le "hot end" du coté de la pièce qui est vissée sur la tête pour cacher les fils d'alimentation de la cartouche chauffante et canaliser le flux d'air vers le radiateur. Le ventilateur souffle légèrement à descendre, il n'est pas perpendiculaire au radiateur, ce ne serait pas bien grave si le flux d'aire était totalement contraint de passer entre les ailettes sans pouvoir s’échapper par d'autres issues, et sortait perpendiculaire à la tête. Mais dans notre cas une partie du flux s'en va vers le bas. Lorsque la tête s'approche du plateau cet aire frais vient buter contre le plateau et forme une bulle d'air frais et turbulent autour de la buse et du "hot end" ce qui les refroidis puissamment. Pour corriger cela je n'ai pas diminué la puissance du ventilateur mais j'ai plutôt colmaté la fuite en modifiant la pièce qui vient se visser sur la tête. La pièce originale : ma modif : J'ai rajouté en bas une barrière perpendiculaire pour contraindre l'aire à sortir sur le coté et non vers le bas. Cette barrière épouse le contour de la dernière ailette du radiateur. Il convient de ménager un passage pour les fils d'alimentation de la cartouche (je ne l'ai pas fais apparaître sur la pièce, j'ai fais un trous après impression). J'ai protégé un peu ce frêle bout de plastique avec du Kapton (sensé résister à des températures de 400°). L'isolation du "hot end" directement avec du Kapton est une choses que je ferais certainement dans un avenir proche en remplacement ou complément de cette modification. Episode 2/3 : "La cata" Deuxième essai d’impression : Je ne suis pas fière avec mon petit bout d'ABS à 1 mm du corps chaud de la tête, mais ça tiens le choc, sans déformation pour le moment. Cette fois l'impression démarre et va à son terme, mais le deuxième ventilateur est resté inactif, il n'a pas tourné de toute l'impression ! Je teste ce ventilateur avec Repetier en usb, on peut changer facilement la vitesse du ventilateur directement à la souris. Rien à faire, il ne tourne pas, même quand je règle la puissance sur 100%. J'ai pourtant du 12V à l'entrée et lorsque je branche en parallèle l'ancien ventilateur de la Discovrey celui-ci démarre sans problème. J’en viens à me demander si il n’y a pas un problème mécanique. Je sort le ventilateur de son logement et, en effet, il démarre. J’ébavure le logement et l’agrandi un peu. Je refais varier la puissance avec Repetier et ma déception est grande ! Je viens d’inventer l’interrupteur à 99 positions OFF et une seule position ON ! Le ventilateur ne tourne qu’à 100 % de puissance, dès 99 % il s’arrête. J’ai l’impression que la modulation de la puissance (Power management PWM) de la Melzi n’est pas utilisable avec tous les ventilateurs. Est-ce un problème de puissance ou de techno incompatible, je ne sais pas. Il y a dans Marlin, une option pour "booster" le PWM du ventilateur en doublant la fréquence de modification de la puissance. J’essaie. Dans Configuration.h je dé-commente la définition de la constante FAST_PWM_FAN //Increase the FAN pwm frequency. Removes the PWM noise but increases heating in the FET/Arduino #define FAST_PWM_FAN Pas mieux… je reviens en arrière, le FET sur la carte ne chauffera donc pas. Episode 3/3 "Ca marche !" Il y a une autre option dans marlin pour gérer la puissance du ventilateur ; en software. C’est un peu frustrant à priori de se dire que le hardware est fait pour ça mais qu’on ne va pas l’utiliser. Au point ou j’en suis j’essaie quand même ; je dé-commente la définition de la constante FAN_SOFT_PWM dans le fichier Configuration.h // Use software PWM to drive the fan, as for the heaters. This uses a very low frequency // which is not ass annoying as with the hardware PWM. On the other hand, if this frequency // is too low, you should also increment SOFT_PWM_SCALE. #define FAN_SOFT_PWM // Incrementing this by 1 will double the software PWM frequency, // affecting heaters, and the fan if FAN_SOFT_PWM is enabled. // However, control resolution will be halved for each increment; // at zero value, there are 128 effective control positions. #define SOFT_PWM_SCALE 0 Re-teste avec Repetier, et … gloire et trompettes : ça régule !.. Je n'ai pas beaucoup expérimenté pour le moment avec la deuxième constante : SOFT_PWM_SCALE... Je ne sais pas ce qui convient mieux à mon ventilateur dans la régulation logiciel, si un électronicien à une idée sur la question je serais content de l'entendre. Il y a de la place pour une saison 2 ! J'ai bricolé les GCODEs et le paramétrage de mon marlin jusqu'à avoir un résultat, mais j'ai certainement des ajustements à faire, et des choses à comprendre. J'ai remarqué que le paramétrage de la ventilation ne fonctionne pas comme je le croyais : Sur les 1.5 premiers millimètres d'impression la ventilation ne varie pas de 40% à 100%, elle part de 0% et le ventilateur ne commence à bouger vraiment qu'à la 3iéme couche... A creuser. En terme de sécurité je me demande si je ne vais remplacer ma pièce modifiée par un simple bout de Kapton collé sous la dernière ailette du radiateur et replier à remonter sur le corps de la tête Easy en y taillant une fenêtre pour laisser sortir l'air sur le coté. Dans les marlins du site de Dagoma la constante FAN_SOFT_PWM est bien présente : il y a certainement moyen de l'y utiliser aussi. DISCO_MINI_FAN_SPEED n'y est pas présente, je pense qu'il y a tous de même un verrou pour protéger les tête en PLA des Discovery 200 du ramollissement et de la déformation en empêchant la ventilation de descendre sous les 80% de puissance, reste à trouver comment le désactiver si l'on veut plus de marge. Petite déception je ne voie pas de différence significative entre ma première impression quand la ventilation sur le filament ne marchait pas et la deuxième. Les "ponts" sans support présentent les mêmes défauts. Voici une photo en situation. et un gros plan sur la tête Où l'on voie que je suis fidèle à moi même... j'ai fais fondre les connecteurs duponts. Y a du jus mine de rien dans ces ventilateurs ! Je ne sais pas si cette bidouille à un intérêt avec la nouvelle carte des Discoeasy, et si la fuite d'air vers le bas est pénalisante sur les Easy (à mon avis un peu qu'en même... y a pas de raison...) Saison 2 épisode 1/# Le boulevard n'est pas complètement fermé et il suffit de mettre la main sous la tête pour sentir le souffle La correction est simple : prolonger la parois de quelques millimètres. je sais quelle sera ma prochaine impression... a+
  19. TiAvalou

    Prise auxiliaire Prusa Mendel i3 Rework

    Bonjour à tous, Je possède donc une Prusa i3 sur laquelle j'ai monté un double extrudeur. J'aimerai rajouter un ventilateur sur chaque buse pour refroidir le filament déposé. Or dans la notice, il est prévu de brancher ce genre de ventilateur à la place de la tête chauffante du second extrudeur. Dois-je alors utiliser les prises auxiliaires ? J'ai vu personne n'en tirer parti sur les forums alors que la carte RAMPS de la Prusa i3 en a 3 de 8 à 10 broches. Quelqu'un saurait comment les utiliser et les contrôler ? (si je peux contrôler la vitesse de mes ventilateurs ce serait parfait !) Merci d'avance TiAvalou
  20. Salut ! Je ne sais pas si je suis le seul à remettre en question l'utilité du ventilateur collé contre les deux steppers. J'ai pu constater que la descente de chauffe était très lente, et que le plastique fraîchement extrudé avait tendance à rester mou assez longtemps, pouvant donc causer ce genre de désagréments. Je me suis donc mis en tête de le déplacer, et j'en suis donc arrivé à ceci : Le filament devrait refroidir plus vite de cette façon. Pour le téléchargement, ça se passe par ici : http://www.thingiverse.com/thing:2016085 Tout retour est le bienvenu, n'hésitez pas !
  21. Salutations, J'ai testé la tête de @dragon-shark, qui fonctionne bien mais ça me chagrinais de ne pas pouvoir arrêter le ventilo du radiateur à la fin de l'impression. Après quelques recherches j'ai trouvé une solution, pour les intéressés : On peux piloter les sorties A1, A2, A3... de la Melzi avec une commande Gcode ou en modifiant le Marlin. Au début de l'impression je passe la sortie A1 à l'état haut ce qui sature un transistor (on doit pouvoir le faire avec un relais) et alimente le ventilo, à la fin de l'impression je passe A1 à 0 ce qui coupe le ventilo. Méthode Gcode: Activer le ventilo : M42 S255 P30 Couper le ventilo : G4 P360000 ;le temps que la tête refroidisse. M42 S0 P30 (30 = A1, à priori mais pas tester 29 = A2, 28 = A3) Méthode Marlin: Prendre le Marlin Melzi (version avec l'option printer-headEasy-V2) sur http://dist.dagoma.fr/betagoma Il est possible d'expliquer au Marlin de mettre le ventilo en route à partir de 50° et de le couper en dessous de 50° (comme sur les dernières version du Marlin Melzi en mono ventilo et sur la E200). Pour cela il faut modifier quelques fichiers : fichier Configuration.h (chez moi, ligne 45, derrière "#define NO_LCD_FOR_FILAMENTCHANGEABLE") ajouter ces deux lignes : #define PRINTER_HEAD_EASY_CONSTANT_FAN_MIN_TEMP 50 #define PRINTER_HEAD_EASY fichier pins_SANGUINOLOLU_11.h (chez moi, ligne 49, derrière "#define FAN_PIN -1") ajouter ces deux lignes : #undef PRINTER_HEAD_EASY_CONSTANT_FAN_PIN #define PRINTER_HEAD_EASY_CONSTANT_FAN_PIN 30 (30 = A1, à priori mais pas tester 29 = A2, 28 = A3) Voilà, à voir avec un peu de recul, je viens juste de tester et ça fonctionne. Edit: désolé il faudrait peut être déplacer dans Mise à jour et/ou amélioration je viens juste d'y penser.
  22. franckarts

    Branchement ventilateur disoeasy 200

    Bonjour, J'ai monté ma discoeasy en suivant la vidéo explicative. Pendant le branchement des ventilateurs, il est conseillé de brancher les 2 ventilateurs de la tête sur le même bornier (donc fils - et + en parallèle). Or, je lis dans la notice de montage qu'il faut brancher les deux ventilateurs séparément: un bornier par ventilateur.... Quelle est donc la bonne marche à suivre ? Merci d'avance.
×