Aller au contenu

Filament ABS

daxime

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de daxime

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Imprimantes
    Dagoma DiscoEasy 200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Dans les options du script, j'ai pu lui indiquer une distance pour qu'il ne bute pas contre le end-stop, mais malheureusement sa ne semble pas suffisant parce que rien ne se passe quand j’appuie dessus. J'ai fait un peu plus de recherche, je ne trouve rien concernant ce "PA" et dans la doc de Marlin ils indique que M600 doit être utilisé avec un écran. Du coup je suppose que ce PA est un ajout fait par Dagoma dans leur version du firmware ... Du coup la seul solution que j'ai c'est de modifier manuellement chaque instruction M600 en attendant d'acheter un écran. Je vais continuer à chercher une solution plus élégante qu'un édition manuelle de chaque fichier.
  2. Bonjour, J'ai une DE200 de base et actuellement j'utilise encore CuraByDagoma pour la pause (pour changer de filament en cours d'impression). J'ai vu qu'il s'agit du code M600, du coup j'ai ajouté le script de post-traitement "Filament Change" dans Cura (v4.1). Je peux choisir la couche, l'impression se met bien en pause, mais la tête se colle contre le end-stop et du coup je ne peux pas appuyer dessus pour relancer l'impression comme avec CuraByDagoma. CuraByDagoma : M600 L0 PA Cura : M600 E30.00 L300.00 X0.00 Y0.00 Que veulent dire L0 et PA et comment avoir le même comportement qu'avec CbD ?
  3. A ma connaissance, les STL n'ont pas encore été libéré.
  4. Le BLTouch à lui seul coûte 45$, du coup s'il font un pack avec BLTouch, le prix sera probablement supérieur a 50-60€. J'ai vraiment hâte d'en savoir plus sur cette add-on, j'étais justement sur le point de faire des modif sur ma DE200. Si ce kit est décevant, j'opterais pour une tête + chariot Z122 (ou alors une MAJ complète Z122). En parlant de la Z122, est-ce qu'il y a une liste de tous les éléments a acheter ?
  5. J'ai modifié les paramètres de rétractation en copiant le XML, sauf un que je ne trouve pas dans Cura 3 (retraction_minimal_extrusion). Ces modifications n'ont eu aucun effet sur l'impression ... Ils y a d'autres options qui pourraient avoir un effet ?
  6. daxime

    Cura V2.0 Linux

    Salut, Je suis sur Ubuntu et je n'ai pas ce problème. Lorsque je veux enregistrer, s'il n'y a pas de carte SD il me demande toujours ou enregistrer le fichier. j'ai regardé dans /usr/share/curabydago/ mais je n'ai pas trouvé d'option pour la sauvegarde ...
  7. Est-ce qu'il y a un moyen de voir les paramètres qu'utilise CuraByDagoma pour la rétractation ?
  8. Je viens de l'activé. Je vous ferais signe dans la soirée. J'ai mis en pièce jointe le profile que j'ai fait pour le vase. Vase.curaprofile Edit : @ncls Je ne savais pas, je vais regarder sa. Edit 2 : La rétractation n'a pas marché, j'ai toujours des fils. Il faut mettre des valeurs de rétractation plus importante ? Sinon, le mode spirale marche très bien, mais c'est un peux trop fragile à mon goût. Il y a un moyen de lui demander un contour fait de 2 couches plutôt qu'une seul ?
  9. Bonsoir, J'ai imprimé un vase en mode vase avec CuraByDagoma. L'impression est bien faite, mais la paroi était trop fragile à mon goût. J'ai téléchargé Cura 3, modifié l'épaisseur de la paroi à 1mm et générer le GCode. Une fois imprimé, j'étais très satisfait, mais il y a trop de fils à l'intérieur, alors qu'avec CBD je n'avais pas ce problème. Je me suis dit que la température était peut-être un peu trop élevée, du coup je l'ai baissé à 190°. Même résultat ... Ci-joint, une photo de la 1er impression (filament phosphorescent) et une photo de la 2e (filament chromatique beige).
  10. daxime

    Problème palpeur

    J'ai aussi des problèmes ce palpeur ... Je pense le remplacer par un BLTouch dès que possible. Hier j'ai passé ~1h à modifier l'offset avant que l'imprimante se décide enfin à imprimer une 1er couche potable ... Un coup c'était trop haut, je diminue légèrement l'offset et finalement c'est trop bas, je remet comme c'était avant la modif et ... c'est encore plus bas qu'avant le changement d'offset ... Bref, comment on le désactive ?
  11. Merci pour l'info, sa sera mon prochain achat
  12. Bonsoir, Mon PLA je l'ai acheter chez Dagoma, mais dans mon cas, ce n'est pas le moteur le problème, c'était bien un bouchage de la buse, mais là c'est bon, sa imprime normalement. Quand j'utilise le PLA de chez Dagoma, pas de soucis, quand je remet le filament bois, il se rebouche ... Personne n'a une idée pour remplacer la DagomApp ?
  13. Bonsoir, J'ai eu plusieurs petits soucis avec mon imprimante depuis que je l'ai, sa veux dire environ 1 semaine (et pas de réponse du SAV ...), du coup je me tourne vers vous. J'ai imprimé le badge Dagoma, la 1er impression était très mauvaise. J'ai démonté l'imprimante pour nettoyer et huiler. Là l'impression c'est mieux passé. Mais je pense que sa peut encore être mieux en changeant les roulements livré avec l'imprimante (ils grippent vraiment beaucoup, sur les six mis en place, seul 1 glisse correctement). Ensuite, j'ai imprimé le plan d'un bureau que j'avais modélisé quelques mois plus tôt et là, décollement au bout de 10-15 min juste quand il allait commencer à imprimer les murs. J'ai mis un bol en allu remplis d'eau bouillante et re-fait l'impression, là j'ai plus eu de décollement. J'ai fait plusieurs petites impressions qui se sont toutes passé sans problèmes. Elle ont toute été faite avec le filament livré avec l'imprimante puis avec du PLA Chromatique rouge de chez Dagoma. Hier j'ai eu envie de tester mon filament bois (aussi acheté chez Dagoma). Là, le filament n'accrochais pas du tout et s'entasse sur la buse. J'avais créer le fichier avec Cura by Dagoma en selectionnant le filament bois. En sélectionnant un PLA chromatique en qualité fine, l'impression a débuté normalement. Pas de problème d'accroche. Mais au bout d'un moment, un peu plus d'1h, je me suis mis à entendre le moteur qui pousse le filament claquer. Au début, ne sachant pas comment réagir vu que du plastique continuais à sortir, j'ai ignoré. Mais au bout de 20 min en regardant l'impression, j'ai constater que la qualité de l'impression avasi drastiquement chuté. On aurais dit qu'il imprimait des supports. Là j'ai arrété l'impression. Je suppose que le fialment sortait mal, mais je ne comprend pas pourquoi. Est-ce que vous pouvez m'aiguiller pour résoudre mon problème ? J'ai voulu imprimer baby Groot, redimensionné à 7,5cm (ou 8cm je suis plus certain) de haut. https://www.thingiverse.com/thing:2014307 J'ai ressayé avec le PLA rouge vu que je n'ai eu aucun problème avecjusqu'a maintenant, mais c'est pareille le moteur claque, cette fois dès le début ... PS.: J'ai un 2e problème, DagomApp ne détecte l'imprimant, mais indique immédiatement que l'imprimante s'est déconecté. Du coup j'aimerais savoir s'il existe un moyent de régler le Z-Offset sous linux sans l'app officiel. Avec Printrun, je peux la piloter sans problème. Je précise que je suis sous Linux (Debian 9). Edit : J'ai suivie la procédure de débouchage de la buse, le retrait c'est passé normalement. J'ai aussi utilisé une aiguille de nettoyage, elle est entrée dans la buse sans aucune résistance. J'ai remis le filament et lancé une impression, mais absolument rien n'est sortie. J'ai étaint, retirer la carte rallumé et j'ai retiré le filament. Mais il est tel que je l'ai coupé avant de l'insérer dans la tête ... Je suppose que ce n'est pas normal ...
×
×
  • Créer...