Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

5 résultats trouvés

  1. Bonjour, Suite à des problèmes de qualité d'impression je tente de lancer Dagom'App pour verifier/reflasher ma discoeasy200 mais le programme crash sous Linux en cherchant le fichier de configuration en format JSON. Vu que Dagom'App le cherche au lancement je me dis que quelque chose est censé le créer mais ... quand et quoi ? Vu que le SAV de dagoma est assez injoignable en ce moment, est-ce que quelqu'un a une idée ? Ou meme un exemple de fichier JSON pour que je puisse lancer Dagom'App ? Vu que l'application n'est pas sous forme de release, la seule info sur la version est que la signature sha256 pour le binaire DagomApp est 948f9ce144e4836654f5246eb6809f26e6fa25052b3f948f14469516066d2267. La trace du crash : ``` $ ./DagomApp get Application From Application Directory because of an error : { Error: Cannot find module '$HOME/.config/Dagom'App/app/config.json' at Module._resolveFilename (module.js:438:15) at Function.Module._resolveFilename (/usr/local/DagomApp-linux-x64/resources/electron.asar/common/reset-search-paths.js:47:12) at Function.Module._load (module.js:386:25) at Module.require (module.js:466:17) at require (internal/module.js:20:19) at Object.<anonymous> (/usr/local/DagomApp-linux-x64/resources/app.asar/app.js:19:24) at Module._compile (module.js:541:32) at Object.Module._extensions..js (module.js:550:10) at Module.load (module.js:456:32) at tryModuleLoad (module.js:415:12) code: 'MODULE_NOT_FOUND' } updateUrl : https://dist.dagoma.fr/update/diff/DagomApp/1520582363/6b9de332f1b95f66d80e364c87d5b41f Segmentation fault ``` Quand je tente de lancer l'application avec un fichier JSON valide mais vide : ``` $ ./DagomApp version in Application Directory : 1520582363 version in AppData : NaN get Application From Application Directory updateUrl : https://dist.dagoma.fr/update/diff/DagomApp/1520582363/6b9de332f1b95f66d80e364c87d5b41f Segmentation fault ```
  2. OPS56

    Cura V2.0 Linux

    Bonjour, Je viens d'acheter une DiscoEasy 200. J'ai installé Cura V2.0 sur Mageia Linux 6 64 bits bureau Plasma 5. Je suis tout nouveau dans l'univers de l'impression 3D et je débute complétement. Je suis en plein apprentissage. Cura fonctionne bien, j'ai juste une petite question, est-il possible de changer le chemin de destination lorsqu'on prépare l'impression. J'ai eu une fois un message d'erreur, me disant que l'enregistrement était impossible, car le support était absent. Depuis sans rien faire, les fichier sdamgoma0.g vont s'enregistrer sur ma partition /media/Windows ! Est-il possible de changer la destination de sauvegarde du fichier. Je n'ai pas trouvé. Merci d'avance
  3. Bonjour à tous, mon imprimante fonctionnait sous une vielle version d'ubuntu et de repetier et j'ai upgradé les deux et sans sauvegarde ! Me voila en LTS 16.04 à jour et un repetier-host 2.0.5 Mon blocage actuel est que je n'arrive pas à faire reconnaître l'imprimante sur repetier l'imprimante est bien reconnu par linux : voir copie d’écran : ttyACM0 et j'ai configuré repetier avec le bon port et vitesse en forçant ASCII: voie copie d'écran mais cela ne suffit pas à faire reconnaître l'imprimante. bref pour ceux qui sont sous linux avec la nouvelle version de repetier, qu'avez-vous positionné comme valeur ? merci et bonne soirée. Gypais.
  4. Bonjour, Avant d'acheter la smartcub3D, je souhaitais vérifier l'utilisation sous mac et linux du soft conseillé sur le site du fabricant : http://smartcub3d.com/installation-logiciel/ Malheureusement, la disponibilité sous mac de repetier n'est que pour une version très ancienne et les développeurs ne souhaitent pas le faire évoluer car ils sont en train de passer le code du host à une version serveur et qu'elle sera abouti pour fin 2016. Je me retourne donc vers linux (ubuntu), malheureusement je ne trouve pas les répertoires ou mettre les fichiers de config de slic3R la doc indique pour windows ou mac seulement. En fait j'ai l'impression que la version linux n'embarque pas slic3R mais cura. J'ai donc téléchargé slic3R et rajouté ce slicer dans repetier en précisant le chemin du binaire et le fichier de conf donné pour la smartcub3D, ca a l'air de marcher ... Si l'on souhaite utiliser cura, y a t-il des paramètres à ajuster ? merci.
  5. imprimante 3D tevo banggood
  6. Bonjour à tous, Je suis nouveau sur le Forum. Le père Noël de 2015 est passé me déposé une D200. Je n'ai pas eu de soucis, après 4 mois d'utilisation... J'ai commencé à essayer d'améliorer le système de base, et surtout j'aimerai piloter ma D200 par USB. Je suis sous Linus (Fédora), et j'utilise CURA 14.12.1. J'ai vérifié les deux jumpers de la carte électronique (JP14 sur auto (pas de pont) et JP15 qui fait le pont entre USB/VREG). Lorsque je branche l'USB rien ne se passe, et CURA ne trouve pas la machine. Avez vous une idée?
×
×
  • Créer...