Aller au contenu

Filament ABS

Montaignec

Buse qui ce bouche en cours d'impression

Messages recommandés

Il y a 4 heures, Lewis56 a dit :

je n’ai plus de tube ptfe dans mon extrudeur

Comment se fait-ce ?

 

Il y a 4 heures, Lewis56 a dit :

Je me demande si ce ne serait pas le noeud du problème.

A 99,99%, je pense que tu peux arrêter de chercher.

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Yo' a dit :

Comment se fait-ce ?

 

A 99,99%, je pense que tu peux arrêter de chercher.

 

🙂

Le principal intérêt d'un direct drive et de ce passer du PTFE entre l'extrudeur et le corps de chauffe par contre si tu as du PTFE dans ton hotend il n’était pas la pour rien ta tête (hotend) n'est peu-être pas adapter à tes besoins, de mémoire le PTFE fond a 240°. @Yo' à certainement raison.

Modifié (le) par Montaignec
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Yo' a dit :

Comment se fait-ce ?

Un coup de perceuse pour déboucher l’extrudeur. Je pensais que le ptfe était réservé au montage snowden. J’a Découvert cela par hasard en regardant une vidéo. 

A 99,99%, je pense que tu peux arrêter de chercher.

Je pense aussi, . Je vois un pro ce we pour m’aider il m’en  dira plus

🙂

Merci de ta réponse bonne journée 

Modifié (le) par Lewis56

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc pour résumer j’avais Un problème sur mon support d’extrudeur qui avait du jeu et piquer vers le bas. Et mon deuxième que je n’avais pas identifié, c’est que les deux moteurs de l’axe Z bouge en même temps que mon axe X. Et là ben.... il faut que je vérifie mon câblage mais ça ressemble à un courant parasite. Mais c’est quand même bizarre puisque indépendamment les moteurs sont commandés correctement. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello tous le monde,

Je me permets d'intervenir sur ce thread car j'ai eu un problème similaire, que je pense avoir corrigé.

A priori ça n'a rien à voir avec le problème de Montaignec, cependant les symptômes sont les mêmes, donc je pense que mon expérience peut aider les newbies qui, comme moi, sont tombés sur ce post en faisant une recherche équivalente!

Symptômes:

  • extrudeur qui claque une fois par seconde (plus ou moins)
  • sous-extrusion
  • impressions loupées.

Je n'ai rien changé sur mon imprimante, à la différence de Montaignec qui avait modifié l'extrudeur: un soir je lance une impression d'une douzaine d'heures que je retrouve impeccable le matin, le soir d'après une autre grosse impression foire dans les grandes largeurs. Toutes les impressions suivantes ont foirée.

J'ai bien nettoyé la buse plusieurs fois, avec des morceaux de filament (mode 1 préconisé par Dagoma), et avec une corde de guitare (Ernie ball 11, soit un diamètre de 3.5!), le mode 2 préconisé par Dagoma. L'impression suivante a eu l'air de bien se passer, mais ça a recommencé à foirer après 5/10 minutes d'impression.

Au final j'ai résolu mon problème en augmentant la température d'impression de 5° (en passant de 215° à 220°). Ca fait presque une heure que mon impression est commencé et l'extrudeur n'a pas claqué une seule fois.

Il faut savoir que mon extrudeur claquait de temps en temps avant, mais comme il l'a toujours fait (imprimante achetée d'occasion), je pensais que c'était normal

Mon interprétation de cette situation est la suivante:

La buse est usée et nécessite une température plus élevée pour que le filament passe bien, alors que ce n'était pas nécessaire avant.

Avis aux connaisseurs: une buse en fin de vie présente-t-elle ce genre de symptômes? Si oui, j'imagine que l'augmentation de la température n'est qu'une solution temporaire, et qu'il va falloir que je me procure une nouvelle buse!

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...