Aller au contenu

Filament ABS

L'ami René

Arrêt de l'impression au hasard

Recommended Posts

Bonjour,

Je n'arrive pas à imprimer de pièce, car l'imprimante s'arrête sans raison.

Avec le même dessin, arrêt aléatoire.

Avec quelque changement de paramètres d'impression.

Avec le même fichier G-code, d'une impression à l'autre l'impression arrête sans raison et jamais au même endroit.

Parfois 2 secondes après le début de l'impression.

Parfois après 2 minutes.

Mais aucune impression réussie si elle prend plus de 10 ou 20 minutes.

Que cela soit piloté par Repetier-Host 2.0.5 avec trancheur Slic3r 1.2.9 et câble USB ou que cela soit avec un fichier G-code directement sur la carte SD ou sur une clé USB.

J'ai les mêmes problèmes que cela soit avec la configuration qui était sur les cartes SD 2 Go et 16 Go ou que cela soit avec des fichiers fournis hier par Tevo.

Est que ce problème vous est connu ?

Avez-vous une solution ?

Est-ce que le problème serait matériel, par exemple l'unité de puissance ou la carte contrôleur Smoothieware, etc. ?

L'ami René

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, c'est inquiétant, la première chose à faire est de vérifier que les cartes électroniques sont propres et que les connecteurs sont biens mis, dans un tel cas je dépoussière, je déconnecte, un petit coup de bombe de nettoyage des connecteurs et je reconnecte.

un faux contact est très souvent source de fonctionnement aléatoire @L'ami René

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Nono30,

 

Merci pour ton aide !

 

Comme c'est un produit neuf et sous garantie, je ne m'aventurerai pas à ouvrir les boîtiers pour ne pas perdre cette garantie.

 

Mais ce que j'aimerais savoir c'est, est-ce un type de problème fréquent sur les Tevo et sur les Little Monster en particulié que des impressions ne se termine pas pour des raisons en apparente et au hasard, sans se répéter avec précision au même moment ou avec le même G-code ?

 

L'ami René

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne connais pas ta machine mais si elle est sous garantie, je n'hésiterais pas surtout que c'est aléatoire, si ce n'était pas le cas on pourrait penser à un réglage, une option cochée dans le slicer par ex mais là :S

Partager ce message


Lien à poster
Partager sur d’autres sites

salut l'ami René

c'est bien sur ta little monster tes soucis ? c'était l'objet de mes questions sur le prochain achat (Noel) d'une little mais je vois que d'après les avis ..c'est compromis

je ne peux t'aider sur ce probléme mais tiens nous au coutant   surtout de la réactivité de TEVO qui a l'air d'avoir un service complet !

au fait ,si je peux savoir svp ou tu a acheté la LM ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Laudina,

Oui, ces problèmes sont avec une Tevo Little Monster reçus le jeudi 14 décembre 2017 et assemblés le 15 décembre 2017.

Les problèmes ont empiré, car maintenant, elle s'arrête à l'écran de la monté en température pour une impression, mais sans monter la température.

J'ai communiqué ces nouveaux faits et les précédents à Tevo qui m'a demandé des vidéos des problématiques, mais aujourd'hui cela se résume à une imprimante 3D qui ne monte pas en température.

Comme hypothèse de départ, je soupçonne une ou des défaillances de composante d'électronique, soit de la carte contrôleur, soit de l'unité de puissance.

Je suis en attente des réactions de Tevo et je vous en tiendrai informé.

Qu'ils offrent un bon service après-vente ou pas, dans les deux cas, c'est important de le savoir, je sais !

Cordialement,

L'ami René

Partager ce message


Lien à poster
Partager sur d’autres sites

si elle s'arrête complètement ça peut être également un problème d'alimentation mais je suppose que celle-ci est dans le boitier au dessus de l'imprimante donc inaccessible sans démonter...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Pascal,

Oui, c'est ça. Il y a fort parié que le/les problèmes sont dans un des bottiers ou peut-être dans les deux !

À cette heure pas de nouvelle de Tevo, a suivre.

À plus...

L'ami René

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de changer ton câble USB, les problèmes d'arrêt ou de déconnexion viennent souvent de ce câble de mauvaise qualité.

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

il l'a probablement fait mais tu as vraiment raison @Denis56, c'est la première que j'aurais du suggérer @L'ami René car la majorité des câbles venant de Chine via aliexpress par exemple sont vraiment pourris. Mon dernier cordon de téléphone à durer 3 mois O.o

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Denis et Nono,

Mais quand le problème survient et que je n'utilise aucun câble USB ou réseau RJ45 et pas le WiFi, juste l'imprimante est sa carte SD de 16Go ?

Pas de nouvelle de Tevo !

Le vendeur de AliExpress.com Jason Dymo me demande une vidéo, mais elle ne doit pas faire plus de 5Mo, alors difficile de coincer l'imprimante qui se bloque dans les premières secondes de l'impression !

À suivre...

L'ami René

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Il existe plusieurs manières de découper une vidéo (en ligne de commande, logicielle payante ou logicielle gratuite).

 

Tu n'as plus qu'à filmer toutes tes impressions en attendant la panne.

 

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Nono et Yo',

Je reviens sur l'histoire des câbles USB. C'est vrai que les problèmes sont bien plus fréquents avec que sans. Je n'ai pas souvenir de plus d'une minute d'impression lancé avec Repetier-Host 2.0.5 et tranchée avec Slic3r 1.2.9 !

Pour les sites d'hébergements de fichiers, j'ai un fichier de mots de passe crypté qui doit contenir dans les 330 identifiants,  mots de passe et toutim qu’anti. Je suis sur le Web depuis 1998, alors il y en a beaucoup qui arrivent et reparte, peu reste, à l'exemple et image, les moteurs de recherche et Google... Alors un autre compte, oui, mais je suis vraiment réfractaire à la base, ils veulent (AliExpress) des vidéos, alors qu'ils offrent une infrastructure de téléchargement en interne...

Pour ce qui est des découpes vidéos, j'aimerais maîtriser le domaine du montage vidéo, mais je ne le ferai que le jour ou un connaissant en la matière me supervisera et me guidera.

On ne peut-être bon dans dans tout et connaître tout, par moment, il faut choisir se combats...

Bon côté vidéo d'impression, ce matin je viens de réussir ma première impression de 50 minutes avec cette Tevo. Comme j'ai besoin de trois fois la même pièce, je relance de suite une impression. Maintenant que les composantes de l'imprimante sont bien chaudes, le problème ne devrait pas tarder a être filmé.

Tout de même curieux que sous captation vidéo elle ne tombe pas en panne. Il est rare qu'un circuit électronique se recadre par lui même dans les premiers jours de fonctionnement !

L'électronique peut avoir de ses caprices parfois !

Je serais de plus heureux que cela soit le cas et que les beaux jours des impressions 3D soient enfin au rendez-vous avec cette Tevo Little Monster !

Merci pour l'accompagnement de tous, c'est bien de ne pas être seul dans un coin avec ses problèmes !

L'ami René

 

IMG_3296.jpg

IMG_3297.jpg

IMG_3298.jpg

IMG_3299.jpg

IMG_3300.jpg

IMG_3301.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

@L'ami René ta machine sait qu'elle est filmée alors elle veut faire bonne impression ^_^

bien content que ça aille mieux

tu n'aurais pas par hasard dans l'environnement proche de l'imprimante un outillage genre découpeur plasma où ce genre de chose, ça génère énormément de perturbations qui arrivent à remonter dans l'alimentation générale du bâtiment

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Nono,

Non, je suis dans ma demeure et elle est entre un ordinateur et une bibliothèque en mélamine. Rien de perturbateur, mais c'était une piste à évaluer, merci !

L'ami René

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, nono30 a dit :

 

tu n'aurais pas par hasard dans l'environnement proche de l'imprimante un outillage genre découpeur plasma où ce genre de chose, ça génère énormément de perturbations qui arrivent à remonter dans l'alimentation générale du bâtiment

Bien pensé !

Les chargeurs de téléphone peuvent aussi créer des perturbations.

Si le problème réapparait essaye en branchant l'imprimante sur un onduleur online ou line interactive.

 

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×