Aller au contenu

Filament ABS

Titimoby

Micro Delta Rework ne répond plus

Messages recommandés

Alors que je préparais sous Cura une petite pièce, l'imprimante a "blanchi" son écran.

Depuis, elle ne m'affiche plus rien sur l'écran, le lecteur qui devrait apparaître sous Windows quand je la branche en USB me fait apparaître une demande de reformatage.

 

J'ai redébranché la partie USB, vérifié que tous les câbles de la smoothieboard soient toujours correctement câblés.

La carte ne m'affiche d'ailleurs que les diodes rouges avec les 2 centrales clignotantes.

 

J'ai relancé Repetier-Host pour voir et la connection se fait, le port COM apparait dans le Device manager de Windows.

Par contre, je ne vois aucune température, les ordres partent si je demande la chauffe plateau ou buse, je vois le GCode dans la console de Repetier, mais rien ne se produit.

Pareil pour les commandes de mouvement, rien ne se produit.

 

Une idée de ce que je peux regarder ?

Modifié (le) par Titimoby

Partager ce message


Lien à poster
Partager sur d’autres sites

@Titimoby si tu as une carte micro SD en rabe tu peux toujours commencer par copier dessus le firmware et remplacer la carte micro SD de la carte emotronic  ?

Si tu as un lecteur de micro SD tu peux aussi essayer de retirer la micro SD de la emotronic pour la tester directement sur ton PC ?

L'idée est de déjà éliminer la piste de la carte micro SD défaillante.

Si ce n'est pas elle, j'ai bien peur que ce soit ta carte emotronic qui soit défaillante et du coup ce sera direction le SAV Emotion Tech :/

Partager ce message


Lien à poster
Partager sur d’autres sites

@Titimoby par acquis de conscience je ferais une tentative sur une nouvelle carte SD formatage en FAT uniquement de mémoire et mettre la dernière version du site. Insert la nouvelle carte en ayant tout rebrancher. rallumes ta machine sans câble USB et regarde ce qui se passe. Sinon oui hélas il faudra passer par la carte SAV mais ils sont très réactifs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais essayer avec une SD neuve, il se trouve que j'en ai une qui arrive normalement aujourd'hui.

Mais j'ai peu d'espoir, la carte actuelle étant parfaitement lisible comme au premier jour. Mais je ferai ce test.

C'est ballot, je venais juste de sortir mon ado de sa dangereuse torpeur en découvrant son intérêt pour la conception de pièces 3D.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait un message hier à Emotiontech, mais je n'ai pas de réponse, même pas un accusé de réception.

Je me suis souvenu que mon seul autre email pendant le montage était resté sans aucune réponse.

Il y a un moyen de les contacter qui soit fiable ? je suis passé par contact@emotion-tech.com

Partager ce message


Lien à poster
Partager sur d’autres sites

Au final, j'ai reçu une réponse par email, je vous tiendrais au courant du résultat.

Déjà, ça parait bête mais je ne me suis inquiété que de la carte SD insérée sur le lecteur de l'écran.

Je viens d'apprendre qu'il y a une carte microSD sur la carte Smoothie même :)

Partager ce message


Lien à poster
Partager sur d’autres sites

et j'étais tellement en train de tester la carte SD et pas micro SD, le tout avec un bon niveau de déception d'adolescent (mon fils) à gérer en même temps...

d'ailleurs, je n'étais pas du tout énervé d'une panne inadmissible ou scandaleuse, je savais juste que je n'avais pas le temps et la sérénité nécessaire avant ce week end.

mais je reste étonné de ce choix de carte micro SD sur une carte micro contrôleur.

ma panne va se reproduire, une carte micro SD en FAT ne doit pas aimer lorsqu'on éteint l'imprimante.

 

L'essentiel est que ma MDR a redémarré, je vais la recalibrer dès que possible.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait le calibrage, pris un cube pour m'atteler à une vérification du respect des dimensions... et l'extrudeur ne réagit pas.

Rien par le panneau LCD, rien par Repetier.

J'ai déjà récupéré une partie du contrôle avec le reformatage de la micro SD, il me reste à patiemment tout reprendre pour voir si un câble a bougé...

j'suis pas fâché, mais ça me fait toujours un peu bougonner :)

Partager ce message


Lien à poster
Partager sur d’autres sites

après la microSD, puis surement une fragilité de cable, j'ai un symptome nouveau inquiétant :

la MDR se fige en cours d'impression.

Au bout de 30 minutes, 1h20 ou même alors qu'elle chauffait initialement le bed et était à 46°C

Il y a du logging quelque part ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Titimoby ce n'est pas trivial (loin de là même !) mais tu as une interface de debug :

http://smoothieware.org/mri-debugging

 

Tu as aussi quelques LED sur la carte qui pourraient te permettre de faire un peu de diag :

http://smoothieware.org/troubleshooting

 

A mon avis tu devrais quand même contacter le support Emotion >_<

Partager ce message


Lien à poster
Partager sur d’autres sites

Je contacte toujours le SAV quand je sens que c'est hors de ma portée. Mais je me permet de mettre un message sur le forum, l'approche est parfois plus pragmatique et il arrive aussi que le SAV soit un peu long.

Merci pour les liens.

D'ailleurs, si j'ai bien compris, la carte Emotiontech est une version light de la smoothie, c'est ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Titimoby En effet le support peut être long voire silencieux (je n'ai jamais eu de réponse quand je leur avais envoyé un mail pour leur demander pourquoi les ventilateurs ne marchaient pas à 25%..)

Oui, c'est une carte Smoothie bien allégée, mais qui fonctionne toutefois avec le même firmware :) 

Il y en a d'autres plus complètes chez Panucatt par exemple !

Partager ce message


Lien à poster
Partager sur d’autres sites

la micro delta sont p lus gros default a mon sens

c'est le cable usb.

vire le. déconnecte le, range le dans un tiroir et ne le branche plus jamais !!!!!

passe uniquement par l'interface LCD. 

Partager ce message


Lien à poster
Partager sur d’autres sites

la fragilité de cable dont je parlais était d'un des cables reliés aux connecteurs de la board.

en l'occurence le cable du moteur extrudeur.

pas eu le temps de m'y remettre, le boulot m'a mangé les semaines

Partager ce message


Lien à poster
Partager sur d’autres sites

J'imprime via Octoprint et donc via port usb depuis bientôt un an. Le port USB est fiable. J'ai eu qq soucis tout au début, mais je pense que depuis la dernière MAJ tout est ok.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×