Aller au contenu

Filament ABS

Marc-Olivier

[CR10S] Vibration de l'axe Z, souci de coupleur ?

Messages recommandés

Bonjour à tous !

Heureux possesseur d'une CR10s depuis 2 semaines, j'ai mon premier souci ! :S
je constate, suite à mon premier gros print, un bruit anormal généré par d'importante vibrassions sur l'axe z coté extrudeur lors des déplacements rapide en X

Je me dit "vibration en Z => souci de coupleur" et effectivement il y a une différence entre mes deux coupleurs:

Coupleur coté extrudeur "distendu", la tige filetée dépasse du montant haut

20180402_210206.thumb.jpg.2c94bce3d7125b44e200c3824dfdda7d.jpg

Second coupleur qui lui me semble correct, pas de dépassement de la tige fileté

20180402_210215.thumb.jpg.8502e48b95bc3e2345b2751405190d0b.jpg

 

Mon souci de vibrassions proviens t'il bien de la ? Est-il récupérable ou un changement s'impose ? 

PS: j'ai une bonne qualité d'impression

 

Merci à vous !!! :banana:

Modifié (le) par Marc-Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un peu de mal à voir ta vis qui dépasse sur ta première photo.. :$ mais déjà ce que tu peux faire c'est :

  1. de corriger l'écart entre la partie rouge et les deux autres, les trois parties doivent être regroupées
  2. vérifier que tes deux vis ne sont pas excentrées par rapport aux coupleurs car cela peut créer une tension sur celles-ci.
  3. de même la noix en laiton, celle-ci ne doit pas être serrée

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour compléter les bons conseils de ShagoY, tu peux aussi vérifier que ta tige filetée est bien alignée du bas (coupleur) vers le haut. Éventuellement desserre  les deux vis du haut et fait glisser vers la droite ou la gauche le boitier de maintien de ta tige filetée pour que ton alignement soit correct puis resserre les une fois ton alignement trouvé. Là visiblement tu as un point dur qui provoque le désemboitement de ton coupleur (ces coupleurs acceptent peu de tolérances contrairement aux coupleurs flexibles).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses. J'ai appliqué vos conseils, je ferai un test ce week-end (la bête fait trop de bruit et empêche madame de dormir, ça sens le caisson lol 9_9)

 En corrigeant l'espace entre les différentes partie du coupleur j'ai remarqué que la tige sinusoïdale toucher l'axe moteur. Ne doit-il pas y avoir un légère écart entre les deux ?

20180403_210918.thumb.jpg.b867ff460fb52a6e732a72f4ef9f70b4.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, Marc-Olivier a dit :

...la bête fait trop de bruit et empêche madame de dormir, ça sens le caisson lol 9_9)

 

 

Voire le divorce :D

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Marc-Olivier a dit :

 En corrigeant l'espace entre les différentes partie du coupleur j'ai remarqué que la tige sinusoïdale toucher l'axe moteur. Ne doit-il pas y avoir un légère écart entre les deux ?

Oui il vaux mieux mettre un petit écart, ne serais-ce que pour éviter la propagation des vibrations mais normalement la partie rouge empêche le contact de la vis et de l'axe, non ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, ShagoY a dit :

Oui il vaux mieux mettre un petit écart, ne serais-ce que pour éviter la propagation des vibrations mais normalement la partie rouge empêche le contact de la vis et de l'axe, non ?

Bonne question, je ne l'ai pas complètement démonté. J'ai juste senti que la tige était en buté, je pensais que les coupleur griffe était percé de par en par comme les coupleur classique

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui voila, en fait la vis et la tige moteur ne sont pas en contact grâce à elle. Reste qu'il faut tout de même mettre un petit écart entre les trois parties :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit test effectué ce weekend, visiblement plus de vibration. Affaire à suivre sur une impression plus importante.
Au passage j'ai débuté mon caisson !

5aca45c78c775_20180408_1656381.thumb.jpg.2a4aae188fb8aed107a6bb2db8aaff33.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Après vérification plus approfondi, la vibration à grandement diminuer (elle ne se fait presque plus entendre) mais reste présente. :S

j'ai fait quelques recherche supplémentaire et je ne semble pas être le seul à avoir ce type de vibration qui au final aurait pour origine l'axe X:
https://www.reddit.com/r/CR10/comments/7le5ng/new_issue_x_axis_vibration/

 

je vais revoir ma tension de courroie ainsi que les différents serrage. J'ai aussi commander des dampers  pour voir si cela améliore les choses

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Marc-Olivier a dit :

je vais revoir ma tension de courroie ainsi que les différents serrage. J'ai aussi commander des dampers  pour voir si cela améliore les choses

C'est exactement ce que j'allais te conseiller... J'avais moi aussi de forte vibration sur mon axe X (Cela faisait vibrer mon BLTouch :S), l'ajout de dampers/pied en balle de squash/check des courroies mon permis de le réduire fortement. Je n'entends plus mon imprimante maintenant ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai aussi un probleme avec une vibration de l'axe Z. Celui de gauche, ca se passe un haut comme si la tige etait pas assez serree sur le portique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je veux bien mais dites moi comment faire. Vous verrez c'est tout con, il suffisait d'y penser.

Quant au coupleur dont on montre la photo c'est une histoire de fou. D'ailleurs sur ma CR-10S récente CREALITY a conçu un autre coupleur qui semble plus intelligent.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Francois_de_Dijon a dit :

Je veux bien mais dites moi comment faire.

Comment faire quoi? Si c'est une pièce à imprimer, il suffit soit d'ajouter le lien vers le site où on peut la récupérer, soit de l'ajouter dans le post via la fonction glisser ou choisir les fichiers.

Sur ma machine, j'ai juste mis un petit morceau de papier...

Quand aux coupleurs, Creality  a commencé par des flexibles (mais de nombreux utilisateurs en ont reçu de détériorés à cause d'un défaut d'emballage et des manipulations lors du transport), ensuite ceux qu'on voit sur les photos plus haut (qui ont l'avantage de se déboiter quand il y a trop de contraintes sur la tige) et maintenant ce sont des coupleurs rigides (qui eux pour fonctionner correctement nécessitent un alignement parfait de la tige filetée trapézoïdale du moteur jusqu'en haut en passant par la noix en laiton)...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, fran6p a dit :

Comment faire quoi? Si c'est une pièce à imprimer, il suffit soit d'ajouter le lien vers le site où on peut la récupérer, soit de l'ajouter dans le post via la fonction glisser ou choisir les fichiers.

Sur ma machine, j'ai juste mis un petit morceau de papier...

Quand aux coupleurs, Creality  a commencé par des flexibles (mais de nombreux utilisateurs en ont reçu de détériorés à cause d'un défaut d'emballage et des manipulations lors du transport), ensuite ceux qu'on voit sur les photos plus haut (qui ont l'avantage de se déboiter quand il y a trop de contraintes sur la tige) et maintenant ce sont des coupleurs rigides (qui eux pour fonctionner correctement nécessitent un alignement parfait de la tige filetée trapézoïdale du moteur jusqu'en haut en passant par la noix en laiton)...

Il est inutile de m'expliquer ce que je ne t'ai pas demandé. J'ai simplement donné l'information que le coupleur décrit dans ce fil ne se fait plus car sa conception était mauvaise.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Francois_de_Dijon a dit :

le coupleur décrit dans ce fil ne se fait plus car sa conception était mauvaise.

En quoi était-elle mauvaise (j'aime bien comprendre quand on m'explique)? C'est bien d'affirmer des choses, le mieux est de les argumenter en citant éventuellement des références car là ça me semble s'apparenter à une opinion.

Citation

Il est inutile de m'expliquer ce que je ne t'ai pas demandé.

Le principe d'un forum c'est que tous les participants peuvent intervenir quand ils souhaitent des explications.

Modifié (le) par fran6p
complément

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×