Aller au contenu

Filament ABS

Neodyme

Problème de (wobble ou pièce zébré) sur prusa I3

Messages recommandés

Bonjour,

alors voilà j'ai besoin de votre aide pour régler mon problème sur ma hephestos prusa I3 de wobble (effet d'ondulation). 

Comme sur les photos si dessous :

 

 

IMG_20180404_132241.thumb.jpg.1a3a87319b5c5a9cd5bf1e7432305c37.jpg

IMG_20180405_084735.thumb.jpg.f590ee2750e908d86e333c2ba31b49c2.jpg

 

Pièce blanche dans les 2 cas

 

Alors j'ai lu dans pas mal d'endroit que cela peu venir de la tige fileté sur l'axe Z. J'ai essayé de laisser libre les guidages linéaires sur les 2 côtés de l'imprimante en libérant la tige fileté et le guidage linéaire. Comme sur cette vidéo : 

 

Sachant que j'ai les tiges fileté d'origine en M5 et 0.8 de pas.

Je ne sais plus trop d'ou ça peu venir, est ce que le problème peu être résolu avec Cura directement dans les paramètres ? ou cela viens d'un problème mécanique ?

Le problème est ultra régulier. Le filetage de la Vis M5 correspond étrangement à mon ondulation sur ma pièce.

En espèrant trouver une réponse.

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Neodyme a dit :

ou cela viens d'un problème mécanique ?

je crains que ça ne soit un problème mécanique, il faut arriver à désolidariser les tige filetées des axes lisses 

ça peut venir des tiges filetées qui ne tournent pas rond ou des coupleurs

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×