Aller au contenu

Filament ABS

max01

Cr10s au secours

Messages recommandés

Bonjour a tous ! 

Je me présente je m'appelle Maxime et je suis l'heureux acquéreur (sur le papier) d'une CR10 upgrade en CR10S. Je dis heureux mais depuis quelques temps je suis désespéré.... 

J'ai tout essayé. Print avec rétractation, puis sans. Modification de la température 195, 200, 215°.... La vitesse d'impression.... Nettoyage de la buse, a chaque fois c'est la même chose le print ne se finit pas... Et je mange des klm de pla... Je suis certe novice, mais avant de poster ce sujet j'ai fouillé tout le web (je me suis même imprimé un répertoire des erreurs et solutions d'impression) Je suis désespéré... 

Merci d'avance pour votre aide 

Mon problème ? Le voici en images:

20180726_1842039221727720548134202.jpg

15326245540448268411131043350717.jpg

15326246274573315279796302375942.jpg

Modifié (le) par max01

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Maxime,

Pourrais-tu nous en dire plus concernant:

  • ton PLA (marque, couleurs (même si j'ai bien bu  vu du noir sur tes photos et ça, c'est @Bosco2509 qui va être content 😉 ),
  • températures (filament / lit chauffant)
  • ventilation sur le filament à partir de quelle couche
  • vitesse d'impression
  • hauteur de couche
  • et j'en oublie certainement

Sur les photos, ton imprimante est allumée? Si oui alors tu as un problème de ventilateur (d'ailleurs c'est pas celui d'origine, je vois un Noctua) qui devrait tourner. Celui à l'intérieur de la cage métallique refroidit le radiateur de la tête ET il DOIT tourner en permanence sinon c'est le bouchage assuré dans la gorge en PTFE.

Comme tu as changé le ventilateur d'origine, l'as-tu bien remonté pour qu'il souffle sur le radiateur rouge?

D'autres auront sans doute de meilleures idées car là avec la chaleur qu'il fait je sens mon cerveau se ramollir et je dois de ce pas aller le rafraîchir 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

@fran6p bonjour merci de ta réponse. Alors je vais tâcher d'être le plus précis possible.

L'imprimante sur la photo est éteinte. Le noctua tourne sans souci (défois il s'arrête 2 secondes et puis il redémarre) quand cette dernière est allumé et que la buse chauffe. 

Je réponds en dessous de tes questions:

  • ton PLA (marque, couleurs (même si j'ai bien bu  vu du noir sur tes photos et ça, c'est @Bosco2509 qui va être content 😉 )

C'est bien du pla noir (le noir c'est la vie, ou dans mon cas la dépression que me cause cette imprimante) la marque inconnue au bataillon (voir photo) 15326272786442590481007316034365.thumb.jpg.1c8b551750ef5d452d8bb11c9dfb9ca1.jpg

  • températures (filament / lit chauffant)

Filament= 215°

Lit= 80°

  • ventilation sur le filament à partir de quelle couche

A partir de la première, après le radeau (pour info, ce que j'imprime c'est une pièce pour amélioré cette partie) 

  • vitesse d'impression

60mm/s

  • hauteur de couche

531 couches (pas des pampers) 

Modifié (le) par max01

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour commencer, merci pour la couleur Noir (c'est promis, je me plaindrais pas cette fois).
Oh... mon dieu... ce qu'il fait chaud... et j'ai la clim pourtant... j'arrive à peine à descendre à 30°C dans la pièce (la sonde extérieur doit débloquer, elle affiche 57°C de ressenti au Soleil)...
Mon cerveau va finir par couler et sortir par les oreilles... allez plus que 24 heures de fortes chaleur à tenir.

Revenons-en au sujet : Je vais commencer en posant 3 questions @max01 :

Permière question : Que veut-tu dire exactement par : mon impression ne se finît pas ? (désolé, mais c'est un peu vague comme description)
Deuxième question : Quel modèle cherche-tu à imprimer exactement ? (Oui, car parfois, cela viens du modèle tout bêtement)
Troisième question : Explique en détail l'impression et ce qui fait que l'impression s'arrête. Un message d'erreur apparaît sur l'écran de l'imprimante ?

Donne moi déjà la réponse à ces 3 questions pour commencer... j'en aurais sûrement d'autres ensuite.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

@Bosco2509 blackpower en force 😉 et merci pour ton intervention

pour moi un petit 22°C (clim dans le bureau et coktail fruit de la passion) quilouquilou quoi 😁, mais 45°C dans le garge.......

Même tarif que pour @fran6p

Permière question : Que veut-tu dire exactement par : mon impression ne se finît pas ? (désolé, mais c'est un peu vague comme description)

En faite ma tête d'impression continue d'imprimer, sauf que le filament ne sort plus (ma visse pour pousser le filament tourne dans le vide et la mollette qui sert de guide ne bouge pas.)


Deuxième question : Quel modèle cherche-tu à imprimer exactement ? (Oui, car parfois, cela viens du modèle tout bêtement)

https://www.thingiverse.com/thing:2763931


Troisième question : Explique en détail l'impression et ce qui fait que l'impression s'arrête. Un message d'erreur apparaît sur l'écran de l'imprimante ?

Tout comme dit plus haut il n'y aucun message d'erreur elle continue son taf sans pour autant délivrer son filament (Freeze au cerveau à cause d'un glaçon 😵)

Modifié (le) par max01

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, max01 a dit :

@Bosco2509 blackpower en force 😉 et merci pour ton intervention

pour moi un petit 22°C (clim dans le bureau et coktail fruit de la passion) quilouquilou quoi 😁, mais 45°C dans le garge.......

Même tarif que pour @fran6p

Permière question : Que veut-tu dire exactement par : mon impression ne se finît pas ? (désolé, mais c'est un peu vague comme description)

En faite ma tête d'impression continue d'imprimer, sauf que le filament ne sort plus (ma visse pour pousser le filament tourne dans le vide et la mollette qui sert de guide ne bouge pas.)


Deuxième question : Quel modèle cherche-tu à imprimer exactement ? (Oui, car parfois, cela viens du modèle tout bêtement)

https://www.thingiverse.com/thing:2763931


Troisième question : Explique en détail l'impression et ce qui fait que l'impression s'arrête. Un message d'erreur apparaît sur l'écran de l'imprimante ?

Tout comme dit plus haut il n'y aucun message d'erreurs elle continue son taf sans pour autant délivrer son filament (Freeze au cerveau à cause d'un glaçon 😵)

Moi c'est l'inverse... il fait plus chaud dans le garage que dehors, la raison : l'absence de bâche sous toiture sous le garage > les tuiles chauffent, transforme le garage en four l'été et en congélateur l'hiver.


C'est bien ! Là déjà on situe le problème : l'extrudeur ! (ou plus exactement le pignon d'extrudeur)

410311875_Pignonextrudeur.thumb.jpg.23447d52f6e15c7c2e3d2a2a97566b4d.jpg

Tu voit ce que j'ai encadré en rouge ?
C'est simple... tu prend l'une des clés fourni avec l'imprimante et tu resserre.

Cela peut venir du ressort... qui comprime pas assez... donc pendant que tu y sera... vérifie que le ressort exerce de la tension.

Cela étant dit... cela peut venir... du moteur... qui chauffe trop (surtout par ces températures caniculaires) et qui fait ramolir ton filament... l'empêchant d'être entrainé.
Ce qui expliquerai que cela se provoque au bout d'un moment. Là il faudra par sécurité, vérifier la tension électrique du moteur, avec les outils adéquate.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi c'est dans le garage qu'il fait 45°c, y a tellement une différence de température entre le bureau (qui est dans le garage) et le garage que je suis obligé de donner un coup d'épaule pour ouvrir la porte.... 😂

Désoler mais mon niveau de newbitude m'oblige à te répondre par des questions

Tu voit ce que j'ai encadré en rouge ?
C'est simple... tu prend l'une des clés fourni avec l'imprimante et tu resserre.

oui je vois

Cela peut venir du ressort... qui comprime pas assez... donc pendant que tu y sera... vérifie que le ressort exerce de la tension.

Comment je vérifie la tension? je sais pas si j'ai le droit de faire la comparaison mais il est aussi dur que mon...😇 enfin il est pas moue je me rends pas compte de se qu'on appelle la bonne "tension"

Cela étant dit... cela peut venir... du moteur... qui chauffe trop (surtout par ces températures caniculaires) et qui fait ramolir ton filament... l'empêchant d'être entrainé.
Ce qui expliquerai que cela se provoque au bout d'un moment. Là il faudra par sécurité, vérifier la tension électrique du moteur, avec les outils adéquate.

Les moteurs des axes et d'extrusion, quand elle tournai, était aussi chaud que le bed (soit +/- 80°C). Qu'est ce que je peux faire contre cela? et quels sont les bonnes tensions que je dois avoir sur mon testeur?

Modifié (le) par max01

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, max01 a dit :

Moi c'est dans le garage qu'il fait 45°c, y a tellement une différence de température entre le bureau (qui est dans le garage) et le garage que je suis obligé de donner un coup d'épaule pour ouvrir la porte.... 😂

Désoler mais mon niveau de newbitude m'oblige à te répondre par des questions

Tu voit ce que j'ai encadré en rouge ?
C'est simple... tu prend l'une des clés fourni avec l'imprimante et tu resserre.

oui je vois

Cela peut venir du ressort... qui comprime pas assez... donc pendant que tu y sera... vérifie que le ressort exerce de la tension.

Comment je vérifie la tension?

Cela étant dit... cela peut venir... du moteur... qui chauffe trop (surtout par ces températures caniculaires) et qui fait ramolir ton filament... l'empêchant d'être entrainé.
Ce qui expliquerai que cela se provoque au bout d'un moment. Là il faudra par sécurité, vérifier la tension électrique du moteur, avec les outils adéquate.

Les moteurs des axes et d'extrusion, quand elle tournai, était aussi chaud que le bed (soit +/- 80°C). Qu'est ce que je peux faire contre cela?

Comment je vérifie la tension?

En fait c'est assez simple : Tu regarde ton filament, il faut qu'il s'écrase contre le pignon. Ou plus simple, tu tente de tirer ton filament, il ne faut pas qu'il puisse venir.

Les moteurs des axes et d'extrusion, quand elle tournai, était aussi chaud que le bed (soit +/- 80°C). Qu'est ce que je peux faire contre cela?

Là c'est pas bon du tout. Dit toi que ton filament se ramoli à partir de 60°C. Si le moteur chauffe à 80°C, le filament doit commencer à devenir maléable... et ne sera plus entrainé.
Regarde le pignon d'entrainement, je parie qu'il y a des résidus de filament sur le pignon.

La solution ?! Euh... hum... la version simple : Ne pas imprimer quand il fait chaud.
La version plus sophistiqué : Installé un ventilateur sur l'extrudeur pour refroidir tout cela. Ou tu peut aussi tenter le coup en installant des dissipateurs de chaleur sur le moteur de l'extrudeur, comme moi je l'ai fait.

Autre option : Régler la tension du moteur d'extrusion. Mais des personnes plus calés que moi t'expliqueront comment procéder.

Edit :
Mais dans un premier temps... resserre le pignon... fait cela moteur chaud de préférence.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, Bosco2509 a dit :

Comment je vérifie la tension?

En fait c'est assez simple : Tu regarde ton filament, il faut qu'il s'écrase contre le pignon. Ou plus simple, tu tente de tirer ton filament, il ne faut pas qu'il puisse venir.

Les moteurs des axes et d'extrusion, quand elle tournai, était aussi chaud que le bed (soit +/- 80°C). Qu'est ce que je peux faire contre cela?

Là c'est pas bon du tout. Dit toi que ton filament se ramoli à partir de 60°C. Si le moteur chauffe à 80°C, le filament doit commencer à devenir maléable... et ne sera plus entrainé.
Regarde le pignon d'entrainement, je parie qu'il y a des résidus de filament sur le pignon.

La solution ?! Euh... hum... la version simple : Ne pas imprimer quand il fait chaud.
La version plus sophistiqué : Installé un ventilateur sur l'extrudeur pour refroidir tout cela. Ou tu peut aussi tenter le coup en installant des dissipateurs de chaleur sur le moteur de l'extrudeur, comme moi je l'ai fait.

Autre option : Régler la tension du moteur d'extrusion. Mais des personnes plus calés que moi t'expliqueront comment procéder.

Edit :
Mais dans un premier temps... resserre le pignon... fait cela moteur chaud de préférence.

ok alors la tension à l'air d'être bonne (quand je tire dessus il ne bouge pas)

l'imprimante ce trouve dans le garage (cause à effet de la chaleur?)

quel type de ventilateur et quel dissipateur dois-je installé?

Modifié (le) par max01

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, max01 a dit :

ok alors la tension à l'air d'être bonne (quand je tire dessus il ne bouge pas)

l'imprimante ce trouve dans le garage (cause à effet de la chaleur?)

quel type de ventilateur et quel dissipateur dois-je installé?

Moi, j'ai installé cela. C'est juste des dissipateurs.

D'autres... notamment, sur Facebook ou thingiverse ont installés cela.
Les ventilos nécessaires sont des 40mm standard pour PC. Pour le branchement, il faudra trouver une solution. Voilà... c'est tout.

Il faut savoir que cela ne te fera pas refroidir ton filament. Si le moteur est trop chaud, ces 2 solutions ne feront que brasser de l'air chaud.

J'ai une certaine @Alice_Wonderland, qui essaie d'imprimer la Coupe du Monde de Fouteux... elle est à sa 4e tentatives, qui échoue, et qui m'a demandé, à 15h cet aprem, pourquoi cela imprimait pas. Je lui ai répondu, c'est pas les 37°C dans son appartement (sans climatisation) qu'elle arriverait à l'imprimer, car c'est trop chaud pour imprimer. Et que moi à 30°C, j'évite déjà d'imprimer, car il fait trop chaud (et que mes impressions ne font que finir à la poubelle).
Il faut faire un choix : Tenter d'imprimer même si pour cela gaspiller une bobine de 1kg qui fini à la poubelle. Ou être raisonnable et retenter quand la canicule sera passé.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

ok en tout qu'à merci @Bosco2509 je vous tiendrais au courant des qu'il fera moins chaud (mon problème et peut être lié à cela) je garde les astuces de "refroidissent" en tout cas 😉

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, max01 a dit :

pour moi un petit 22°C (clim dans le bureau et coktail fruit de la passion)

Bonjour,

Petit HS en cette période de canicule:

On est pas aux zétatzunis...

Le delta T ne doit pas dépasser 6 à 7 degrés, par exemple avec une température de 32°C extérieure, la température de la pièce ne doit pas être inférieure à 26°C.

En deçà, outre la surconsommation d'énergie, c'est le meilleurs moyen de tomber malade...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Comme l'a si bien dit @Bosco et tu le précises plus haut: dans ton garage, lieu où tu imprimes il fait 45°, alors ne cherche pas plus loin, le PLA se ramollit fortement à partir de 60°, tes moteurs tu le dis sont très chauds et transmettent une partie de cette chaleur via l'axe et la poulie crantée qui ne peut plus jouer son rôle. Le filament ne pouvant plus être entraîné dans le PTFE jusqu'à la tête, elle imprime alors dans le vide.

Tant qu'il fait aussi chaud, n'insiste pas d'autant plus que la tête même si elle n'a plus de filament à extruder chauffe tout de même et tu risques de provoquer d'autres dégâts.

SOLUTION: ne pas imprimer quand les températures sont trop élevées (et trop basses aussi). D'ailleurs ça me fait me questionner sur tous ceux qui enferment leur imprimante dans un caisson, n'ont t'ils jamais de problème?

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec ma Prusa MMU, dans un caisson pour l'ABS, pas de soucis, mais je laisse les portes entrebâillées, c'est uniquement pour éviter les courants d'air. Le caisson lui monte dans les 40° en bas et 50°C en haut. Or sur la MMU les moteurs d'extrusion sont en haut. La seule fois où j'ai eu un soucis, c'était sur du PLA où j'ai oublié de laisser les portes ouvertes, et le filament s'est entortillé au niveau du moteur d'extrusion, trop mou.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Kachidoki a dit :

Avec ma Prusa MMU, dans un caisson pour l'ABS, pas de soucis, mais je laisse les portes entrebâillées, c'est uniquement pour éviter les courants d'air. Le caisson lui monte dans les 40° en bas et 50°C en haut. Or sur la MMU les moteurs d'extrusion sont en haut. La seule fois où j'ai eu un soucis, c'était sur du PLA où j'ai oublié de laisser les portes ouvertes, et le filament s'est entortillé au niveau du moteur d'extrusion, trop mou.

Bonjour, 

 

J'ai eu le cas ou l'un de mes print que j'avais laissé ce faire, en revenant, y avait plein de pla autour de l'extrudeur. Donc au vu des éléments, c'est la chaleur mon problème et pas de chance pour moi ça va durer jusqu'au 15 août apparemment

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Kachidoki a dit :

Avec ma Prusa MMU, dans un caisson pour l'ABS, pas de soucis, mais je laisse les portes entrebâillées, c'est uniquement pour éviter les courants d'air. Le caisson lui monte dans les 40° en bas et 50°C en haut. Or sur la MMU les moteurs d'extrusion sont en haut. La seule fois où j'ai eu un soucis, c'était sur du PLA où j'ai oublié de laisser les portes ouvertes, et le filament s'est entortillé au niveau du moteur d'extrusion, trop mou.

Bonjour, 

 

J'ai eu le cas ou l'un de mes print que j'avais laissé ce faire, en revenant, y avait plein de pla autour de l'extrudeur. Donc au vu des éléments, c'est la chaleur mon problème et pas de chance pour moi ça va durer jusqu'au 15 août apparemment

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors après un casse tête des plus incompréhensible qu'il soit, j'ai fini pas résoudre le problème.... Le détecteur de fin de filament... Il tirait sur le filament ce qui empêchait l'extrudeur de faire son travail correctement. 

Mais voilà un problème résolue, qu'un autre se pointe (voir vidéo) 

Je ne sais plus quoi faire ? 

Modifié (le) par max01

Partager ce message


Lien à poster
Partager sur d’autres sites

Questions :

As-tu vérifier le branchement de l'extrudeur ?

Il ne serait pas légèrement débranché d'un ou deux millimètre par simple hasard ?

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×