Aller au contenu

Filament ABS

- autre - Panne CR10


lechove

Messages recommandés

Bonjour à tous je possède depuis une semaine une CR10 et après une multitude impression, lorsque je lance une calibration l axe X ne s'arrête plus au contact du fin de course, le moteur a pas force énormément, j'ai contrôlé le fin de course, la connexion, le câblage, tout est normal tout est raccordé correctement sur la carte,  le fin de course et le câblage n'est pas coupé, j'ai inversé sur la carte mère l'axe Z sur le branchement du X, quand j'actionne le fin de course le problème est le même, avez-vous déjà eu ce genre de panne j'ai peur qu'il y ait un problème sur la carte mère

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Bienvenue sur le forum... je vais essayer de t'aider du mieux que je peut.
Je vais reprendre point par point :

Citation

je lance une calibration l axe X ne s'arrête plus au contact du fin de course
...

j'ai contrôlé le fin de course, la connexion, le câblage, tout est normal tout est raccordé correctement sur la carte,  le fin de course et le câblage n'est pas coupé

Jusque là je comprend que tu as fait toutes les vérifications d'usage. C'est bien.

Citation

j'ai inversé sur la carte mère l'axe Z sur le branchement du X, quand j'actionne le fin de course le problème est le même

Là par contre... je suis un peu perdu... 😵
Qu'as-tu inversé exactement ? Les câbles ? uniquement sur les fins de course ? ou sur la carte ? le problème est le même... sur l'axe X ou sur l'axe Z ?

Bon... je te propose d'essayer une manipulation simple :
Tu voit le fin de course X et Z ? Je parle de la petite pièce électronique maintenu par 2 visses.
Tu les démontent tout les 2.
Et tu les inverse : tu met celui qui était en X en Z. Et tu met celui du Z en X.

Cette manipulation va déterminer si ton fin de course fonctionne ou non, simplement en échangeant avec un autre fin de course... ou si le problème proviens de la carte.
Si le problème viens du fin de course X... le problème va se répercuter sur l'axe Z, et alors on aura trouver la source du problème.
Si le problème persiste en X, ce sera soit le câblage, soit la carte (carte ou firmware).

Fait cette manipulation, reviens ici pour donner des nouvelles.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Et le câble du contacteur de début / fin de course (endstop) en lui même tu l'as vérifié ? Avec un multimètre en mode continuité tu verras de suite s'il y a ou pas de coupure.

Lien vers le commentaire
Partager sur d’autres sites

il y a 23 minutes, lechove a dit :

hum...
Commandé la vieille version de la carte ?!
Si tu veut retomber sur une carte qui va te ramener tôt ou tard de nouveaux problèmes pourquoi pas...
Mais il faut le savoir : il y a grand risque qu'elle grille tôt ou tard sans prévenir.

Mais je conseil plutôt de passer à la nouvelle version de la carte, avec le kit complet :
https://fr.aliexpress.com/store/product/Factory-Supply-Freeshipping-DHL-Fedex-CREALITY-3D-Printer-parts-Filament-Monitoring-Alarm-Protection-Kit-for-CR/2846085_32823579984.html?spm=a2g0w.search0104.3.17.73b821f8CIV50N&ws_ab_test=searchweb0_0,searchweb201602_1_10065_10068_10843_10059_10696_100031_10084_10083_10103_451_452_10618_10304_10307_10820_10821_10302,searchweb201603_55,ppcSwitch_5&algo_expid=b36ebad4-0f19-4f35-b4f3-0dbdfa1858ee-2&algo_pvid=b36ebad4-0f19-4f35-b4f3-0dbdfa1858ee&transAbTest=ae803_1&priceBeautifyAB=0

Alors après... cela dépendra de toi.
Si tu la remplace, par la nouvelle version, le "kit avec écran" n'est pas obligatoire, si tu flash le firmware de la nouvelle carte et en spécifiiant lors du flashage que tu as l'écran de CR-10.
Voici la carte seule :
https://fr.aliexpress.com/store/product/3D-Imprimante-Carte-M-re-Mise-Niveau-CR-10S-V2-1-Contr-leur-Principal-Panneau-Carte/812759_32872737876.html?spm=a2g0w.search0104.3.50.73b821f8CIV50N&ws_ab_test=searchweb0_0%2Csearchweb201602_1_10065_10068_10843_10059_10696_100031_10084_10083_10103_451_452_10618_10304_10307_10820_10821_10302%2Csearchweb201603_55%2CppcSwitch_5&algo_expid=b36ebad4-0f19-4f35-b4f3-0dbdfa1858ee-7&algo_pvid=b36ebad4-0f19-4f35-b4f3-0dbdfa1858ee&transAbTest=ae803_1&priceBeautifyAB=0

La différence entre l'écran CR-10 et CR-10S, viens du nombre de connectiques nécessaires : 1 pour la CR-10 - 2 pour la CR-10S.

Mais byzarre que la Carte soit HS... juste pour un soucis de fin de course. Je parierai sur un soucis sur le câblage (ce qui est plus probable).

Modifié (le) par Bosco2509
Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, Bosco2509 a dit :

Mais il faut le savoir : il y a grand risque qu'elle grille tôt ou tard sans prévenir

C'est possible. Cependant, la mienne qui a maintenant plus d'un an, sollicitée tous les jours fonctionne encore (généralement il suffit de le dire pour que dans les jours suivants la poisse nous tombe dessus 😉 ). J'ai l'impression que les modèles livrés au début étaient de meilleure qualité mais ce n'est que mon impression 😄 .

Concernant les cartes, j'en ai déjà vu qui étaient HS à cause d'un Mosfet en défaut, de pilotes de moteurs défaillants mais un endstop je ne l'ai pas encore rencontré (ça ne veut pas dire que ça n'existe pas 🙂 ).

Lien vers le commentaire
Partager sur d’autres sites

Pour le fin de course de l'axe X, pourquoi ne pas mettre manuellement la tête à fond à droite puis demander un retour sur origine et appuyer manuellement sur le contacteur de fin de course ?

Si l'axe X continue de bouger après que tu aies appuyé sur le contacteur, c'est qu'il ne fonctionne pas.
Ensuite tu peux essayer avec un autre contacteur pour savoir si c'est lui le coupable ou un problème de câblage, de config Marlin ou de carte mère.
J'avais un contacteur de rechange livré avec mon imprimante, pas toi ?

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Vu la date c'est du réchauffé, mais comme je n'ai pas vu si le problème était résolu ...

J'ai eu un problème similaire avec l'axe Z.  En faisant un "auto home" , l'axe Z descendait correctement et arrivé en bas le moteur continuait à tourner sans détecter le contacteur de fin de course. Après plusieurs vérifications, je me suis rendu compte qu'il y avait tout simplement un câble qui se coinçait entre l'axe et de contacteur et empêchait le contacteur de faire son boulot.

Peut-être que ça n'a rien à voir avec le problème signalé dans ce post mais c'est quand même un petit truc à vérifier.   

Modifié (le) par Andre33
Lien vers le commentaire
Partager sur d’autres sites

Le 09/11/2018 at 20:57, Rom145 a dit :

Bonsoir je viens d acheter une tevo tornado je viens de la monter de la régler et au moment de faire un test j entend aussi le moteur forcer en bout de course . Pas côté contacteur mais côté droit ... que faire svp 

Salut,
Bienvenue sur le forum !

Généralement ce genre de soucis proviens d'un câble.
Il vérifier tout les branchements... et autant se faire se peut... débrancher et rebrancher chaque câble.
Et cela y compris dans le boitier.
C'est souvent un câble qui est mal enfiché/emboité et qui ne fait pas contact.

Ou comme dit plus haut... un câble qui se coinçait sur l'axe.

A vérifier...

Lien vers le commentaire
Partager sur d’autres sites

  • 1 year later...

Bonjour,  j'ai aussi le problème ou le fin de course X ne fonctionne plus, (quand le moteur arrive sur le fin de course il grogne 3 ou 4 secondes puis continu la procédure)  . Pour chercher la panne, J'ai retiré la prise du X de la carte mere et j'ai testé avec mon multimètre  depuis cette prise si il y a une coupure quand on appuis sur le fin de course, ca foncionne bien.

Est ce que vous savez quoi faire pour cette  panne.

Merci d'avance 

Patrick

Lien vers le commentaire
Partager sur d’autres sites

@patrick57950 (on n'attend pas Patrick 😄 )

Tu réveilles un post de plus d'un an 😉 , généralement c'est moyennement bien vu sur les fora.

Il serait préférable que tu crées un nouveau sujet si tu souhaites de l'aide.

(D'ailleurs je vais verrouillé le sujet).

🙂

Lien vers le commentaire
Partager sur d’autres sites

  • fran6p locked this topic
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...