Aller au contenu

Filament ABS

Guizboy

Membres
  • Compteur de contenus

    779
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    1

Citation

  • Mécano-Ingé-Testeur

Information

  • Genre
    Masculin
  • Imprimantes
    CR-10S - CR-10S Pro - Tronxy X5S 2E - Scanner Einscan Pro - Form Lab - Form 3 - Zortrax M300 Dual

Visiteurs récents du profil

1 970 visualisations du profil

Récompenses de Guizboy

Experienced

Experienced (11/14)

  • Reacting Well Rare
  • Very Popular Rare
  • First Post
  • Collaborator
  • Posting Machine Rare

Badges récents

202

Réputation sur la communauté

  1. Salut, si je prends l'exemple de ma société. j'ai des cr-10 qui ont 5 et 2 ans. Une m300 dual qui a 3 ans. Une form3 qui a 3 ans. Sorti de l'entretien, aucun souci particulier malgré des milliers d'heures d'impression.
  2. Guizboy

    Absence indéterminée

    Je doute que ça dérange les gestionnaires de ce forum, ce sont des humains J'espère que tu tireras de la force du soutien que tu trouveras ici Je te souhaite également bon courage. C'est une terrible épreuve.
  3. Je suis dans le 42, trop loin aussi Yop @fran6p, ça faisait longtemps Au passage meilleurs voeux à toutes et à tous ainsi qu'à vos familles Santé et bonheur
  4. Hum... A ce niveau il n'y a que la purification par le feu
  5. Même constat que @Titouvol : des couches de 0.04mm c'est intenable avec une buse standard. J'imagine que c'est une faute de frappe dans tes paramètres. D'après ce que je vois, le première couche est à 0.2mm et les suivantes à 0.04mm ce qui n'a que très peu de chances de fonctionner. Le premier paramètre de la partie "qualité", essaies de le remettre à 0.2mm et réessaie pour voir ce que ça donne. Il est possible que le problème vienne uniquement de cette faute de frappe.
  6. Salut, Bienvenue chez les utilisateurs de Tronxy Peux tu nous communiquer tes paramètres d'impression pour ce modèle ? Est-ce que le problème survient de la même manière avec une vitesse d'impression faible (genre 20mm/s) ? A vue de nez, je pense que ton imprimante sur-extrude si je me base sur la photo fournie (c.f. les amas en fin de couche). Il arrive que, lorsque l'on est en sur-extrusion, la buse "racle" sur les couches inférieures jusqu'à atteindre un point où, avec la matière qui s'accumule, la buse force suffisamment pour faire rater des pas aux moteurs des axes X et Y. D'où le décalage. Du coup j'ajouterai un calibrage d'extrudeur à vérifier.
  7. Guizboy

    Quel heatbreak all metal?

    Yop @fran6p, ça faisait longtemps Ca gazouille ? Pour la configuration de la sonde de température de la tête Dyze, c'était un peu plus compliqué qu'avec les modèles standards au moment où je l'ai montée. Mais d'après ce que je vois sur la page de support de Dyze Design, la sonde 500° est supportée depuis marlin 1.1.0RC7 Source
  8. Content que tu aies pu solutionner le problème
  9. Même constat de mon côté, l'Hemera n'est pas un bon extrudeur pour le filament flexible. Cependant, je profite du fait que tu me poses cette question pour placer une précision : J'ai eu l'occasion d'utiliser une caméra thermique sur ma CR-10 en imprimant du flex. Caméra qui m'a été prêté par un client avec le logiciel idoine. En regardant le spectre pendant une impression, je me suis rendu compte que le flux d'air de refroidissement pièce de mon imprimante refroidissait la pointe de la buse malgré que la tubulure ne soit pas pointée sur la pièce mais légèrement en dessous. J'en ai déduit que l'air en se détendant en sortie de refroidissement formait un pinceau plus large que prévu. Conséquence : si la pointe de la buse est plus froide que le reste de sa surface, l'extrusion demande beaucoup plus d'effort. Mais surtout, ce n'est pas détecté puisque la sonde température buse prend l'info au niveau du corps de chauffe et non de la buse. Test : Après avoir modifié la tubulure de refroidissement et recommencé l'impression, j'ai noté une amélioration au niveau des bouchages dans le tube de liaison. Mais ça ne règle pas complètement le problème. Test 2 : J'ai également essayé d'imprimer le 82A avec des buses plus grosses afin de voir si ça réduisait la pression du filament à l'intérieur du tube de liaison mais ça n'apporte qu'une amélioration mineure. Et encore, c'est au prix de la perte de définition sur les détails fins de mes modèles... Conclusion : La température du tube de liaison est un facteur du problème et le refroidissement mal dirigé le facteur aggravant. Malheureusement je n'ai pas trouvé de solution pour réhabiliter l'Hemera à l'heure actuelle. Et comme je dois imprimer du filament extrêmement flexible (J'imprime même du 60A maintenant, bonjour le chewing gum ), j'ai opté pour un extrudeur Titan aero en 2.85. J'ai abandonné le 1.75 et c'est beaucoup mieux. Si ça bouche en 2.85, c'est que j'ai merdouillé avec le paramétrage, ça ne vient pas du matos.
  10. Pour le nylon si vous n'avez pas les moyens d'acheter un appareil dédié au séchage des bobines, il y a une technique simple qui fonctionne bien. Mettez la bobine à sécher dans sa boite en carton, posez la boite sur le centre du plateau et faites chauffer le plateau à 100° pendant 4H. J'obtiens pile 80° quand je mesure la température de la bobine avec cette méthode. Ça fonctionne nickel (pareil avec le PLA mais il faut régler la température de plateau à 80° au lieu de 100°) et cette méthode m'a bien dépanné quand mon premier four m'a lâché
  11. Le problème qui apparaît le plus souvent pour moi avec le 82A et le 70A, c'est que le filament colle dans la partie métallique du tube de liaison. J'ai passé énormément de temps à solutionner ce problème. L'utilisation du 70A étant un gros enjeu pour ma société. Au final j'ai acheté je ne sais pas combien d'extrudeurs différents avec des tubes de liaison en inox, en titane, etc... Les derniers en date que j'ai achetés sont le Hemera et le Titan Aerocool de E3D. L'Hemera a été une sacrée déception avec le flexible, même problème que les autres, le filament fond dans le tube de liaison. Pour ce qui est de la rétractation, je n'en mets que si j'y suis obligé. Par exemple si l'option interdire de croiser le périmètre ne fonctionne pas. Le fait de faire des rétractations fait tomber la pression dans l'extrudeur. Pression qui remonte d'un coup quand le fil repart en avant et donne des coutures de couches avec des amas de matière qui ne sont pas esthétiques. Donc pour moi, pas de rétractation si possible et, pour limiter la chute de pression lors des mouvements de tête, je règle la vitesse de déplacement à 9000mm/min.
  12. Salut, si tu imprimes du filament Recreus Filaflex 95A, il vaut mieux descendre la température de buse à 210° ventilo à 100% à partir de la seconde couche et extrusion à 120% avec une vitesse de 25mm/s. Avec ce filament, il ne faut pas hésiter à baisser la vitesse selon le profil de la pièce à imprimer. Il m'arrive de descendre à 12mm/s sur certaines pièces pour éviter que le filament ne se coince dans l'extrudeur. C'est un bon point de départ et l'esthétique sera bien meilleur. Le point clé pour imprimer du Flex ou du semi-flex, c'est la gestion de la pression dans le corps de chauffe et l'extrudeur.
  13. Yop ! Ca faisait un bout de temps que je voulais tester le PLA multicolore... J'ai enfin pu immobiliser la CR-10 Pro pendant 3 jours d'impression pour ce vase de 300mm de haut. La bobine de 1Kg y est presque passée entièrement Résultat brut :
  14. Moi j'dis ça comme ça mais avec un avatar de Mulder... Qu'esse tu veux pas qui t'arriv' des trucs de l'espace
  15. Intéressant comme méthode, merci pour le partage J'ai conduit quelques recherches en ce sens de mon côté et j'ai beaucoup de problèmes d'affaissement de matière avec mes paramètres. En effet, la pièce se déforme légèrement. Juste assez pour fausser la géométrie hors tolérance, pas de beaucoup cependant. Je vais faire des essais avec ta méthode pour voir ce que ça donne ^^
×
×
  • Créer...