Aller au contenu

Filament ABS

Tetranet

Titan Extrudeur et CR10

Messages recommandés

Bonjour !

J'essaie d'ajouter une ligne dans le StartGcode : M92 E-418.5 ;

Mais du coup l'imprimante ne bouge pas. Quelqu'un aurait une idée ? Merci :)

G28 ; home all axes

M92 E-418.5 ;

G1 Z5 F3000 ; lift

G1 X20 Y2 F1500 ; avoid binder clips

G1 Z0.2 F3000 ; get ready to prime

G92 E0 ; reset extrusion distance

G1 X120 E10 F600 ; prime nozzle

G1 X150 F5000 ; quick wipe

Partager ce message


Lien à poster
Partager sur d’autres sites

alors les extrudeurs titans tourne bien à l'envers mais le firmwwre creality ne le comprends pas.

Pour que cela fonctionne sans modif du firmware, il faut inverser les fiches 1 et 4 sur ton moteur et les fiches 2 et 3

Ensuite tu n'as plus quà mettre un E-step de 418.5 ou de 837 selon si tu as une incrémentation de 0.9 ( 837) ou 1.8 ( 418.5 )

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui Merci Corbak, j'avais inversé en fait les câbles

et c'était ça : Valeur négative. Voilà ce qui arrive quand on copie colle comme un âne 😉

j'vais copié ça : M92 E-418.5 ;

Il fallait ça : M92 E 418.5 ;

 

Donc :

 

G28 ; home all axes

M92 E 418.5 ;

G1 Z5 F3000 ; lift

G1 X20 Y2 F1500 ; avoid binder clips

G1 Z0.2 F3000 ; get ready to prime

G92 E0 ; reset extrusion distance

G1 X120 E10 F600 ; prime nozzle

G1 X150 F5000 ; quick wipe

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi ca m'intéresse, justement... Si tu as un moment, j'ai plusieurs questions:

Tu as pris l'original ou une copie? Tu aurais un lien?

A part ca, tu le montes sur le support original de la Cr10 ou tu dois le changer? Avec les moteurs d'origine?

Et pourquoi tu dis que c'est le jour et la nuit? Quelle différence concretement?

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites

@Lecoyote Hello, j'ai donc pris la copie TriangleLab. Généralement, j'essaie la copie et si ça me convient j'achète l'original.

J'ai pris le Set1 mais avec le recul j'aurais dû prendre le SET2 avec le moteur.

https://fr.aliexpress.com/item/3D-printer-extruder-Extruder-for-desktop-FDM-3D-printer-reprap-MK8-J-head-bowden-free-shipping/32757902679.html?spm=a2g0s.9042311.0.0.40696c37ArWIZE

Ensuite j'ai imprimé un autre support pris ici :

https://www.thingiverse.com/thing:2274222 tu auras besoin de 4 vis et de 4 boulons M3 (y'en a chez LeroyMerlin si t'es pressé).

Quand je dis le jour et la nuit :

D'une part le système en lui même est hyper-bien conçu. D'autre part avec le moteur d'origine j'ai un débit constant et linéaire. Le sytème ne bouge pas. 

Voici mon impression de test

Alors j'avais déjà de bons résultats avant avec l'extrudeur d'origine. Mais j'ai voulu changé la roue crantée sur l'ancien extrudeur puis à force de batailler, j'avais cet extrudeur donc je l'ai mis.

J'ai dû ajouté une ligne à mon Start Gcode et j'ai dû inverser 2 câbles du moteur de l'extrudeur. Je ne voulais pas modifier mon firmware.

Voilà.

 

Extrudeur TriangleLab.jpg

filament 3Donline.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Tetranet a dit :

Pour ceux que cela intéresse, ce changement d'extrudeur c'est le jour et la nuit. Je le conseille.

Qu entends tu par la?

Tu parles de quelle perfo du coup? Les stries sur les prints? La precision des angles? L'age du capitaine?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Tetranet

Merci d'avoir prit le temps de donner toutes ces infos ! 
J'aurais juste besoin de savoir, pour les cables du moteur, tu as inversé completement le connecteur c'est bien ca? 

J'ai justement acheté cette copie d'extrudeur mais j'ai semble t'il grillé mon driver ... peut-être que le moteur a forcé de trop, j'avais peut-être mal monté un truc.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @Tetranet d'avoir pris le temps de répondre à toutes mes questions, je pense que je vais tenter le coup, mais il me reste à trouver un extrudeur gauche et un droit pour la double extrusion. 

Partager ce message


Lien à poster
Partager sur d’autres sites

@BDA Regarde page 6 ici :

https://www.bondtech.se/wp-content/uploads/2018/08/Bondtech-Creality-CR-10-Installation-Guide-V1.0.pdf

@Lecoyote De rien, il me semble que j'ai vu des modèles Gauche et droit

@Shinichi Sur l'ensemble l'impression est globalement plus propre : on voit moins les stries par exemple.

Sinon j'attends que 3donline sorte son nouveau filament premium car là vu les photos des tests cela va être une tuerie. Plus de Stries visible, alimentaire, étanche ....

 

filament-3donline-premium-pla-175mm-1kg (1).jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Impeccable, c'est exactement ce qu'il me fallait, un tout grand merci ! 
Et je suis aussi impatient pour le filament de 3donline, j'y passe tout à l'heure, je vais essayer de l'amadouer pour en avoir en avance 😄 mais j'y crois pas trop.

Partager ce message


Lien à poster
Partager sur d’autres sites

@BDA La chance de pouvoir aller les voir 🙂

Il me semble que 3donline vont vendre le Titan le E3D et le clone. Si c'est le cas je remplacerai mon lien en début de post.

En discutant avec eux ils m'ont donné une astuce :

  1. tu te connectes avec repetierhost  te tu lances la commande M92 E 418.5
  2. ensuite m500
  3. et puis m501

>>> c'est logé dans la mémoire de la carte pas besoin de le mettre dans le gcode

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, si j'ai bien compris, sachant que les extrudeurs Titan tournent à l'envers, SOIT tu inverses les 2 fils extérieurs des connecteurs, SOIT tu lances M92 E MOINS 418.5 (le moins le fait tourner en sens inverse) mais pas les deux! Sinon tu inverses 2 fois le sens, donc retourà la case départ...

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites

juste une petite question supplémentaire : sur les copies de Titan e3d, les engrenages sont en métal ou en plastique ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Lecoyote Non en fait moi j'ai fait les 2. J'ai inversé les fils et lancé la ligne de commande également. Et c'est pour ça que j'ai enlevé le -. Mais en fait tu as raison. C'est soit l'un soit l'autre.

La partie qui touche le filament est en métal. Le gros engrenage noir est en plastique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×