Aller au contenu

Filament ABS

[i3 Mega] Extrudeur Titan / Mega-S


Tatsu-Kan

Messages recommandés

Super. Merci.
Ton point d'entrée du filament est  par le tube blanc ? Si c'est le cas, je pense que ton extrudeur est utilisé en sens inverse de son sens de fonctionnement normal.  Mais si cela fonctionne, c'est toujours intéressant.
Oui il est monté à l'envers mais ça ne me pose pas de problème.

Envoyé de mon canapé via mon smartphone

Lien vers le commentaire
Partager sur d’autres sites

J'ai fait pareil sur ma microdelta rework et j'ai de très bon résultats après avoir pris le temps de trouver les bon réglages. Maintenant je dois faire de même pour la i3 mega.

Regarde ce que ça donne sur la delta
4c7c36efa8aa7be3e93cf9c1f4c34964.jpgc5cfc6d9563e0cc5fd3e290ccef7d9d9.jpg

Envoyé de mon canapé via mon smartphone

Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, aurelp a dit :

Oui il est monté à l'envers mais ça ne me pose pas de problème.

Envoyé de mon canapé via mon smartphone
 

Impec. Merci. J'aurai juste a inverser les fils du moteur pas à pas.
Commande passée. Plus qu'a attendre.

Modifié (le) par Xsaratustra
Lien vers le commentaire
Partager sur d’autres sites

Comme je veux laisser le moteur et l'extrudeur "cold end" à la place d'origine, je vais devoir faire tourner le moteur en sens inverse.

In verra vite si c'est nécessaire après le montage 😀

Modifié (le) par Xsaratustra
Lien vers le commentaire
Partager sur d’autres sites

Bon après 2 ou 3 bobines de 1 kg pour régler mon Titan, j'ai enfin trouvé les bons réglages. Voici comment procéder, mais vous me corrigez si j'ai fait des boulettes.

Le montage du Titan, qui est identique à celui que va proposer Anycubic avec son kit.

IMG_0116.thumb.jpeg.19f266caf6f64cf0a139d922ee5e1a77.jpeg

Il est positionné au niveau de l'emplacement d'origine, vers l'extérieur et en utilisant la plaque de fixation d'origine. Le bowden sort par le haut vers la tête d'impression, j'y ai rajouté un blocage à sa sortie. Positionné ainsi, on peut voir la progression du filament, ou tout au moins on voit tourner l'extrudeur. Autre avantage aussi, il est possible de tourner la grosse roue crantée noire pour l'insertion ou le retrait du filament en appuyant sur la gachette.

Puis, là où j'ai pris un peu de temps, les réglages. Comme je suis noob, j'ai utilisé Octoprint et installé le plug-in EEPROM Marlin Editor qui facilite grandement les changements des valeurs de l'Eeprom. J'ai modifié le Step par Unit de l'extrudeur (il était à 92,16), j'ai mis, après divers tests la valeur de 415,5. Les autres valeurs, je ne les ai pas modifiées.

Capture10.JPG.1c17635888b8a4fc42a7d1d9994382ce.JPG

Rapide test, le filament sort ok mais lors de l'extrusion, l'imprimante faisait un boucan d'enfer. J'ai donc regardé les onglets du plug-in.

Capture11.JPG.0542646215f25ded984148d83c7d996b.JPG

Pour les feedrates, celui de l'extrudeur est à 60. Mais on peut le mettre plus bas à 40 ou 30. Ma valeur de 60 empêche les bruits lors d'impression de type plop.

Capture12.JPG.bcf1a462de1162654ac5e20ad2ad52c8.JPG

Par contre j'ai modifié les valeurs dans l'onglet accélération. Par défaut l'accélération max extrudeur était à 10000 chez moi, je l'ai mise à 350, et l'accélération du retract est passée de 3000 à 500. Pour ces valeurs, je me suis aidé du site E3D qui donne beaucoup d'informations utiles. Donc juste quelques valeurs à modifier, pensez à cliquer sur upload pour les valider sur l'eeprom que vous aurez sauvegardée (bouton backup) avant toute manipulation et par sécurité.

En ce qui concerne le réglage du step par unit, j'ai trouvé ma valeur idéale en le calibrant correctement grâce à cet aide.

En conclusion, très bon débit, impressions gagnant en vitesse et précision, possibilité d'utiliser sans aucun souci, les filaments semi-rigides et souples. Le seul problème est que les mouvements de rétractions sont un peu bruyants à cause des roues crantées de cet extrudeur, ça fait bzitttt, bzittt. Par contre plus aucun clac, clac de la part de l'extrudeur. Je ne sais pas si le Bondtech est bruyant aussi. Toujours est-il que pour moins de 8 € (Titan chez Ali), ça apporte un réel plus à la qualité des impressions et encore une fois ça permet de tout utiliser sans avoir de manipulations à faire sur l'extrudeur.

Dans un autre message je vous met la photo d'un cube de calibration qui est en train de s'imprimer.

PS : Je rigole, je n'ai pas utilisé 2 à 3 bobines pour faire la manip 😉

Modifié (le) par Baroudeur
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Perso rien changé à part les steps a 415... J'ai fait un calibrage mais comme à la fin j'avais pile la bonne longueur d'extrusion cela tenait sur l'épaisseur du trait que j'avais en repère…!!! donc j'ai laissé a 415... Cela fait bien 8 mois que je tourne ainsi ,un jour il faudra que je prenne le temps pour voir si le calibrage est toujours aussi parfait… Je ne connais ni le titan ni le clone bondtech , mais l'original bondtech ne m'a vraiment pas déçu… jamais entendu un seul claquement...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour tout le monde,

Merci pour tout vos retours. Pour moi c'est un peu du Chinois mais je me dis que le jour ou je devrais changer la pièce d'origine, je prendrai certainement vos solutions.

Pour le moment, j'ai juste mon plateau chauffant qui s'est mis en grève.

Amicalement

Thierry

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, thsrp a dit :

Perso rien changé à part les steps a 415... J'ai fait un calibrage mais comme à la fin j'avais pile la bonne longueur d'extrusion cela tenait sur l'épaisseur du trait que j'avais en repère…!!! donc j'ai laissé a 415... Cela fait bien 8 mois que je tourne ainsi ,un jour il faudra que je prenne le temps pour voir si le calibrage est toujours aussi parfait… Je ne connais ni le titan ni le clone bondtech , mais l'original bondtech ne m'a vraiment pas déçu… jamais entendu un seul claquement...

Merci. J'ai hésité entre le bondtech et le trianglelab et finalement acheté celui qui était disponible.

Je partagerai mon expérience au plus vite.

Lien vers le commentaire
Partager sur d’autres sites

Bizarre ces changements de valeurs nécessaires avec le Titan et pas le Bondtech

@thsrp Tu as quelles valeurs sur les copies écran que j'ai mises. Je n'ai perso fait aucune modifs qui touchaient l'eeprom avant cette manip.

Lien vers le commentaire
Partager sur d’autres sites

si tu n'as touché à rien sauf les steps de l'extrudeur ce sont les valeurs par défaut qu'a mis ou laissé Anycubic par défaut dans son firmware...

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Bon, je n'ai pas encore fait la manip pour le nouveau firmware. Je n'arrive pas à trouver le firmware actuel V1.1.0 au cas où ça planterai et je ne sais pas si le firmware proposé par Anycubic est celui pour la carte 8 ou 32 bits, des infos ?

Lien vers le commentaire
Partager sur d’autres sites

Si Anycubic n'a pas changé les fichiers disponibles sur son site, le firmware 1.1.2 fonctionne très bien sur ma Mega i3 v2 avec l'ancienne carte 8 bits.

Par contre, ils proposent déjà le firmware pour la version S avec le nouveau extruder alors que le kit de mise à jour ne figure même pas sur leur site !  😕

Lien vers le commentaire
Partager sur d’autres sites

@macandnews

Bon, ce que tu m'as dit m'a rassuré concernant le firmware 1.1.2.
Je l'ai installé, et effectivement pas de problème. L'écran affiche toujours version 1.0.0 mais je crois qu'il ne faut pas en tenir compte.

J'ai donc installé ensuite le firmware pour la version S, j'avais juste installé un extrudeur Titan comparable à celui figurant dans le kit de mise à jour et qui n'est pas dispo encore à ce jour. L'installation se passe sans problème sous Cura. Vérification des écrans sur l'Anycubic, aucun changement notable. Vérification de l'eeprom, curieusement, aucune des valeurs que j'avais saisies n'ont été modifiées. Bizarre car le step de cet extrudeur est différent de celui d'origine, mais il semblerait que les valeurs d'eeprom ne soient pas impactées (d'après mon test...) Bon, lancement d'une impression, avec mes valeurs d'eeprom, résultat impec, mais j'avais aussi un résultat impec avant le changement de firmware.

Alors je ne sais pas. Si on installe le Titan sans faire de modif sur le step, c'est sur ça ne va pas marcher. Peut être que dans le kit, ils vont indiquer une manip à faire pour adapter le Titan.

Lien vers le commentaire
Partager sur d’autres sites

pour l'ecran qui affiche 1.0.0 c'est normal c'est le firmware de l'ecran et non pas celui de la carte trigorilla… le firmware de l'ecran n'a jamais changé et ne changera visiblement jamais...Anycubic n'etant pas le roi des écrans tactiles...

pour ce que tu lis dans l'eprom il faut rafraichir l'eprom le mieux est de faire un M502 cela reinitialise dans l'eprom tout ce qui est contenu dans le nouveau firmware…. puis tu fais un M501 afin que l'eprom affiche la reinitialisation et enfin ne pas oublier de faire  un M500 afin d'enregistrer le tout ...

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...
Le 22/11/2018 at 11:54, thsrp a dit :

Si tu veux changer d'extrudeur prend plutôt la rolls quand a faire… un bondtech original (tres cher mais une vraie merveille) ou son clone triangle lab tres abordable et semble t il de bonne facture...Perso j'ai l'original une vraie mécanique suisse ,tu n'entendras plus jamais ton extrudeur claquer… c''est un vrai bulldozer!!

Bonjour

c 'est bien celui la que tu parle ?

https://fr.aliexpress.com/item/Trianglelab-Bowden-extrudeuse-BMG-extrudeuse-clon-e-Btech-double-entra-nement-extrudeuse-pour-imprimante-3d-haute/32917029058.html?spm=a2g0w.search0604.3.48.12c37597eaNTNE&transAbTest=ae803_5&ws_ab_test=searchweb0_0%2Csearchweb201602_4_10065_10068_319_10892_317_10696_453_10084_454_10083_433_10618_431_10304_10307_10820_10821_537_10302_536_5736111_5736011_10843_10059_10884_10887_100031_321_322_10103%2Csearchweb201603_50%2CppcSwitch_0&algo_pvid=54f98cd3-bda1-4eac-8c79-5c733a2f99f2&algo_expid=54f98cd3-bda1-4eac-8c79-5c733a2f99f2-7

si oui , il s'install facilement sur la i3 mega ,il y a pas de modification à faire?

merci

Lien vers le commentaire
Partager sur d’autres sites

Oui ça c'est le clone , moi j'ai le bondtech original et du coup j'ai pris la version main gauche , beaucoup plus pratique pour le chargement et dechargement du filament mais le clone n'existe qu'en main droite…. mais ça doit se monter quand meme… Sinon il faudra changer les steps de l'extrudeur pour les passer à 415 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 20 heures, thsrp a dit :

Oui ça c'est le clone , moi j'ai le bondtech original et du coup j'ai pris la version main gauche , beaucoup plus pratique pour le chargement et dechargement du filament mais le clone n'existe qu'en main droite…. mais ça doit se monter quand meme… Sinon il faudra changer les steps de l'extrudeur pour les passer à 415 

merci

et celui de anycubic c 'est pas le même ?

il est moins bien que le clone ?

Lien vers le commentaire
Partager sur d’autres sites

Le 21/01/2019 at 21:33, OUPS65 a dit :

Concrètement,  avec pronterface,  quelles lignes d'instructions pour changer ( et enregistrer)  les steps à 415  après installation d'un bondtech ?

merci

Réglé à 419 après étalonnage pour ce qui me concerne

Le 21/01/2019 at 23:15, OUPS65 a dit :

OK et comment avec repetier ?

Très facile à réaliser avec pronterface :

  1. connecter ton PC à l"anycubic.
  2. sélectionner le port COM correspondant et cliquer sur connect. Débit à 25000 bauds si je me souviens bien.
  3. définir le nouveau rapport step/mm grâce à la commande M92 E415
  4. sauvegarder ce paramètre en E2PROM grâce à la commande M500

A toi de jouer.

Modifié (le) par Xsaratustra
Lien vers le commentaire
Partager sur d’autres sites

Nikel, merci. En fait c'est la même procédure avec Pronterface. 

Je cherchais midi à quatorze heure.

J'assume qu'ensuite, il sera bon de vérifier si l'extrusion se fait correctement en suivant   cette procédure      ... qui rejoint tes explications.       

J'ai commandé le clone chez Trianglelab.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...