Aller au contenu

Filament ABS

Pat 13

Carte Anet

Messages recommandés

Bonjour a tous

Je viens de finir la structure alu de mon imprimante home made

j'ai acheté sur aliexpress une carte Anet 8 et avant de la monter en fixe je l alimente en 12v avec une alim de labo

j'ai juste monté l'écran LCD .

Mais quand je l'allume j'ai des bips bizarres et une led rouge qui est près des connecteurs Fan et sous un radiateur qui clignote rapidement 

pendant quelque seconde  et ensuite ça clignote plus mais j'ai un bip en continu comme un métronome.

L'écran est allumé mais rien d'écrit dessus .

avez vous une idée du problème

merci

A+

https://fr.aliexpress.com/item/Mayitr-1-pc-12-V-Nouveau-Hautement-Int-gr-Carte-M-re-V1-0-DIY-Carte/32887568038.html?spm=a2g0s.9042311.0.0.2bee6c37Pzo133

https://fr.aliexpress.com/item/Anet-12864-LCD-Smart-Display-Screen-Controller-Module-with-Cable-for-RAMPS-1-4-Mega-Pololu/32804177952.html?spm=a2g0s.9042311.0.0.49c16c37dA2usg

Modifié (le) par Pat 13

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est un écran de type A6 et que la carte a un firmware de A8, c'est totalement normal, la carte ne sait pas gérer l'écran, et ça se signale par un bip continu.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Bonjour Maekee

Sur un autre poste tu m'avais dit que les carte anet sont les même (A6 /A8)

j'ai une Anet A6 ,j'ai branché cette carte sur ma con figue Marlin mais il ne la reconnait pas

Je suis super novice sur Marlin

que dois je faire stp

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, Maeke a dit :

Si c'est un écran de type A6 et que la carte a un firmware de A8, c'est totalement normal, la carte ne sait pas gérer l'écran, et ça se signale par un bip continu.

si je comprend bien dans cette carte est déjà installé le firmware Anet 8 ,??

comment je peux le passer en Anet 6 ?

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ne le passes pas en firmware A6, tu vas devoir te créer ton propre Marlin pour cette imprimante, et c'est à ce moment là que tu régleras le problème de l'écran.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok mais je dois faire quoi vu que j'ai un écran Anet 6 (qui marche sur mon Anet a6 )

comme je l'ai je suis novice Marlin, c'était mon fils qui m'avez tout installé.(il n'est pas la en ce moment)

par contre il avez créer un autre marlin ou il avez fait des modifs

j'ai donc l'ancien ou j'ai vu "exemple de config"  Anet A8 ---- config .h et config .adv.h

si je met ces 2 fichiers a la place de config.h et config.adv.h ca peut le faire

comme ça je ne touche pas a marlin Anet6

Modifié (le) par Pat 13

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai mis mon masque +tuba et palmes mais je rame et je coule (lol)

tant que je n'arrive pas a régler le problème de carte non reconnu dans Marlin je ne vais pas aller loin

dans marlin "outil " j'ai bien type de carte Anet 1.0  port com 4  MAIS carte inconnu

Help

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifies ton installation de arduino ide déjà, il y a des fichiers supplémentaires à installer.

Ensuite assures toi d'avoir bien configuré le port ch340 dans le gestionnaire de périphérique de windows si tu es sur pc.

Partager ce message


Lien à poster
Partager sur d’autres sites

tour d'abord une bonne et heureuse année 2019 que tout vos rêves ce réalise (pour moi c'est pas gagné lol) et surtout la Santé.

je me suis levé ce matin en espérant être moins bête que 2018 .

si quelqu'un pouvez m'expliquer avec des mots simples pourquoi je n'arrive pas a connecter cette nouvelle carte

alors que j ai aucun problème avec celle de mon anet a6.

en sachant que j'ai fait une copie de marlin 1.1.8 et que j'ai rajouté les 2 config A8

A+

Modifié (le) par Pat 13

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est typiquement un problème de connexion. Arduino ne trouve pas ton imprimante. Assure toi d'avoir les bons drivers, choisi le bon port et fermé tous les programmes pouvant avoir accès a ce port.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, medmed a dit :

C'est typiquement un problème de connexion. Arduino ne trouve pas ton imprimante. Assure toi d'avoir les bons drivers, choisi le bon port et fermé tous les programmes pouvant avoir accès a ce port.

Salut

1; quel drivers

2;tu parles du port USB reliant la carte a l Ordi

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai pris un autre ordi et tout installé Arduino/Marlin/anet-bord-masteur et usb serial ch 340 qui est en( com4)

je téléverse et j'ai toujours le mème message d’erreur

 

erreure Marlin.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...