Aller au contenu

Filament ABS

Moteur extrudeur CR10 pro ne fonctionne pas par moments


latune

Messages recommandés

Bonjour à tous

Mon problème est le suivant :

Le moteur de l'extrudeur s’arrête par moments:

-pas de rotation lors d'une impression

ou

-début d'impression sans extrusion puis extrusion au bout de quelques secondes

ou

-en position refuel ,(température OK) avance ou recul possible puis par moment , arrêt du moteur

Test du câble moteur OK (pas de problème)

Inversion du câblage avec le moteur de l'axe x et de ce fait le problème apparait sur l'axe X

Pour moi le moteur n'a pas de problème.

 

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Hello,

Il me semble que les steppers sur la cr10 sont soudés sur la CM...
Mais ils ont l'air réglages (via le petit potentiomètre juste à côté des petits radiateurs).
Donc si tu dis que le soucis se reproduit sur un autre axe quand tu switch le câblage, c'est surement un soucis du dit stepper du coup. 

Comme dit plus haut, vérifie la tension de chaque stepper et règle la correctement pour être certain que le soucis ne vienne pas de la 🙂 

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

As tu vérifié que les vis qui bloquent le pignon d'extrudeur sur l'axe du moteur ne se sont pas desserrées

Lien vers le commentaire
Partager sur d’autres sites

Ce n'est pas un problème au niveau du pignon (pas de dur mécanique)

Chose importante que j'ai oublié de préciser :

Avant que mon problème d'extrusion (moteur arrêté) apparaisse , j'ai eu un décalage en y  progressif sur les couches d'une  impression .

Tout cela a t il un lien ?????

Lien vers le commentaire
Partager sur d’autres sites

J'avais ma S5 qui faisait des trucs étranges de temps en temps et depuis que je suis passé sous Marlin 1.1.9 plus de soucis.

Lien vers le commentaire
Partager sur d’autres sites

  • 7 months later...

Je ne sais pas si cela peux aider mais ayant une cr10s j'ai eu ce problème, du jour au lendemain je ne l'ai plus eu j'ai pu imprimer une vingtaine de pièces et la sa y est de nouveau des problème uniquement sur le moteur de l'extrudeur.

J'ai essayé avec un autre moteur en spare, a froid ou buse à chaud le moteur fait droite gauche droite gauche. Et ce que ce serai un stepper qui a lâche? Mais comme il sont soudé avec 20 kg de patte thermique en prime par dessus... Si quelqu'un confirme que pour ton problème et le mien ce sont bien les steppers qui sont en cause, a votre avis possibilité de les dessouder, de remplacer la Motherboard et si il existe un modèle avec des stepper à brochage rapide? (non car je veux bien que creality soit qualitatif mais bon a 900 balles la machine...).

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...