Aller au contenu

Filament ABS

flaflac

connecteur ou carte hs :/ ?

Messages recommandés

Bonsoir à tous ,

j'ai cherché dans le forum réponse mais je n'ai pas trouvé  :(

j’explique le problème: Tout fonctionnait bien excepté le port usb , je dé-soude et je remet un nouveau. C'est magique, c'est magnifique, ça fonctionne :D mais voila qu'un moteur ne réagis plus! (l'axe x) :(.

donc voila ma question ?

1)    Aurais-je abimé la fiche de la carte ( mais ça n'a pas l'air cassé ? ) 

2)    Aurais-je abimé la carte  arduino  MKS Gen-2z ?! ( ça m'étonnerai vu que tt le reste fonctionne :s)

 

ps: j'ai inversé les cable x et y , le moteur fonctionne parfaitement

 

Merci d'avance à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

tu la change ca ne coute rien ces petites bêtes 

cdlt

Modifié (le) par MatC
merci de ne pas systématiquement citer le message du dessus

Partager ce message


Lien à poster
Partager sur d’autres sites

je peux les changer séparément ou je dois tous les changer d'un coup ? dois-je reprendre le même modèle ?

C 'est bien des contrôleurs pas à pas ? merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement c'est le contrôleur de pas-à-pas. Je connais pas ta carte, mais je te conseils de prendre le même modèle pour éviter les soucis possible (au moins tu es sur qu'il a les caractéristiques nécessaire pour fonctionner avec ton matériel).

Et tu peux les changer séparément (c'est pour ça qu'ils sont démontable individuellement ;) )

Bon courage :)

 

Cyrille.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×